Jump to content

Archived

This topic is now archived and is closed to further replies.

Michael Moe

CTD:d3dcsx_43.dll error

Recommended Posts

Anyone else ?

 

It happens when i change the settings. Might be the water from low to ultra 

 

 

Faulting application name: Prepar3D.exe, version: 2.2.10437.0, time stamp: 0x533d6c08
Faulting module name: d3dcsx_43.dll, version: 9.29.952.3111, time stamp: 0x4bf731e5
Exception code: 0xc0000005
Fault offset: 0x000f9919
Faulting process id: 0x1158
Faulting application start time: 0x01cf6cf748262ef2
Faulting application path: P:\P3DV2\Prepar3D.exe
Faulting module path: C:\Windows\system32\d3dcsx_43.dll
Report Id: 08afa9e5-d8eb-11e3-b491-e1454b326052
 
Michael

Share this post


Link to post

Based on my experience, I'd suggest checking migrated FSX addons.d3dcsx_43.dll sounds typically for them. If you have such, I'd suggest deinstalling them one by one and see if the issues remain.

 

Kind regards, Michael

Share this post


Link to post

Anyone else ?

 

It happens when i change the settings. Might be the water from low to ultra 

 

 

Faulting application name: Prepar3D.exe, version: 2.2.10437.0, time stamp: 0x533d6c08

Faulting module name: d3dcsx_43.dll, version: 9.29.952.3111, time stamp: 0x4bf731e5

Exception code: 0xc0000005

Fault offset: 0x000f9919

Faulting process id: 0x1158

Faulting application start time: 0x01cf6cf748262ef2

Faulting application path: P:\P3DV2\Prepar3D.exe

Faulting module path: C:\Windows\system32\d3dcsx_43.dll

Report Id: 08afa9e5-d8eb-11e3-b491-e1454b326052

 

Michael

Hi,

 

I have seen this a number of times and it always happens when changing either water to ultra or tessellation to ultra.

 

I had one instance where the sim would not start until I rebuilt the shaders (maybe they got corrupted when changing the settings).

 

Could be a drver issue as I was using the Nvidia beta drivers.

 

Regads, Daz

Share this post


Link to post

d3dcsx_43.dll is a standard DirectX 3d .dll. Does this fault occurs in a default Prepar3d installation with no add-ons?

Share this post


Link to post

I'm randomly getting this when i change scenery sliders such as vegetation or density of buildings.. did anyone figure out the culprit in your case? (mine with with just ftxg/v and aerosoft san fran)

Share this post


Link to post
×
×
  • Create New...