Sign in to follow this  
ejoiner

Problems with alabeo C195 businessliner

Recommended Posts

Hi guys,  I sent a note to alabeo support, but having gotten no answer, thought I would also ask here..

 

I recently purchased this beautiful old cessna C-195 businesssliner.  Screenies were beautiful and I generally like Alabeo quality visuals.  having said that, i was very disappointed to see that this aircraft is see through on the cockpit panel and most of the fuselage.   I did an archive look up and found old notes that said that install of SP1 and 2 would fix, this but I have FSX and acceleration.  my read is that if you have acceleration installed on top of FSX, do NOT install SP1 and SP2?

 

Has anyone had experience with this airplane and this problem?  Also if any clarity on the SP updates and acceleration.  Otherwise i will be after PC Aviator to refund my money!

 

Eric

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you've got Acceleration, you're up to date. I don't quite understand 'see through'. Would that be as in moving too close to the model you eventually go through the metal?

This thread'll be moved to the  Unofficial Alabeo support forum any time soon. :Whistle:

Share this post


Link to post
Share on other sites

Ron it means that the aircraft body is completely transparent.   I'll post a couple of imagines in a bit.  Alabeo wrote me and told me to install SP1 and SP2, but as I have acceleration, I see no need for this.  

Share this post


Link to post
Share on other sites

c195_nofuselage.jpg

 

c195_nocockpit.jpg

 

Above is what i see when I try to select this airplane.


Good post. That seems to cover all the bases.

 

No it doesnt and yes I did.

 

I have FSX and Acceleration installed from the FSX gold package.  I never had to install SP1 or SP2.  And now that I have Acceleration, i dont need to (theoretically.)

 

Alabeo support wrote me this afternoon finally and referred me the same way.  Unfortunately this isnt an option.

Share this post


Link to post
Share on other sites

Another shot in the dark.....DX10 unchecked?  Some aircraft can't handle it. Maybe

 

uncheck aircraft shadows on itself or ground.

Share this post


Link to post
Share on other sites

Have you added HighMemFix=1 to the [Graphics] section of your FSX.cfg?

 

regards,

Joe

Share this post


Link to post
Share on other sites

Have you added HighMemFix=1 to the [Graphics] section of your FSX.cfg?

 

regards,

Joe

 

Yup.   

Another shot in the dark.....DX10 unchecked?  Some aircraft can't handle it. Maybe

 

uncheck aircraft shadows on itself or ground.

 I tried this both ways.  I use enbseries for normal flying but also have the SteveFX DX10 shaders available in latest version 2.3.   I tried both DX9 using enbseries and DX10 SteveFX (separately of course).  Same problem.  

 

 

I tried it with both self shadows and ground shadows turned off and on.   no difference.

 

I think this is a problem with the DDS format of a particular skin with the livery.   I will try converting them from DDS5 to DDS3 and see if that helps.  By observation part of the airplane shows up fine.  part doesnt.   That would indicate a texture incompatibility to me. 

Share this post


Link to post
Share on other sites

Mmm, I run DX10 and the C195 has no problem with it. Reinstalled with UAC turned off? Run the .exe as Administrator?

Damned if I know! :Thinking:

Share this post


Link to post
Share on other sites

I had the exact same problem a few days ago and contacted Alabeo support. I reinstalled "as Administrator" and now it works perfectly.

Share this post


Link to post
Share on other sites

Yep!!   That fixed it!!!   Thanks Rivet! 

 

Eric   :Peace:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this