Sign in to follow this  
sbclark

Digital Aviation PA31 Cheyenne with GNS 750

Recommended Posts

Hi,

 

I'm attempting to make the Digital Aviation PA31 Cheyenne work with the GNS 750, and have so far been unsuccessful. I disabled the Trimble GPS in the PA31.cfg file (Trimble=0), but the NAV mode doesn't work. However, the Approach mode does couple with the magenta line, but when it reaches the IAF, the A/C does not descend down the WAAS glide path, but rather flies straight ahead, however the HSI needles do move showing they are tracking the descent.

 

I'm not attempting to embed this into the panel, I'm using the 2D popup panel.

 

I realize this A/C probably has a custom autopilot, so possibly someone else has been able to make this work?

 

Bill Clark
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

don't have the gtn750 but just to let you know, rxp gns430 correctly captures and follows the vertical guidance of the rnav appr.  so ap doesn't appear to be a custom job.

 

the old chyenne, still after theses years one of the best ga vc's around, smooth gauges, excellent immersion.

 

  

Share this post


Link to post
Share on other sites

Yes it is a very nice A/C and have been flying a long time.

 

It just will not work with this new GPS add-on.

 

Bill Clark

Share this post


Link to post
Share on other sites

ryanbatcund,

 

I will have to try that suggestion.

 

Bill Clark

Share this post


Link to post
Share on other sites

Your GPS must be on Nav and the switch on the panel must be in VOR mode. Leasst thats how it is with the RXP.

Share this post


Link to post
Share on other sites

No it isn't - to follow waas guided RNAV (GPS) apch the RXP has to be in GPS mode.

 

If flying an ILS then yes, VLOC should be set

Share this post


Link to post
Share on other sites

Or whatever. you get the point. Its all in setting VOR on the Cheyenne panel. I believe.

Share this post


Link to post
Share on other sites

Make sure to totally disable the Trimble in the panel.cfg file..

 

// in front of any gauge line with the Trimble GPS in it.

 

//gauge27=DA.PA31Avionics!T2000,  957,729,327,110

//gauge06=DA.PA31Avionics!T2000,  0,334,323,110

//gauge38=DA.PA31Avionics!T2000,  957,855,323,110

//gauge45=DA.PA31Avionics!T2000,  957,509,327,111

//gauge30=DA.PA31Avionics!T2000,  1114,855,323

//gauge60=DA.PA31Avionics!T2000,1412,1828,634,220

Share this post


Link to post
Share on other sites

Bert. Is the F1 GNS different from the RXP as I have never disabled the DA P31 Trimble when using the RXP GNS and it works fine as long as I use VOR in the P31 panel to follow the GNS flight plan?

Share this post


Link to post
Share on other sites

I disabled the Trimble when using the RXP GNS units as well.

 

Two GPSs active in the same plane is never a good idea..

 

Which reminds me, you can cycle through the active GPS units in FSX by right-clicking the memory card slot..

Share this post


Link to post
Share on other sites

Never had a problem. Besides the Trimble uses its own system. I may want to use one or the other. Dont think its necessary nor advantageous to remove it and he has removed it and didnt fix jis coupling issue.  Need to have VOR/ILS active on panel and NAV on the AP in order to follow GPS flight plan. I just tried it with the GNS 750 and works great.

Share this post


Link to post
Share on other sites

Ok Gentlemen, I appreciate your help!

 

1) I commented out the Trimble GPS gauges (6 total) as per Bert and I am not able to lock on to the GPS course (Magenta Line) or have the Autopilot drive the A/C down the LPV glideslope.

 

2) I changed the Trimble from 0 to a 1 in the PA31.cfg file located in C:Programdata   - No joy, didn't follow the GPS course or LPV glideslope (HSI needles did).

 

3) I set the VOR/ILS active on the panel, and the A/C followed the GPS course, however, the LPV glideslope did not work, although the HSI needles did.

 

Note, I did cycle thru the GPS units by clicking on the memory stick to make sure I had the correct GPS device functional, but that didn't help.

 

So I could be doing something incorrectly (not the first or last time), or there is some step I'm missing one of you are doing?

 

Bill Clark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this