Sign in to follow this  
spacebaby

Unable to go direct waypionts via FMS

Recommended Posts

I have had this issue for some time now where I can not go direct to any fix or marker on the FMS. It seem after I input the flight plan

and and begin my flight I can't change any fixes or RWYs or VORs on the flight plan, it seem to lock up. I thought maybe it would be fixed in the updates SP1/SP1b ,But that is a negative. What can possibly be causing this ? I just want to be able to fully use my FMS.

I am very familiar with how to  operate the FMS ,However not being able to change way points in route is frustrating .

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This has happened to me before when I downloaded a flightplan from SimBrief, I was able to fix the problem by unticking "plan step climbs" on the SimBrief dispatch page

Share this post


Link to post
Share on other sites

I don't use SimBrief for anything. I simply input the flight plan by hand and after I am done an din flight I cant change way points or go direct to any fix WHY?

Share this post


Link to post
Share on other sites

That may help you : Refer to Kyle``s contribution ; " After installing SP1,delete all old panel states,otherwise "corrupted panel state".but i am not sure,whether  this is the really issue.

Share this post


Link to post
Share on other sites

I don't use SimBrief for anything. I simply input the flight plan by hand and after I am done an din flight I cant change way points or go direct to any fix WHY?

 

Doesn't sound typical of panel state issues, but it could be.

 

Don't take this the wrong way - I'm only asking because I didn't see you mention your method for making changes to the FP, or setting up a direct-to - are you sure you're working properly with the CDU to get it to do what you're asking?

 

This isn't an Airbus, Embraer, or Jetstream, so there's no DIR INTC page or function.

Share this post


Link to post
Share on other sites

As I mentioned in earlier post I am very versed on the CDU /FMS programing since I have been teaching pilots in VATSIM to fly through my VAT SOA Virtual Airline. The question still remains When I click on the 1L button after the complete flight plan has been entered nothing happens. For example, I am in route in flight and I then want to go direct

to any fix or VOR the FMS will not allow me to make changes. This very frustrating as per following instructions sometimes give by ATC to circumvent makers for traffic ect.Then some times it works fine and I can input or change routing in mid flight. Am I the only one this happens to??

 

By the way I did a clean install on the SP1 and have loaded the entire aircraft 3x with and with out spyware or antivirus

programs running.

Share this post


Link to post
Share on other sites

I asked because I noticed the same behavior when selecting an IAP going into VRMM airport a couple days ago. I selected an instrument approach procedure and everything worked Okay up until when I tried to close a discontinuity between the runway and missed approach fix. I could no longer change altitudes or resequence fixes in the legs page. I haven't reported it because I haven't had the time to do further investigation to see if it's a one off thing or something that can be replicated.

Share this post


Link to post
Share on other sites

tcas_climb,

Sound like the same thing ,however for me its not just one airport its any airport and rarely it will work with out a hitch.

Good to know that someone else is experiencing the same issue. maybe we can get this fixed some how. It makes flying

not very enjoyable

Share this post


Link to post
Share on other sites

tcas_climb,

Sound like the same thing ,however for me its not just one airport its any airport and rarely it will work with out a hitch.

Good to know that someone else is experiencing the same issue. maybe we can get this fixed some how. It makes flying

not very enjoyable

It's no good asking about this kind of problem in the forum. It's too specific to your installation. I've not read anyone reporting anything like you experience, so no one here can really help you. You need to open a support ticket with PMDG. Only they will know in detail how the data is handled and therefore what might be causing your problem.

 

My guess would be it's something to do with file permissions.

Share this post


Link to post
Share on other sites

And where would I find file permissions and what should they be? If you read tcas_climb's post he is having a similar issue. I'm sure there are others that have not posted on this forum with a similar problem.

Share this post


Link to post
Share on other sites

 

 


And where would I find file permissions and what should they be?

 

Google Windows 7 permissions, and you'll have a ton of stuff to learn about.

 

In this case, though, I believe Kevin is referring to running the sim as an administrator, and giving yourself admin rights to the folders.  I've post about it a whole bunch in the forums, so if you do a search on "admin rights" here on the forum, using my user name in the "author" field, you'll find 50+ posts with step-by-step instructions.

Share this post


Link to post
Share on other sites

And where would I find file permissions and what should they be? If you read tcas_climb's post he is having a similar issue. I'm sure there are others that have not posted on this forum with a similar problem.

 

 

I believe Kevin is referring to running the sim as an administrator, and giving yourself admin rights to the folders.

 

Indeed I was. But it was only a wild guess based on data not being able to be overwritten. However I still think you need PMDG support, so a opening a support ticket is the best way forward.

Share this post


Link to post
Share on other sites

Right guys, I run all my programs as admin. thats basic stuff. I have a ticket open with PMDG  and they are intrigued

and yet baffled at this issue. I write code for some FSX addons myself and am familiar with most of the basic OS requirements out there. is it possible my panel states are being corrupted by something in the system I dont know.

Is it possible to generate new panel cfg. files with out having to reload the whole aircraft ??

Share this post


Link to post
Share on other sites

'spacebaby,' it sure would be nice to be able to refer to you by name.

 

In some cases, you cannot modify the current segment or the leg that is being navigated. If this is a problem, use MCP HDG then promote the desired fix to next waypoint and return to LNAV. Hope it helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this