Sign in to follow this  
Trinco

VoxATC AI Traffic, Airspeed to high ?

Recommended Posts

Hi Folks,

 

The Vox generatet AI Traffic is to fast (i think so). My T7 travel @36000 feet with 0.84 mach. The AI Traffic is a lot faster. If I generate the Traffic via FSX its all OK.

But 350-400 KIAS in 34000 feet for the AI is to much...isnt? Somebody know a solution for this behavior?

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a quick question. What program are you using to monitor AI's Indicated Airspeed? Most monitoring programs I have seen and used, are reporting AI's ground speed instead of IAS.

Share this post


Link to post
Share on other sites

Hi Folks,

 

The Vox generatet AI Traffic is to fast (i think so). My T7 travel @36000 feet with 0.84 mach. The AI Traffic is a lot faster. If I generate the Traffic via FSX its all OK.

But 350-400 KIAS in 34000 feet for the AI is to much...isnt? Somebody know a solution for this behavior?

 

Thanks

I tend to agree. I'm flying across the Pacific on a 777 at M.833 and I'm getting passed left and right by 767s and other 777s, and quite dramatically, too; they're zipping right by. I'm using MyTraffic AI.

Share this post


Link to post
Share on other sites

Thats a VoxATC Bug. I hope they will find a solution for that. The Traffic-Speed is not realistic.

Share this post


Link to post
Share on other sites

 

 


Thats a VoxATC Bug. I hope they will find a solution for that.

 

Have you contacted the developer? He's usually very responsive to bug reports.

Share this post


Link to post
Share on other sites

Have only just started to get bothered by this recently, I sent the developer a message about this, will post back here if i get a response, he's normally very good at getting back to people, have spoken to him a couple of times in the past.

 

 

Steve

Share this post


Link to post
Share on other sites

I have been speaking to Tegwyn over the past couple of weeks, it seem's to be a problem with the traffic when it gets injected as the traffic tends to get injected at really high speeds then tries to slow down but never quite manages to slow down enough. I also tried using UT2 without VOXATC and speeds were realistic. Now just waiting to see what Tegwyn says now we know its VOXATC.Will post again when I know what Tegwyn plans to do. If anyone else has this problem can you speak up just so I can give Tegwyn an idea how widespread this problem might be.

 

 

 

Steve.

Share this post


Link to post
Share on other sites

Same here. AI seems also not to be affected by wind direction. With strong headwind they still travel at 600+ kts GS, which is far too much and sometimes almost twice faster than me!

Share this post


Link to post
Share on other sites

Okay so I got a response today from Tegwyn he said "The AI speed problem will be fixed in the next release." 

 

So looking forward to the next release.

Share this post


Link to post
Share on other sites

Okay so I got a response today from Tegwyn he said "The AI speed problem will be fixed in the next release." 

 

So looking forward to the next release.

 

Guess I will just wait for the next release before using (testing) this program again.

Share this post


Link to post
Share on other sites

Guess I will just wait for the next release before using (testing) this program again.

AI speed is that much of a deal breaker (i.e. not using is as good as not buying).??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this