Sign in to follow this  
Sesquashtoo

There is a thread about getting back and fixing missing taxiways..

Recommended Posts

If you go to KCMD of the freeware ORBX (Mackinac Island)...you will see that the taxiways are broken...and are invisible, showing the green/yellow beneath.

 

Go to the FTX forums, and look for a thread talking about this.  It will set you up to fix all the FSX ported and otherwise airports that suffer this flaw. It is caused by authors using a version of ADE less than v1.60...and that is the source of the problem. In FSX, the TAXI and APRON 'flags' could not be read correctly, so it didn't matter if the designer had them flagged as either TRUE, or FALSE. If the flag is false for that element...it will NOT DISPLAY in any P3D franchise product...why?....because P3D DOES correctly read these flags...and if it sees a FALSE set for any object, it will render it invisible.  

 

Sooooooooooooooooo......you need to grab ADE (Airport Design Editor)  v1.60 (links in that thread...) and merely open up the airport BGL file...and RESET all flags to Default (True). 

 

You do that...and you have flawless airports in P3D...

 

Have fun...it took me about an hour to edit all the airports of the Caribbean PW scenery series.  The result is great looking airports, such as they appear in FSX.

 

Cheers,

 

Ses 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Thank you for this, Mitch. I'l check this later on my airports.

 

Harry

Share this post


Link to post

I tried to update KMCD's taxiways with ADE 1.60, but when I tried to compile the result, the compiler reported errors and therefore could not update the file.

 

Frans

Share this post


Link to post

Thanks so much for posting this. I have this taxiway problem with many airports, but  thought that I had just botched my installation somehow... Wouldn't have thought that there is a solution until seeing this thread. Thanks again.

Share this post


Link to post

I have a custom airport I made for KDLH on ADEX for FSX. I added this to p3d and have the same problem ... I wonder what causes it?

Share this post


Link to post

I tried to update KMCD's taxiways with ADE 1.60, but when I tried to compile the result, the compiler reported errors and therefore could not update the file.

 

Frans

Frans, you do NOT recompile...you 'default' the Taxi flags...and then close that window. You then use Control-S to save the new info to your airport. You are done...now find where you sent the file...rename exactly as the original....drop and copy onto the original...and you now have a repaired and properly working airport. It is that easy.  So...you import, you fix, you save, you drag and drop.

I have a custom airport I made for KDLH on ADEX for FSX. I added this to p3d and have the same problem ... I wonder what causes it?

The short explanation, is that FSX could never read the ADE object flags...so it didn't matter whether they were created as False, or True.  Any P3D product can..and DOES read those object status flags...so anything tagged as False...is not rendered. In this case...the taxiways are invisible, and the ground cover shows through. You see the markings, but no concrete...putting the flags through ADE v1.60, as to 'True'...corrects that, and the taxiways aprons, etc, will display inside P3D vX.X

 

Hope this helps.

Thank you for this, Mitch. I'l check this later on my airports.

 

Harry

You're welcome, Harry. I ran all my PW_Scenery volumes 1-5 through ADE 1.60...highlighted the Taxi Link...did the nasty...and all my Caribbean airports and fields, are now playing nice in the P3D sandbox... :) 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this