Sign in to follow this  
awf

DX10Fixer V2.4 shadow conflict with EZDOK?

Recommended Posts

Shadows where working fine in V2.3 but broken in V2.4.

 

Now when panning the EZDOK camera the shadows moves with the camera angle in version 2.3 it worked fine.

Currently reverted back to v2.3

 

Andy ideas Steve?

 

Cheers,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go into debug dialog rollback to Generation 4 shadows - if that doesn't fix it try generation 3 which is the same as 2.3 but it would be useful to know which set of changes the issue relates to.

 

Is this true with HD shadows off btw?

 

Who is Andy?

Share this post


Link to post
Share on other sites

hi Steve! welcome back! i had the same issue as Andre, then followed what you said to do, Gen4 works fine for me and fixed the issue described above, tried Gen3 shadows next just to get you some feedback too to see if it happened with those seems to just be isolated to Gen5 shadows at the moment.

 

 

Regards,

   Shane

Share this post


Link to post
Share on other sites

Go into debug dialog rollback to Generation 4 shadows - if that doesn't fix it try generation 3 which is the same as 2.3 but it would be useful to know which set of changes the issue relates to.

 

Is this true with HD shadows off btw?

 

Who is Andy?

 

Welcome back Steve and Ok going to test and report back.

 

Cheers,

Share this post


Link to post
Share on other sites

Thanks Shane that's very useful (and sorry for your issue).

 

So for now the workaround for EZDOK with v2.4 is

 

1. Go into debug dialog

2. Select "Shadow Version 4" from the pulldown on the right hand side

3. Apply

 

You won't lose much actually just some of the shadow positioning accuracy tweaks - all the new HD stuff is in the Version 4 changes.

 

I will probably create a new EZDOK compatibility flag in the next version.

Share this post


Link to post
Share on other sites

Thanks Shane that's very useful (and sorry for your issue).

 

So for now the workaround for EZDOK with v2.4 is

 

1. Go into debug dialog

2. Select "Shadow Version 4" from the pulldown on the right hand side

3. Apply

 

You won't lose much actually just some of the shadow positioning accuracy tweaks - all the new HD stuff is in the Version 4 changes.

 

I will probably create a new EZDOK compatibility flag in the next version.

 

Thanks for testing Shane very helpful.

 

Just tested Steve and indeed version 4 is working as it should be...

 

Really appreciated Steve and thank you for your time and answer.

 

Apology but I should have had an extra look at the debug window lol

 

:wacko: :wacko: :wacko:  sorry Steve used the marked and solved button not the intention but I quote your best answer... :blink:

 

Cheers,

Share this post


Link to post
Share on other sites

Good stuff. Thanks everyone for posting and finding a solution. Now I don't have to fudge with it when I get home form work today  :P

 

Thanks Steve. Been using your product since it was freeware, and am very happy to see it supported again. Rumors about the reason you pulled it off the shelf varied from paranoid to hilarious, and everything in between  :lol: even though you stated the facts implicitly on your blog page.

 

Glad you are back and ready to fend off the hoards. Best of luck. Look forward to the Ezdok fix.

Share this post


Link to post
Share on other sites

had the same problem in my posky 747; shadows following me while panning in vc.

glad to see it's been pinned already, now to test the fix.

the fixer is growing into a fantastic tool indeed!

 

thx everyone!

Share this post


Link to post
Share on other sites

Hi all,

 

thanks for this thread. I had the same problem in HD shadow with the new fixer 2.5. The shadow moved with camera angel in conjunction with ezdoc cam.

 

Well I went back the "Shadow Version 6" to "5" and now the HD shadow is working fine.

 

Many thanks to Steve too for this wonderfull tool.

 

Have a nice day.

Oli

Share this post


Link to post
Share on other sites

Hi Oli

 

in 2.5 there is an ezdok tick box in the shadow dialog which should have fixed this, it's off by default.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this