Sign in to follow this  
tamsini

Alabeo - PA32 Saratoga rudder problem after landing

Recommended Posts

Hi  all - I love this little airplane but for some reason, after landing, I seem to have little control in making turns, When I taxi for takeoff, all is perfect. The moment I land, however, I need to use brakes and steering to turn the plane. 

 

Any advice?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure if it should have any affect on the ground but, is your Yaw Damper off?

 

Gregg

Share this post


Link to post
Share on other sites

Not sure if it should have any affect on the ground but, is your Yaw Damper off?

 

Gregg

Thanks for the suggestion Greg. Hmm... not in front of of my sim PC at the moment but seems to me this aircraft does not model a yaw damper. I'll take a close look at this in a bit. Thanks for that.

Share this post


Link to post
Share on other sites

Thanks for the suggestion Greg. Hmm... not in front of of my sim PC at the moment but seems to me this aircraft does not model a yaw damper. I'll take a close look at this in a bit. Thanks for that.

Yes - I hand-fly the descent and landing. I wish the documentation was more informative on this plane.

Share this post


Link to post
Share on other sites

I don't have it so i can't test.  My only thought is to assign a button on your yoke for YD toggle (and AP toggle) to see if it's a bug.  If it's not modeled it shouldn't have an affect...but it could be a bug.

Share this post


Link to post
Share on other sites

Yes - I hand-fly the descent and landing. I wish the documentation was more informative on this plane.

Maybe you can go to a large airport with lots of taxiways and try a few things. Full back yoke, maybe even full flaps and partial flaps. Give yourself plenty of room for turns and keep your ground speed up when turning with just an occasional tap on the bakes.

 

You could vary the aircraft weight to see if you can notice any changes - say almost no fuel or passengers, then at Max Gross Weight.

 

I did not notice any difficulty with the taxi when flying for the review.

 

Regards,

 

Ray

Share this post


Link to post
Share on other sites

 

 


Maybe you can go to a large airport with lots of taxiways and try a few things. Full back yoke, maybe even full flaps. Give yourself plenty of room for turns and keep your ground speed up when turning with just an occasional tap on the bakes.

 

Thank you too for the reply. I will give it more testing when I start up my sim. 

Share this post


Link to post
Share on other sites

If you use autopilot, and turn it off for approach, but forget to turn off the YD, this issue will happen. It basically locks out any rudder control.

Share this post


Link to post
Share on other sites

If you use autopilot, and turn it off for approach, but forget to turn off the YD, this issue will happen. It basically locks out any rudder control.

Yep, thanks Ryan.

 

You are never suppose to have the Yaw Damper turned on when on the ground. All Planes are like this.

 

Regards,

 

Ray

Share this post


Link to post
Share on other sites

Hate to bring up the zombie thread, but I'm still having this issue. I tried the yaw damper solution, but the YD is not on, even when AP is engaged. I tested turning it on and off on the ground and it makes no difference. Has anyone had any luck with alabeo support regarding this?

Share this post


Link to post
Share on other sites

This is probably the same bug as:

http://www.avsim.com/topic/461523-gear-down-warning-and-no-steering-on-ground-partially-fixed/

 

 

Just to add my two cents. I hadn't seen any problems with the Saratoga TC in FSX or FSX-SE, but starting seeing the gear warning/nose steering issue when I brought it into P3D v3. 

 

After a couple tests in P3D, it seems the the failure will trip anytime you exceed VLO/VLE in any configuration. If you stay below VLO the whole flight, you shouldn't see the problem. If you do - a quick ingame fix is to go into the Vechicles/Failures Menu and click RESET ALL FAILURES. You should be fine until you exceed VLO again. 

 

Can anyone else confirm?

 

I don't know why I'm only seeing this in P3D, but it seems like a solvable issue without having to turn off collisions or your gear warning altogether. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this