Sign in to follow this  
gianlucag

Antialiasing problems with P3D e GTX970

Recommended Posts

I open this post because after the arrival new  PC ( Intel i7-4790K @ 4.4 Ghz + Corsair Hydro H110 -  8 GB DDR 3 Corsair Vengeance Pro Red 2133 Mhz -nVidia ASUS Strix GTX 970 OC edition 4 Gb - Win7 pro 64 bit ) I went from FS9 to P3D .
The problem I had already had with FS9 but then with the help of inspector and above all the tricks of the SLI configuration with single board , I had managed to force the parameters of the GPU and eliminate the problem .
Now with P3D we go again ....
I'm going to tell you which is the annoying problem .
The graphics are ok , but when I have a really nice view from the outside of the plane or in VC with zoom reduced , I see the lines , written and details Motl small flickering ...
I do not know how to explain it , I tried to do two photos ( although from the fixed one understands little)
Areas with more detail or otherwise defined by fine lines flicker ( comuqnue ago that effect annoying that familiar old users when FS9 was set from the menu of the graphic mipmap > 4 : D )
The lines of the 3D model instead are well quidni curves and the AA should be working as it should .

 

bxPyN4E.jpg

 



 more zoom and more lines you are defined and the flicker disappears .
 

 

IigBsXZ.jpg

 


Below I report my settings :

 

 

920f73370056620.jpg d59723370056632.jpg 1c61bc370056648.jpg 8c549a370056664.jpg ac0318370056682.jpg de6da5370056692.jpg 2591d1370056702.jpg

 

I also tried to turn ON the FXAA but nothing !!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry, but IMO that's about as good as it's going to get with P3D. You can try using Nvidia Inspector to get some better AA but it will come with a performance cost. There are many links to what to set NI at for P3D. Good luck

Share this post


Link to post
Share on other sites

 

 


I also tried to turn ON the FXAA but nothing !!

 

The usual solutions are setting sparse grid supersampling in NI

or using the new DSR feature in nvidia CP.

 

gb.

Share this post


Link to post
Share on other sites

Thank's i want try use grid supersempling in NI.

 

I used DSR feature in Nvidia CP but i don't resolve problem.

Share this post


Link to post
Share on other sites

Thank's i want try use grid supersempling in NI.

 

To activate SGSSAA in NVIDIA Inspector, simply set a multisampling mode in "Antialiasing - Setting", and then in "Antialiasing - Transparency Supersampling" set the equivalent sparse grid mode.

Share this post


Link to post
Share on other sites

Try This, My P3d runs sweet and no jaggies. this is the best guide out there imho. ;)

 

Here

 

Rick

Share this post


Link to post
Share on other sites

I don't have P3D but in FSX I cannot get my GTS970 to break a sweat past 50% usage so I think the card can handle whatever you throw at it.   I know P3D puts more work on the card so this may not be the case for you but worth a try.

Share this post


Link to post
Share on other sites

thanks to all , finalemnte , as the settings suggested the problem is solved drastically ...

frames are slightly decreased but now at least the graphics are watchable .

I set before the grid supersempling then seeing best image,  I put all the parameters as the link provided

Share this post


Link to post
Share on other sites

From the pic,s shown that is very poor for P3d .I have no jaggies in the main run at 30fps,using a lot older system than you do,there is a mine of good information on  Avsim ,I would reset every thing to default in the Nvidia control panel,back off the sliders to default,fly it for a day or two read, read and slowly make small adjustment,s ,you will if you are patient hit the sweet spot Hope it works out for you

peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this