Sign in to follow this  
Stratox

VC Lighting Issue w/ FS2crew 777 1.1

Recommended Posts

I've had this issue since using the PMDG 777 updated to the latest C patches with a fresh install of FSX with DX10. The background panel area lighting of the captain and first officer chronometers are brighter than the rest of the panel. I've adjusted the lighting via all the various cockpit controls with no avail. It seems to only happen with the digital version of the chronometers and not the old standard units. I've uninstalled FS2crew and it seems to me that FS2crew is the culprit.

 

Anyone else with this issue or know of a fix? Thanks.

 

 

digital.jpg

 

standardchrono.jpg

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't know how FS2Crew could cause that, but anyone get the same thing?

Share this post


Link to post
Share on other sites

What about the lighting of panels?

 

FS2Crew doesn't touch textures, so ???

 

Any ideas?

Share this post


Link to post
Share on other sites

Guys,

 

Please look at the PMDG 777 Intro Manual page 0.00.82.

 

The digital clock is built into the PFDs, so that area is supposed to be blank.

 

Mystery solved :-)

Share this post


Link to post
Share on other sites

Guys,

 

Please look at the PMDG 777 Intro Manual page 0.00.82.

 

The digital clock is built into the PFDs, so that area is supposed to be blank.

 

Mystery solved :-)

 

 

 I'm aware the area is to be blank. We are referring to the lighting differences when the digital chronometer option is selected.

Share this post


Link to post
Share on other sites

Yeah when you select the digital clock and then try the downlighting the panel where the analogue clock would be is basically black... :/

 

In work but will post a shot later unless someone else also experiencing can too....

Share this post


Link to post
Share on other sites

I'll ask Ryan over at PMDG support if he has any ideas.

 

FS2Crew doesn't touch any textures, so it's weird.

Share this post


Link to post
Share on other sites

 

 


I'll ask Ryan over at PMDG support if he has any ideas.

 

 

Thanks.

Share this post


Link to post
Share on other sites

A friend of mine contacted PMDG for that texture issue some time ago. They confirmed it being an actual (unnoticed) bug.

Share this post


Link to post
Share on other sites

A friend of mine contacted PMDG for that texture issue some time ago. They confirmed it being an actual (unnoticed) bug.

 

In which case It'd be nice if they put a hotfix out for it even through the hotly tipped PMDG Control Panel...

 

Jonathon Ryans

Share this post


Link to post
Share on other sites

 

 


In which case It'd be nice if they put a hotfix out for it even through the hotly tipped PMDG Control Panel...

 

It would be nice, but it does take PMDG a long time to post fixes for some reason.

Share this post


Link to post
Share on other sites

It would be nice, but it does take PMDG a long time to post fixes for some reason.

 

I know... sigh... this is a common problem with this niche market, although there are a few companies who actually do go out their way (well individuals really)

 

Jonathon Ryans

Share this post


Link to post
Share on other sites

Guys,

This is not an "unknown bug" that we're ignoring and not releasing fixes for. The first I'd ever seen of it was Bryan emailing me about it on New Year's Eve. We've had no prior reports of this that I'm aware of, and Bryan himself confirmed that the problem only occurs when FS2Crew is installed. I just checked it myself in the airplane and the problem is definitely not there in the default configuration without FS2Crew. That does not point to it being a problem with the 777 - FS2Crew makes changes to our files and there's probably something going on there. I've asked our team about it but this is the holiday season, have some patience please.

Share this post


Link to post
Share on other sites

I'm guessing this might be similar to the FSPassenger issue.

 

Try removing a non-essential Window and see if the problem goes away.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this