Sign in to follow this  
LarryImler

pilots fs global 2010 FTX; unhandled exception error

Recommended Posts

Whats going on guys, I get this error when I try to open the config tool  " Unhandled exception error" after installing FSG2010FTX verstion. I got my flight sim stuff installed on my D drive, my C drive is the main drive on my computer, I don't know if that's got anything to do with it but if anyone has any ideas on how to fix it that would be great.

     I did look on the pilots website for a solution but they don't even have a fourm so I'm trying to find the solution here.

Thanks Lar

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same. This is because the Configurator cant find the terrain.cfg from the main flightsim folder. I tried to move the Configurator program to the flightsim folder, but that didnt work.

An easy workaround is to copy the terrain.cfg to your desktop, where the Configurator shortcut is, open Configurator and run it, then copy the adjusted terrain.cfg back into the flightsim folder. Works for me, this way.

Share this post


Link to post
Share on other sites

well that didn't work but I think I see the problem but I don't know how to fix it. It says "Could not find the file 'D:\Program files (X86)\FSXterrain.cfg'. Obviously there is suppose to be a forward slash between FSX and terrain.cfg. does anyone know how to fix the path in the program?

Share this post


Link to post
Share on other sites

Sorry to hear it didnt work. I'm using P3D, maybe there's a difference that makes it work for me...

It looks like there's a problem in the registry and the Configurator doesnt find the specified path it needs, but this still a bit out of my league. Hope someone can shed some light on this, I would sure like to know.

Share this post


Link to post
Share on other sites

Most likely you did not install as an Administrator. You might want to download a program called TakeOwnership and then go to the FSX folder, right click it and then select TakeOwnership. More details in the AVSIM CTD Guide.

 

Best regards,

Share this post


Link to post
Share on other sites

yeah firehawk that very well may be the problem. I think I'm just gonna try to do a reinstall and see if that works. what does this config do any way, I mean it actually looks like it installed. I see the folders in the scenery library and I'm not getting errors. It might be a bad idea but I'm just gonna do a reinstall right over top of the old one.

Share this post


Link to post
Share on other sites

yeah firehawk that very well may be the problem. I think I'm just gonna try to do a reinstall and see if that works. what does this config do any way, I mean it actually looks like it installed. I see the folders in the scenery library and I'm not getting errors. It might be a bad idea but I'm just gonna do a reinstall right over top of the old one.

It has nothing to do with not installing as administrator.

 

Open up the D:\Program files (X86)\FSX\PILOTS_Software\FS Global 2010FTX\settings.ini file and update the file path to terrain.cfg.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

 


Open up the D:\Program files (X86)\FSX\PILOTS_Software\FS Global 2010FTX\settings.ini file and update the file path to terrain.cfg.

 

Thanks for that. Your solution worked fine here. Appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this