Jump to content

Archived

This topic is now archived and is closed to further replies.

jarnedo

EZDOK on Steam FSX

Recommended Posts

Hi guys!, how are you doing?

 

I just bought FSX on Steam, and everything is working ok!, except for EZdok, I can't have it working.

The problem is that the Add on menu won't appear on FSX and I get an error if I try to launch it from the tray bar.

 

Anyone else is running the steam version yet? did you guys managed to have EZdok working?

 

Thanks!!

Share this post


Link to post
Share on other sites

Theres been a lot of issues with steam version and not being able to install addons (ex. PMDG, REX, EZDOK,ect.) im pretty sure in the future, steam will allow them.


www.alaskaair-virtual.org,swavirtual.com, Ramp lead @ Phoenix Sky Harbor, Loving the simming and aviation industry 

 

<SCRIPT LANGUAGE='JavaScript' SRC='http://www.jetphotos.com/jp_forum_sign.php?photogid=75760' TYPE='text/javascript'></SCRIPT>

 

Alex Kulak

Share this post


Link to post
Share on other sites

I have no problems with EZDok in FSX Steam...

But then again, I only have FSX Steam installed, and not both versions... 

 

REX is also working as it should... (at least when only FSX Steam is alone)


Best regards,
--Anders Bermann--
____________________
Scandinavian VA

Pilot-ID: SAS2471

Share this post


Link to post
Share on other sites

Really? What's your version? I have a clean install only Steam FSX on a fresh Windows 8.1 install.

I just found that A2A C172 installed ok, but it's not working either, can't power on the aircraft.

Share this post


Link to post
Share on other sites

I don't have Steam FSX, but make sure the correct entry is in your dll.xml for the new FSX-SE.  Likely also, the path you put in there has to be the full path, not a relative one.  Make sure that the <DISABLED> line is set to FALSE.

Share this post


Link to post
Share on other sites

     Problems here also. Only FSX SE installed.  I get the following error.   FSX Folder or Aircrafts Not Found.  The record in registry not found.

Share this post


Link to post
Share on other sites

No problems here with Ezdok on FSX SE.

Everything works fine.


Kind Regards, Matthijs Dam

Share this post


Link to post
Share on other sites

II've managed to get EZCA start up. However my first problem was that it wouldn't show up in the Addon entry in the FSX menu. This was due to Simconnect not working properly. However if you go to directory - SteamApps/common/FSX/SDK/Core Utilities Kit/SimconnectSDK/LegacyInterfaces you will find three directories. I'm not sure which is exactly the correct one but I used FSX-SP1. If you go into any of those three you will see a SimConnect.msi. This will setup SimConnect and Ezca will appear in the Addon entry in the FSX menu.

After that you can get EZCA showing up and you can see the studio open up. However I have a problem and that is that although it the Ezca studio appears I cannot set up a key/button to execute the specific camera. In fact I can't get it to work from the studio. I would be grateful if anyone has sorted this problem could post it. One problem is that it won't accept button or key entries for a camera. Without Ezca using FSX is a pain.

I am not a Steam afficianado but at a price of £3.99 it looked like a good bet, especially as it is almost impossible to get a new FSX disk these days, certainly not at a reasonable cost.(I will have to back up my FSX disks! As a side issue is it possible to activate a new FSX installation now? Does the online activation still work?).

So far I have been able to get some of my exisiting aircraft copied across and some scenery and the aircraft seemed to work ok. Scenery i'm not quite sure about.

My general impression is that FSX:SE is not a great idea in itself. If FSX is developed further,, and it is easy and free(!) for the updates, then it might be worth it. (I have installed it on a laptop  on a completely separate machine  from my main FSX installation. I wouldn't want to take the risk of damaging my main FSX setup.) However, FSX:SE without addons is basic and takes us back to the beginning, basic scenery and basic aircraft. i will keep it on the laptop for when I'm away from my main computer but i doubt if I will use it much. Certainly until i can get EZCA working.

Malcolm Wright

Share this post


Link to post
Share on other sites

I don't have Steam FSX, but make sure the correct entry is in your dll.xml for the new FSX-SE.  Likely also, the path you put in there has to be the full path, not a relative one.  Make sure that the <DISABLED> line is set to FALSE.

 

Oh yearh... forgot to mention... I did install the legacy SimConnect (actually all of them) from the SDK folder inside FSX :) 

I did, however, have some major problems with FSX (both Steam AND non-Steam version) and Windows 8.1 ... 

 

I have reverted to Windows 7 for now... 


Best regards,
--Anders Bermann--
____________________
Scandinavian VA

Pilot-ID: SAS2471

Share this post


Link to post
Share on other sites

Oh yeaah that fixed it for me!.. Installed all the SimConnect stuff EZdok is now working, it also fixes the C172 from A2A that wasn't working either.

 

Just to resume the solution:

 

Go to:

C:\Program Files (x86)\Steam\steamapps\common\FSX\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces

 

You will find 3 folder in there, with the "SimConnect.msi" installer inside each one, just install all of them and it should fix the problem.

 

Thank you guys!!

Share this post


Link to post
Share on other sites

Oh yeaah that fixed it for me!.. Installed all the SimConnect stuff EZdok is now working, it also fixes the C172 from A2A that wasn't working either.

 

Just to resume the solution:

 

Go to:

C:\Program Files (x86)\Steam\steamapps\common\FSX\SDK\Core Utilities Kit\SimConnect SDK\LegacyInterfaces

 

You will find 3 folder in there, with the "SimConnect.msi" installer inside each one, just install all of them and it should fix the problem.

 

Thank you guys!!

Not working for me, and as if that's not bad enough, it also stopped working in the original FSX and P3D as soon as I installed (I believe) FSX-SE. The EZCA app still launches with MSFSX and P3D v2.4 (at least I see the taskbar icon) but it's not shown on either of the addon menu. In FSX-SE, the taskbar icon doesn't even appear. Could someone please help me? Thanks


PMDG-777-EK-SIG-MAY1713-2_zps6f2ed2be.pn
 

Chidiebere Anyahara

Share this post


Link to post
Share on other sites

   The developer on the SimForums/Ezdok has reported that he is working on a update. Hopefully, it should be available soon.  The simconnect solution didn't work for me either.

Share this post


Link to post
Share on other sites

Mmm I think that me and a few other guys that fixed it with SimConnect, we only have SE version installed. 

Maybe the problem is having both versions?

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,795.00 of $25,000.00 Donate Now
×
×
  • Create New...