Sign in to follow this  
Nduru

I am getting really bad frames due to a low gpu load, help please

Recommended Posts

My fps is ridiculously low and makes no sense at all, i have my frames locked at 30fps and i get around 24-30 fps at uk2000 egll/egkk and i am running loads of addons, rex, axe, asn etc. And i loaded my flight up to default Coppenhagen and my fps was 10 at the gate, and I also noticed something odd because i could hardely hear my gpu fans running because usually they are pretty loud when my frames are really high.

 

So i am pretty sure that my frames are very low because of my gpu load and no way my system should be getting less fps than a more demanding airport like uk2000 scenrey. I am also using just uning BP=0 under bufferpools in my cfg file

 

I7 4790k @ 4.0ghz, MSI GTX 750TI 2gb, 8gb ram

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Unlock your Frames to Unlimited, worked for me,   after that i'm out. 

Share this post


Link to post
Share on other sites

Well, if you're having low GPU usage then that's clearly not the cause.

Instead it's the CPU that is having a hard time, and there is no magic fix for that other than reducing the load.

First would be to stop unneccessary tasks from running while simming, like anti virus and such.

Reducing (or disabling) the AI in FSX has a great impact on framerates.

Although FSX uses multiple CPU cores, it does so rather badly.

Share this post


Link to post
Share on other sites

Ok thanks, i will try and reducing ai traffic and would it make a difference if i use usepool or poolsize=0 instead of Bp=0

Share this post


Link to post
Share on other sites

I also had luck by reducing the amount of add-on scenery loaded to only that which my flight would use. It also GREATLY REDUCED CTD AND LOAD TIME. See "Hot Spots" on Avsim's front page.

 

I think the biggest impact I got was when I resent my nvidia settings to mostly what Avsim recommend in their "AVSIM Basic FSX/P3D Configuration Guide Version 2.0.0 – Release Date: November 24, 2013". Not sure which setting did it but FRs went from 20-29 fsp to 45-50!

 

Good luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this