Sign in to follow this  
minniyer

P3D v2.4 crashing just after finished laoded

Recommended Posts

So about 2 week ago I Installed P3Dv2.4 and before today i had all these add ons on:

 

-REX4 Texture Direct

-Active Sky Next -p3d version

-Aerosoft Airbus A318/19/20/21 X Xtended

-BBS A330

-Majestic Q400

-Aerosoft Heathrow Xtended

-Aerosoft Approaching Innsbruck

-Aerosoft Gibraltar

-UK2000 Leeds Bradford 

-UK2000 Gatwick

-IVAO IvAp

-IVAO_MTL

-vPilot

 

 

As you can see with some add ons such as the UK2000 scenery i've had to migrate into p3d (i did it manually, its quite simple to do) but my simulator has been working fine being able to fly online on VatSim.

 

But today I Installed the QWsim757 and  GSX by FSDT, I checked both products and it said they should work on P3D, but unfortunately it kept on crashing, so i Uninstalled them Both making sure there was no trace of them on the computer by checking these locations:

 

C:\Users\<user>\AppData\Local

 

C:\Users\<user>\AppData\Local\Temp

and

C:\Users\<user>\AppData\Roaming

 

But when i Load up P3D it loads up as normal and im sat in a F35 at the default Airport then after 5 seconds it crashes to Desktop with no Error Message.

 

 

 

Any Help would be appreciated.

 

 

 

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try deleting or renaming the old prepar3d.cfg file and let it build a new one and see if that helps.

 

Vic

Share this post


Link to post

just quickly tried deleting the .cfg in C:\Users\<user>\AppData\Roaming\Lockheed Martin\Prepar3D v2

 

but ive just noticed theres another file location:

 

C:\Users\Dale\AppData\Roaming\Lockheed Martin\Prepar3D    (basically without the V2) but that has a .cfg in aswell, shall i delete that aswell? 

Share this post


Link to post

I've tried deleting both the .cfg files, still crashes after a few seconds loaded up

Share this post


Link to post

I had this problem this weekend. Turned out I had the Intel HD onboard graphic card enable as well as my AMD card. It was behaving the exact same way. I went to device manager and disable the onbard graphic card.

Share this post


Link to post

could you explain how to do that?

 

There is 2 way you can do this. From the bios or from Windows. In windows, control panel and device manager. If you see 2 display adapter, right click and disable the one you are not using.

Share this post


Link to post

i only have one display adaptor showing in device manager which is my graphics card

Share this post


Link to post

im not sure no Error is coming up when it crashes

You have to go to Control panel administrative tools, event viewer, windows log, applications.

Share this post


Link to post

anyone else got any idea's? trying to leave reinstalling p3d to as a last resort

Share this post


Link to post

anyone else got any idea's? trying to leave reinstalling p3d to as a last resort

Sorry I know you don't want to hear this but I had some elevation Orbtx scenery problems yesterday, I deleted Orbtx and the got loads of errors and crashes i obviously deleted the scenery in a wrong way. Long story short, I done everything to put Pd3 back correct. Ended up reinstalling PD3, The point is I couldn't belief how easy and quick it was to do it.

As you well know the secret is to rerun the installer and click uninstall so not to mess your licence up. Probably no use to you but that's my 2 cent.

Share this post


Link to post

Try changing:

[USERINTERFACE]
...
SITUATION=C:\Users\Ray\Documents\Prepar3D v2 Files\<your present default situation file name>
SHOW_SCENARIO_WINDOW=0

to:

[USERINTERFACE]
...
SITUATION=
SHOW_SCENARIO_WINDOW=1

Sometimes, the situation file that you are using gets corrupted. You can try changing one of those at a time, for finer tuning. The first item will reset everything to the default situation with the default location and aircraft. The second setting will allow you to do that manually.

Share this post


Link to post

theres nothing in my 

 

C:\Users\Dale\Documents\Prepar3D v2 Files

 

folder :/

Share this post


Link to post

Then just try the scenario window option and see if you get that far.

 

You could also try deleting all the compiled shader files at:

 

C:\Users\Dale\AppData\Local\Lockheed Martin\Prepar3D v2\Shaders

 

If not, uninstalling and reinstalling P3d from scratch is the only other option, since it sounds like the entire install is corrupted.

Share this post


Link to post

tried opening sceario window before it crashed but it still crashed and deleted the shaders in the file, didnt work, so looks like im re-installing :/ 

 

ill avoid putting on QWSIM757 and FSDT GSX

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this