Sign in to follow this  
Capt Speirs

Latest update issue

Recommended Posts

I am posting this here to see if anyone has a quick fix before I open a ticket. I updated the 772 and when I try to update the 773 I get this message.

 

300ERupdateissue2.jpg

 

300ERupdateissue3.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ric, I had the same experience and deleted the 200-basepackage. After that the installer of the new version worked as it should. After installing I read somewhere thta updating/reinstalling is not necessary if you don't fly with FSX-SE. PMDG should have put a proper warning in the Operating Center in my opinion.

 

Cheers Don Houtman

Share this post


Link to post
Share on other sites

Ric, I had the same experience and deleted the 200-basepackage. After that the installer of the new version worked as it should. After installing I read somewhere thta updating/reinstalling is not necessary if you don't fly with FSX-SE. PMDG should have put a proper warning in the Operating Center in my opinion.

 

Cheers Don Houtman

This is one area that PMDG has historically been weak in. I did uninstall and reinstall the 200 base package, but where I failed (I believe) is I updated the base package to 6320 and didn't leave it at 6155 or something like that. So I will uninstall the 777 completely and start over. In the Change Log it list a lot of corrections, are we not getting those then, confused to say the least.  :unsure:

 

Thanks for your advice

Share this post


Link to post
Share on other sites

There should be no harm leaving the 200LRF Base Package at v6320 and installing the 300ER Extension assuming you downloaded the base and extension at the same time.

 

Also, please note that installing the FSXSE compatible installer is not an update, and you must remove existing PMDG 77X before installing with FSXSE compatible installer.

 

There is no change log for the FSXSE compatible installer, not sure what you are referring to here.

Share this post


Link to post
Share on other sites

There should be no harm leaving the 200LRF Base Package at v6320 and installing the 300ER Extension assuming you downloaded the base and extension at the same time.

 

Also, please note that installing the FSXSE compatible installer is not an update, and you must remove existing PMDG 77X before installing with FSXSE compatible installer.

 

There is no change log for the FSXSE compatible installer, not sure what you are referring to here.

 

This what I see in the OC however the 300ER does not show up in FSX in game, but it is in the simobject's folder. It also says I have a version for FSX-SE installed.  :search:

 

300ERupdateissue4.jpg

Share this post


Link to post
Share on other sites

I did install the new version of the T7/200. After that I tried to install(as administrator) the extension for the 300, but as earlier mentioned I got also the message that the baseprogram for the 200 is not installed for the simulator I chosed

300ERupdateissue3.jpg

while the 200 base is installed (new version). In the operating center (opened as administrator) there is no 300 extension vivible while it certainly is (the first version) on my system and I can fly with it. I want to be able to upgrade both planes as necessary. Do I miss something?

Share this post


Link to post
Share on other sites

I did install the new version of the T7/200. After that I tried to install(as administrator) the extension for the 300, but as earlier mentioned I got also the message that the baseprogram for the 200 is not installed for the simulator I chosed

300ERupdateissue3.jpg

while the 200 base is installed (new version). In the operating center (opened as administrator) there is no 300 extension vivible while it certainly is (the first version) on my system and I can fly with it. I want to be able to upgrade both planes as necessary. Do I miss something?

I think we fell prey to PMDG's "Updating System". I have the same issue. I uninstalled the 777 completely and started over. First I installed the 200 base 6320 and then tried to install the 300 6320 getting the same error you got. So I decided to install the 300 6155 expansion and live with it for now. Sad to say such an accomplished developer having so many issues with there updating system. I also have to tell OC to ignore the 300 update or I'll get nagged.

Share this post


Link to post
Share on other sites

Don, I had the same problem. PMDG has since released two seperate updates, both within days of each other since the latest version 1.10.6320 was released. As far as I know, the second one was not announced on here. I was told of this through PMDG email support. There was a newer update released on 1/28/2015 that resolved the problem. One earlier that was released on either the 26th or 27th did not fix the problem. So redownload again and run the installer. I.E., uninstall the 777-300 and reinstall.

Share this post


Link to post
Share on other sites

Many thanks Troy! Redownloading and reïnstalling the 300-update was succesfull.I think PMDG should have informed her customers. They have their e-mailadresses so whats the problem? :mad:

Share this post


Link to post
Share on other sites

Many thanks Troy! Redownloading and reïnstalling the 300-update was succesfull.I think PMDG should have informed her customers. They have their e-mailadresses so whats the problem? :mad:

 

Cheers Don. Happy flying :)

Share this post


Link to post
Share on other sites

Don, I had the same problem. PMDG has since released two seperate updates, both within days of each other since the latest version 1.10.6320 was released. As far as I know, the second one was not announced on here. I was told of this through PMDG email support. There was a newer update released on 1/28/2015 that resolved the problem. One earlier that was released on either the 26th or 27th did not fix the problem. So redownload again and run the installer. I.E., uninstall the 777-300 and reinstall.

thanks for the heads up!

 

PMDG really needs to learn to communicate better with the public, all my other addon updates are preceded by an email telling you there is an update. If you don't fire up the "Problematic" OC you'll likely never know or find out much later, which in this case would have been a blessing. Yes, I am displeased with PMDG right now, time is valuable to me and I don't like wasting it trying to figure out if I messed up or they did.

Share this post


Link to post
Share on other sites

Hello flyers!

I am not so god at computers and are wondering that PMDG does? Why do they have to do Everything so difficult. I wonder if any of you can help me?

I have download " PMDG 777-LRF Base Package" senast ändrad den 2015-01-24 835 034 kb.

I have earlier an uppdate SP1c.

What shall I do with this too?

Shall I unistall my previus 6155 before I install the new 6320?

After that shall I install the SP1c again? Or is where more uppdates and if were to find them?

 

Many Thanks

Bo Klintestam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this