kramerdc9

Gear Down Warning and no steering on Ground- Partially fixed

Recommended Posts

Ok guys, I think I figured out is causing the issue. When I first received the aircraft, I had no problems with the gear warning until I chose a different model. Some models create this problem. The one I'm not having problems with is the very last one- red and white. I'll contact Alabeo and let them know about the issue. Hope this helps.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well I thought that fixed it, but I flew it once again using the red and white aircraft and still experienced it. Funny, didn't do it previous few flights using that aircraft. Will try to contact alabeo and get an update. Sorry.

Share this post


Link to post
Share on other sites

Hey guys, it's been a while since I last posted on this but I did find a fix for this since Alebeo doesn't have one. When you load up the aircraft, immediately press shift 5 and the select cold and dark. After that, all you have to do is start the aircraft and you shouldn't have the problem anymore. At least this is working for me. Hope this helps.

Share this post


Link to post
Share on other sites

Nice one. Thanks for posting a workaround for others to find. :smile:

Share this post


Link to post
Share on other sites

Thanks for the fix! I've been avoiding the Saratoga for weeks because of the gear down warning.

Share this post


Link to post
Share on other sites

Hey guys, it's been a while since I last posted on this but I did find a fix for this since Alebeo doesn't have one. When you load up the aircraft, immediately press shift 5 and the select cold and dark. After that, all you have to do is start the aircraft and you shouldn't have the problem anymore. At least this is working for me. Hope this helps.

Well done kramerdc9.

bob

Share this post


Link to post
Share on other sites

thanks for the workaround i will try.

I hope alabeo will correctly support their product and provide a fix...

Share this post


Link to post
Share on other sites

Thanks for your tip, I give it next time a try.

 

Kind Regards,

Timo

Share this post


Link to post
Share on other sites

The "cold and dark restart" did not work for me. I still get the warning tones after I put down the second notch of flaps. It doesn't even matter if the gear are up or down!

Share this post


Link to post
Share on other sites

In order to "fix" this, I simply changed "gear_warning_available=0" in the aircraft.cfg. It feels like a cop out fix, but I figure it's a major distraction during landing and is safer off than on.

Share this post


Link to post
Share on other sites

In order to "fix" this, I simply changed "gear_warning_available=0" in the aircraft.cfg. It feels like a cop out fix, but I figure it's a major distraction during landing and is safer off than on.

 

 

Simple and elegant solution. I hadn't thought of doing that. Thanks.

Share this post


Link to post
Share on other sites

It is otherwise such an excellent plane that it is very disappointing indeed.

Share this post


Link to post
Share on other sites

So I got an official response from Alabeo support and although I haven't tested it, I think they are right. They said these issues would happen if the gear was extended while exceeding Max Landing Gear Extension Speed (VLO), which according to their reference sheet is 132 KIAS. I have been almost primarily extending the gear around 135-140 KIAS and so their theory may well be correct. They added that if the problem persists to disable the collision detection in the realism options.

 

I am about to test this and will edit this post with the results.

 

Test 1: Flew a short shop on Pilot Edge from KCRQ to KSNA, lowered the gear at 128 KIAS, all problems still occurring (i.e. stall warning constantly on, no nose wheel steering after landing.)

 

I have now turned off all damage detection in the realism and will try the return flight to see if that works.

Share this post


Link to post
Share on other sites

I can confirm that it isn't caused by lowering the gear above the recommended speed. That was one of the first things I checked for. The warning sounds no matter what the airspeed is when the gear are lowered.

Share this post


Link to post
Share on other sites

Test 2: I am quite pleased to say that after turning off all damage/collision detection I landed at KRCQ without once hearing the gear warning, and taxied to the ramp with full nose wheel steering! I am going to see if I can leave the crash detection on, but only uncheck the stress detection box, which I have a theory will still work.

Anyway, this should be the fix we're looking for.

Share this post


Link to post
Share on other sites

Thanks for the tips here. I was about to shelf this bird. Should send a support ticket to Alabeo on this cause.

 

C.

Share this post


Link to post
Share on other sites

Just to add my two cents. I hadn't seen any problems with the Saratoga TC in FSX or FSX-SE, but starting seeing the gear warning/nose steering issue when I brought it into P3D v3.

 

After a couple tests in P3D, it seems the the failure will trip anytime you exceed VLO/VLE in any configuration. If you stay below VLO the whole flight, you shouldn't see the problem. If you do - a quick ingame fix is to go into the Vechicles/Failures Menu and click RESET ALL FAILURES. You should be fine until you exceed VLO again. 

 

Can anyone else confirm?

 

I don't know why I'm only seeing this in P3D, but it seems like a solvable issue without having to turn off collisions or your gear warning altogether. 

Share this post


Link to post
Share on other sites

I'

 

Just to add my two cents. I hadn't seen any problems with the Saratoga TC in FSX or FSX-SE, but starting seeing the gear warning/nose steering issue when I brought it into P3D v3.

 

After a couple tests in P3D, it seems the the failure will trip anytime you exceed VLO/VLE in any configuration. If you stay below VLO the whole flight, you shouldn't see the problem. If you do - a quick ingame fix is to go into the Vechicles/Failures Menu and click RESET ALL FAILURES. You should be fine until you exceed VLO again. 

 

Can anyone else confirm?

 

I don't know why I'm only seeing this in P3D, but it seems like a solvable issue without having to turn off collisions or your gear warning altogether. 

 

im having this issue as well. It fixes for me when I click the "y" Slew button and turn it off again. 

Share this post


Link to post
Share on other sites

I figured out the cause of this particular problem. The issue is that the max gear extension speed is supposed to be 132 KIAS but Carenado has it set so that the nose gear will get damaged if you extend the gear at anything above 115 KIAS. Typical lack of quality control and unwillingness to fix bugs that we've come to expect from Carenado. Fortunately this particular issue can be fixed.

 

Open the aircraft.cfg and find the [contact_points] section. There are three lines in that section that look like this:

 

point.0 = 1,  -2.2,   0.0, -2.9, 1500, 0, 0.6, 38, 0.20, 2.3, 0.5, 2.5, 3.5, 0, 135, 115
point.1 = 1, -10.5,  -4.8, -2.9, 1500, 1, 0.8,  0, 0.20, 1.6, 0.5, 5.0, 7.0, 2, 195, 125
point.2 = 1, -10.5,   4.8, -2.9, 1500, 2, 0.8,  0, 0.20, 1.6, 0.5, 5.2, 7.2, 3, 155, 135
 

The first line is for the nose gear, the second for the left main, and the third for the right main. The last two numbers in each of the above lines specify the speed at which landing gear extension becomes inhibited, and the speed at which the landing gear accrues damage. As you can see, Carenado has this set so that the gear will become damaged at a slower speed than it becomes inhibited, which is backwards.

 

To fix, I changed the gear inhibited setting to 135 (since the max extension speed is 132), and the damage speed to 155. I have no idea if these numbers are accurate, I just picked them because they seem reasonable based on the 132 KIAS max gear extension specification. After doing that the three lines look like this:

 

point.0 = 1,  -2.2,   0.0, -2.9, 1500, 0, 0.6, 38, 0.20, 2.3, 0.5, 2.5, 3.5, 0, 135, 155
point.1 = 1, -10.5,  -4.8, -2.9, 1500, 1, 0.8,  0, 0.20, 1.6, 0.5, 5.0, 7.0, 2, 135, 155
point.2 = 1, -10.5,   4.8, -2.9, 1500, 2, 0.8,  0, 0.20, 1.6, 0.5, 5.2, 7.2, 3, 135, 155
 

After making these changes, as long as you extend the gear below 132 KIAS as specified you won't have the stuck gear warning siren or the lack of nose wheel steering after touching down.

  • Upvote 2

Share this post


Link to post
Share on other sites

Brilliant, Donor, thanks.  I've only just caught up with this thread.

 

I found the problem early last year, saw it was a failure problem at the wrong speed - you needed a max gear down speed about 110 kts rather than the 130 kts book speed - and reported it to Alabeo support.  He said that they would fix it in the next update!  It makes a huge difference as it was it was very difficult to lose speed descending into the circuit and the b*** warning horn couldn't be muted.  Made an otherwise excellent aircraft unrealistic to fly.

 

Now at last I have got an almost perfect aircraft for GA. Thanks again.  NO thanks to Alabeo/Carenado Support!

Share this post


Link to post
Share on other sites

Thank you Donor. You are my hero. I was loosing sleep over this. It is such a great airplane to fly and I thought I was going to have to give it up.

Share this post


Link to post
Share on other sites

alabeo did not update this bug for their P3D V4 installer. beautiful support as always.

hopefully Wing workaround works perfectly. thanks Wing

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now