Jump to content

Sign in to follow this  
doublebubble

pmdg777 clearance request

Recommended Posts

Hi all, I have been experienceing an issue that has crept in with Rc4 and the pmdg777 where I get no response from Rc4 when I request clearance, I have to shut down Rc4 and restart it to get it to work, (not all the time this will work). I don't have the issue with the pmdg ngx and never have and have never had the issue with the 777 either until, I think, the installation of Fs2crew777 or the 777Sp1 pretty sure it was the Fs2crew, has anyone else seen this? or am I missing something.

 

Cheers Rod.

Share this post


Link to post
Share on other sites

Hi Rod,

 

I am using RC4.3 with the 777 and have not found any lags at all.

 

From memory within the 777 docs is a section about sound lags which may be encounted - it might be worth a look.

Share this post


Link to post
Share on other sites

Thanks for the advise Norman I'll check it out, been using the 777 and rc4.3 since its birth without this issue so I'll keep searching, thanks again.

 

Cheers Rod.

Share this post


Link to post
Share on other sites

Look for conflicting key assignments between RC and FS2Crew and any other add-ons. Make sure when responding to RC the FSX view is in focus (hot), not any other window including RC's. Keystrokes are passed via FSX. Just typically click on a panel blank spot to make the FSX window hot.

 

Another issue with some aircraft with an FMC is not to have its PC keyboard entry enabled for the keys on the CDU keyboard. Those keystrokes will not be passed on. I find it easier just to use the mouse. (I have the FS9 PMDG B737NG series which has this option.)

 

I can't recall if it is FS2Crew that has a special configuration setting to be used with RC. If it was previously set perhaps it was reverted when you installed its service pack.

Share this post


Link to post
Share on other sites

Rod,

 

   Just curious if you set the radio panel correctly on the 777?  According to the PMDG manual, you have to make sure the mic switch is set correctly for ATC to work correctly.  I don't use FS2Crew and just purchased the T7,so I never had any version before sp1c, but I did notice that RC4 doesn't always respond unless the mic switch on the radio panel is set.   Maybe worth a look

Share this post


Link to post
Share on other sites

Thanks guys I will certainly look at all options but with the keystroke I dont think its that as I dont have any new keys for Fs2crew 777 but thanks for turning the brain on and think of something else.

 

Cheers Rod.

Share this post


Link to post
Share on other sites

Rod,

 

   Just curious if you set the radio panel correctly on the 777?  According to the PMDG manual, you have to make sure the mic switch is set correctly for ATC to work correctly.  I don't use FS2Crew and just purchased the T7,so I never had any version before sp1c, but I did notice that RC4 doesn't always respond unless the mic switch on the radio panel is set.   Maybe worth a look

 

This!  ^

 

I found the same problem.  Once I set the MIC to COMM1, all was good again in the FS/RC world!!

Share this post


Link to post
Share on other sites

It happens to me too from time to time with the 777. Only when clearance is given by Delivery (not by Ground)

I don't think FS2Crew has to do anything with it (Radio panel is set correctly).

What I do then is to kill RC4, restart it, skip ATIS (I have that already), contact Delivery, and then I always get an immediate response.

Share this post


Link to post
Share on other sites

It happens to me too from time to time with the 777. Only when clearance is given by Delivery (not by Ground)

I don't think FS2Crew has to do anything with it (Radio panel is set correctly).

What I do then is to kill RC4, restart it, skip ATIS (I have that already), contact Delivery, and then I always get an immediate response.

 

You have to ensure this light is on in the following image.  If it isn't, RC won't work.  It resets every time you power down or secure the aircraft, so check it.

 

https://drive.google.com/file/d/0B5ev_FU35-OhTERNQlRqZ0dNWU0/view?usp=sharing

Share this post


Link to post
Share on other sites

Yes, that light is on.

 

Hmmm...and you still have to shut down RC?  Do you have to shut down and restart RC (you said you had to shut down and restart and skip the ATIS) when you use a default AC (as a test)?

Share this post


Link to post
Share on other sites

In my experience the state 777 is in has little to do with the functions of RC4.

Just as a test I just put the 777 at a gate at RKSI, left it Cold&Dark and started RC4. I was able to get ATIS, Clearance, startup&pushback clearance, even taxi clearance. All with a cold&dark 777!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...