Sign in to follow this  
janblanc

aircraft won't even start moving

Recommended Posts

I am having trouble with some addon aircraft.

 

The plane would not move on the ground, when trying to taxi or take off. In fact, I start a flight, the plane loads but when applying throttle to start taxi (or take off), it doesnt move, even at full power.

In fact, its like its stuck on the ground, although moving the control surfaces seems to have a very slight effect on the airplane, if throttle is at maximum (something like the plane has some kind of super brake that wont let it go).

If I take off with another AC, then change in midair and use one of the faulty ones, they perform flawlessly: I was also able to land without problems, but again, once stopped there is no way to make it move again

 

It has happened with the Curtiss Jenny (an import from fs2004), and with the iris microjet, but I had the same problems with some other AC  I cant remember.

 

Does anybody ever experienced anything like this? 

Is there any solution?

 

Thx and cheers all

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I ran into this also. What I did was save a flight with the A2A Cub with the tiedowns and the door open to Previous Flight . Upon starting later with this as default the plane was stuck. I switched to another plane and back again it it started and I flew it. Also I remember this happening before and I had to re-start with the default start flight ( Friday Harbour) and then go to another airport and save. This will clean out the buggs in the saved flight and you can go back to your position where it "stuck".

 

 

 

 

 

 

 

 

 

 

 

"stuck"

Share this post


Link to post
Share on other sites

I ran into this also. What I did was save a flight with the A2A Cub with the tiedowns and the door open to Previous Flight . Upon starting later with this as default the plane was stuck. I switched to another plane and back again it it started and I flew it. Also I remember this happening before and I had to re-start with the default start flight ( Friday Harbour) and then go to another airport and save. This will clean out the buggs in the saved flight and you can go back to your position where it "stuck".

 

 

thx for your reply, I have tried various situations but in fact, I didn't save or load any flight. Just created one with the abovementioned airplanes. Also tried to start in the default cessna, then load the jenny, but no luck. Wonder if it is some kind of incompatibility

Share this post


Link to post
Share on other sites

When you create a flight it's "saved". You have to start with a saved flight.

Do what you want, I was just saying what "fixed" mine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this