Sign in to follow this  
Veneoca

ADEX Jetways Missing

Recommended Posts

Hello!
 
I'm creating an small airport for fun basically, I selected the parking spots and added a Jetway the spots but in FSX:A, they're missing...
 
I'm not really that good with ADEX so I don't know if I'm doing something wrong
 
bandicam2015-02-1716-28-48-101_zpsc35975
 
fsx2015-02-1716-26-34-546_zpsde1ef827.jp
 
fsx2015-02-1716-26-42-765_zps631e1c8d.jp
 
Thanks in advance...

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have "advanced animations" check in the display settings?

 

Check the ADE file for the Scenery Complexity setting for the jetways and make sure your setting in FSX is equal to or greater than the ADE setting.

 

Did you compile your airport to an active scenery folder? Can you see other changes that you have made in the sim?

 

regards,

Joe

Share this post


Link to post
Share on other sites

My guess is that the jetways are set to a complexity setting that is higher than what is set in FSX.  Either increase the complexity setting in FSX's graphics (which affects scenery globally and will impact overall sim performance) or go back into ADEX and edit the jetways to show up at a lower complexity setting.

Share this post


Link to post
Share on other sites

The one on the left seems to be too far from the parking spot.

 

Run the ADE Fault-Finder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this