Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Well thank you, and thanks again to Steve. Without guys like him, our hobby would be nowhere near as enjoyable.

Share this post


Link to post
Share on other sites

If only Steve could do cloud shadows...

 

gb.

Share this post


Link to post
Share on other sites

I am not able to have vc shadows with smooth edges (edges are very blurry and pixelized) , tried different versions of AA in NI but no luck. Any ideas?

Share this post


Link to post
Share on other sites

I am not able to have vc shadows with smooth edges (edges are very blurry and pixelized) , tried different versions of AA in NI but no luck. Any ideas?

You cannot improve shadows with AA - if you have HD shadows enabled that is really as good as it will get without recoding the game. Don't forget FSX is calculating shadows in real time frame by frame.

 

Compare without HD shadows or even without the fixer to see how much they have been improved.

Share this post


Link to post
Share on other sites

Hey Steve, that's what i thought. The thing is when i turn the HD shadows on , shadows dissapear or they move as i move the viewpoint in the cockpit (the plane is not moving) I had ezdok installed before, not anymore.

 

 

edit: working, found the answer in the debug Windows, unchecked adaptive HD zoom :)

Share this post


Link to post
Share on other sites

Which aircraft?

 

If the zoom is too great then you can get false shadows that move with eyepoint - they tend to sweep across the cockpit.

 

The zoom factor derives from the aircraft radius - Adaptive uses a different algorithm to the alternative.

Share this post


Link to post
Share on other sites

I am not able to have vc shadows with smooth edges (edges are very blurry and pixelized) , tried different versions of AA in NI but no luck. Any ideas?

 

Make sure HD Shadows are selected and also adjust the Shadow Bias until you get rid of the jagged edges.

Share this post


Link to post
Share on other sites

Which aircraft?

 

Both pmdg 737 and 777. Though it works now after deselecting Adaptive HD Zoom. Yes I use 0.6 on the zoom in the VC. Could that be causing an issue with the shadows?

I have also noticed now that there are now no shadow on the wing and engine when in the wing view :P :P :P :ph34r:

 

 

Make sure HD Shadows are selected and also adjust the Shadow Bias until you get rid of the jagged edges.

Ok, thanks! :)

Share this post


Link to post
Share on other sites

If I say read the manual it can sound rude, but in this case the Lighting Guide in Chapter 8 does describe in detail how HD shadows mean that external aircraft cameras don't show shadows and explains what altering bias does - its purpose is to prevent false combing effects if you suffer any.

 

I am surprised that Adaptive Zoom doesn't work for you with the 737 NGX.

Share this post


Link to post
Share on other sites

Johnny, can I just check your legacy dialog settings? Do you have any of the shadow options enabled there?

Share this post


Link to post
Share on other sites

Johnny, can I just check your legacy dialog settings? Do you have any of the shadow options enabled there?

Steve, I am at work now, will post them here when I come home. Thnx!

Best regards,

Share this post


Link to post
Share on other sites

I'm also very interested in what shadow settings work best in the NGX looking at the bias setting in particular.

Share this post


Link to post
Share on other sites

My settings give (almost) perfect results, I have tried posting them but have given up ( I'm not allowed to copy and paste) I will write a description later (once I've woken up)

Share this post


Link to post
Share on other sites

My settings give (almost) perfect results, I have tried posting them but have given up ( I'm not allowed to copy and paste) I will write a description later (once I've woken up)

 

With problems of copy and paste you usually just need to type anything in the posting text box (even just a single letter), select it and then you should be able to paste over it.

 

gb.

Share this post


Link to post
Share on other sites

My settings give (almost) perfect results, I have tried posting them but have given up ( I'm not allowed to copy and paste) I will write a description later (once I've woken up)

Looking forward to it and no rush.

Share this post


Link to post
Share on other sites

@SteveFX Legacy dialog settings: slider is on balanced, ticked : V2.0 Transparency logic, V2.0 Lightining rules, shadow options unticked, and compatible reflections enabled

Share this post


Link to post
Share on other sites

@Johnny that's a puzzle then. I guess you are fine but I don't like people having to rely on options in the debug screen.

Share this post


Link to post
Share on other sites

Hey Steve, that's what i thought. The thing is when i turn the HD shadows on , shadows dissapear or they move as i move the viewpoint in the cockpit (the plane is not moving) I had ezdok installed before, not anymore.

 

 

edit: working, found the answer in the debug Windows, unchecked adaptive HD zoom :)

 

Many thanks for this tip unchecking Adaptive HD Zoom in the debug screen because if I don't I get the very same problem you describe with weird looking shadows moving all over the v/c when panning around with the viewpoint rather than having moving shadows dependent on the aircraft moving in relation to the light.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this