Sign in to follow this  
Michael Moe

Sound issues with Dash 8 anyone ? (2.5 with hotfix)

Recommended Posts

I actually had not updated the Dash8  to latest 2.5 standard but it seems to work before the hotfix and now trying to load a flight i have no sounds in VC.

 

Anyone else ?

 

Updating to latest patch did not help either. There is somone who said to look at the MJC84.ini but it seems ok

 

 

 

Thanks

 

Michael Moe

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes, sadly constant sound issues with the MJC Q400, both in FSX and P3D2.5....  Kind of lost the will to use this beautiful aircraft, due to being plauged by these sound problems on all versions of the Dash.    Have tried everything that's ever been suggested by MJC and fellow users.   But still get disappearing (or freezing / hanging) sound issues.  :(

Share this post


Link to post

And you're positive you have MJC v1.011 for the Dash? I had exactly the same problem and re-installed v1.011 and that cured it (as was recommended directly from the Majestic team).

Share this post


Link to post

 

 

Yes, sadly constant sound issues with the MJC Q400, both in FSX and P3D2.5....  Kind of lost the will to use this beautiful aircraft,

Unfortunately I am also discouraged and have stopped flying it. Been through all the tests/suggestions and still only sounds are those heard from the cockpit (while in flight). Add to that the occasional wild gyrations after a bump on touchdown and a good flight plan is not a good flight. The most beautiful plane in my hangar too :(

Neal H

Share this post


Link to post

Add to that the occasional wild gyrations after a bump on touchdown and a good flight plan is not a good flight.

 

Neal,

 

I can't speak to the sound problem, because I've never experienced it. Pretty sure the sounds in the Pilot version are the same in the Pro version.  I'm sure it will get resolved, I've never seen anyone more hardworking in the community than Oleksiy - not in 30 years.

 

I can however address the bump and grind (as I call it) on landing.  My first flights were pretty much as you described.  Using FDE, the Dash flies closer to a real aircraft than anything I know of in FSX.  Part of the realism is how the aircraft is loaded out, and another part is how even a properly loaded aircraft lands (a.k.a. "Crash 8").  I remember when I first started flying her, every landing was a bump and grind upon grabbing the deck.  I have a LOT of hours flying this incredible model, and get pretty happy when I manage to grease a landing because it's pretty rare (I probably land the Pro version as well as anyone).

 

I can give you what I use for a good, stabilized loadout if you'd like - it might make a difference. Beyond that, it's learning to land an aircraft that is far different than any thing I've flown in FSX.

 

Can't wait to get shared cockpit out and start flying this aircraft with some people! 

 

 

Just thought I'd add something... I use ASN with Realism Settings.

Edited by DaveCT2003

Share this post


Link to post

Hello Michael,

 

The Majestic Software forum has several posts addressing some of the sound and or bouncing issues, please have a look through and ensure that you have applied the possible fixes if applicable.  If you are not registered on the Majestic Software please do so via these instructions.

 

Now the latest patches (v1.013 and v1.01302) have been found to have a sound stutter in the cabin only (for some users), which will be fixed in the upcoming patch which is almost complete.  

 

We are aware that some users have had a few sound issues with some versions of the MJS Q400. Please check if you can see the following file: CMJC84BaseErr.log in the root folder of your FSX or P3D. If there is one, please email it to our support department along with the description of the problem, as this can help us to resolve your issue.

 

 


 

 

 

Share this post


Link to post

Hello Michael,

 

The Majestic Software forum has several posts addressing some of the sound and or bouncing issues, please have a look through and ensure that you have applied the possible fixes if applicable.  If you are not registered on the Majestic Software please do so via these instructions.

 

Now the latest patches (v1.013 and v1.01302) have been found to have a sound stutter in the cabin only (for some users), which will be fixed in the upcoming patch which is almost complete.  

 

We are aware that some users have had a few sound issues with some versions of the MJS Q400. Please check if you can see the following file: CMJC84BaseErr.log in the root folder of your FSX or P3D. If there is one, please email it to our support department along with the description of the problem, as this can help us to resolve your issue.

 

 

 

 

 

Sorry guys but i did all that before coming here in the first place

 

Just sent you the error log file

 

Michael Moe

Share this post


Link to post

Have you contacted us via Support?

Share this post


Link to post

Have you contacted us via Support?

 

Nope but will do that if req. ? one moment    -Got it ?

 

 

Michael Moe

Share this post


Link to post

Seems the sound is back again with 1.012 and staying here for a while. There is a new update comming soon that might fix this sound issue as well .

 

Michael Moe

Share this post


Link to post

And you're positive you have MJC v1.011 for the Dash? I had exactly the same problem and re-installed v1.011 and that cured it (as was recommended directly from the Majestic team).

 

I've tried every version from v1.008 up to current v1.013 and still experience the sound problem unfortunately.

 

 

There is a new update comming soon that might fix this sound issue as well .

 

That's good to hear.

Have you contacted us via Support?

 

Many times, and always received prompt, friendly responses; but unfortunately the problem has never been resolved.  I've tried offline installers, all of the suggested ideas, using Win7 compatibility mode in the INI, some Windows sound settings, but the problems remain.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this