Sign in to follow this  
hvw

Autoland problems

Recommended Posts

Since installing version 1.10.6461 8900NGX for P3D I have a problem with autolands. When I set my throttles to idle at 50ft AGL the engines won't go into an idle state. Only at 10ft AGL the engines run idle. Even when I set my throttles to idle at 100fr or higher AGL the engines won't go into idle state before 10ft AGL. This results in overshooting the runway's touchdown zone and while in this flaring I have to push the nose down myself to land the aircraft.

In the P3D RTM version of the 8900NGX autolands worked perfectly. Is this phenomenon of engines not idling before 10ft AGL by design or did something during installation go wrong? If the latter, what could this have been. I have been uninstalling and reinstalling a couple of times without success. Autolands are set to FAIL OP and A/T override is set to always.

 

Thanks for any hints,

Hans van Wijhe

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Disregard, I had to read your post twice.

 

Obviously, the cut to idle is being done by the A/T so you are not overriding the throttle as you expect.  Turn on the throttle position indication and see if the throttle movement you want is appearing.

 

By the way, I always use A/T for flare and could never blame it on a bad landing. It goes to idle somewhere at or below 50 ft AGL, just about right.  Maybe you're too hot?

Share this post


Link to post
Share on other sites

Thanks Dan, through the years I got acquainted to manually set throttles to idle around 50ft AGL. I'll give it a try tomorrow to see what happens when I let A/T handle this. It is kind of weird, though, that up to the up mentioned version it has been working fine in the way I described. (Even all the years that I used the 737NGX in FSX it worked like a charm). Will keep you posted on my findings tomorrow. I would expect this to work especially where "A/T Override" is set to "Always"

 

Thanks,

Hans van Wijhe

Share this post


Link to post
Share on other sites

Hummm.. You are seeing what I just talked about in another post about AT landings vs no AT..

But I would think that you would be able to override the AT with the setting you have.

Myself, I use override in ARM mode, and it lets me override the AT, but I'm using the latest

FSX version, and not P3D. Kind of curious that Dan has his go to idle so soon when using

AT for landing..  I can be on speed right on the money, and mine usually wants to keep the

throttle up to nearly touchdown. Even at 10 ft, mine often is still throttled up a bit, when I

actually want to go to idle.  Which is why I prefer handling the throttle myself.

 

BTW, I recognize that name.. Seems you are one of the bunch that used to do FS work

with Joe Lincoln a few years back.. The last time I was at his house right before he passed

away, we talked a bit about the old FS stuff back in the 90's, etc, and he mentioned that he

still kept in touch with you as I recall. I think you are the right Hans van Wijhe anyway... ??

Share this post


Link to post
Share on other sites

Yup, my throttles always retard in A/T at 30-50 ft I estimate, sorry I can't be more specific.  The FMA indicates this as well as the flare and roll out modes.  My A/T is always set to OVERRIDE IN HOLD or something like that.  I also always indicate my controller throttle position ONLY WHEN MOVING.

Share this post


Link to post
Share on other sites

Later today I, too, will set A/T to OVERRIDE IN HOLD and see what happens, Dan. Will keep y'all posted.

 

Yes, Mark, that's me. I have been working on FS with Joe Lincoln (and others) since 1991.

 

Thanks,

Hans van Wijhe

 

OK, so I tried the settings as per Dan's advice, but still no cigar. I noticed, though, that when I set my (joystick) throttle to idle at 50ft AGL, the throttles in the sim do NOT move to idle. They only move to idle at 10ft AGL. Thus A/T is not being overridden by the joystick's input :(

I will downgrade now to the 737NGX_P3D's RTM version and see if this also happens there. (As stated before, it used to work fine in that version for me).

Share this post


Link to post
Share on other sites

I downgraded to P3D's RTM version (1.10.6436) and now all is working as I expected. When I set my joystick's throttles to idle at 50ft AGL, the throttles in the sim do respond and are set to idle as well and the plane makes a perfect autolanding. Something must have been changed in version 1.10.6461 that prevents A/T to be overridden at 50ft AGL when the joystick's throttle is set to idle.

 

Thanks,

Hans van Wijhe

Share this post


Link to post
Share on other sites

Yes, Mark, that's me. I have been working on FS with Joe Lincoln (and others) since 1991.

 

 

I thought that was likely you.. I remember you used to do some planes for the FSFS?? series as I recall.

I was mostly doing scenery back in those days, starting with FS4 scenery. Did testing for Joe and Laemming for FSwow and some other stuff. But me and Joe were probably ham radio buddies as much as anything..

Particularly for the last few years after he pretty much got out of the FS stuff.

He was one sharp guy as far as the electronic stuff he worked on, homebrew seismic gear, etc..

 

I'll have to try an autoland with the present latest FSX version I have. I always use AT for autolands, and never really noticed any real problems. But don't know if I've tried one since the last update, being as I usually land manual. I did do the Juneau RNAV 26 a couple of nights ago with AT, and saw the issue where it wanted to run the throttle pretty much all the way to the ground. I had to force the nose down to keep it from floating on down the runway at 3 ft waiting for retard..  :/ But.. that could have been me flaring a bit much, or trimmed up a tad too much.. Hard to say.. But I don't have any issues if I run the throttle.

Share this post


Link to post
Share on other sites

Mark,

 

It would be interesting to know if indeed the same happens in the FSX version as well. Your experiences during your Juneau RNAV 26 approach describe exactly what I am experiencing during my A/T autolands.

 

FYI, I was involved in many FS-related projects as of 1987, including FSFS, I also was a FS beta tester for BAO and Microsoft from 1989 all the way till FSX's release. :)

 

Kind regards,

Hans van Wijhe 

Share this post


Link to post
Share on other sites

Hans van Wijhe,

 

I have PMDG737 + 1D update for P3D also but I have not tested autoland yet.

In the past I have always manually retarded throttled at 50 feet (habit).

 

I would be testing with P3Dv2.5 + Hot fix so it is ver 12.5945 now.

 

Just to verify which P3D version you use?

 

Edit:

My throttle override:

ThrottleATOverride=0

Share this post


Link to post
Share on other sites

I have a feeling this may well be an accurate feature that doesn't translate well to some of the inaccuracies of the simulation.

 

I'm led to understand that the real NG has to be flown very much all the way to the ground, with the power only really coming off in the last 10-20 feet or so in most cases. Certainly, the views I've heard from rated NG pilots are along the lines that if they were to chop the power at 50ft in the real thing, the landing gear would be coming up through the wings!

 

The sim, on the other hand, seems to be a lot more 'floaty' in the last few feet, resulting in the power needing to be taken off much earlier to assure a positive touchdown.

 

I'd guess from reading the comments above that the NGX automatics are probably faithful to the real aircraft, but are hobbled a bit by the limitations of the FS aerodynamic model close to the ground.

Share this post


Link to post
Share on other sites

Hi Vaughan,

 

I am using the same version as you do, 2.5.12945.0

 

Thanks,

Hans van Wijhe


Hi Simon,
 
In FCOMv2 on page 4.20.7 it is stated that "during a dual A/P ILS approach flare engages at 50 feet radio altitude. FLARE accomplishes the autoland flare maneuver". (I wished I could copy and paste that part in here, but I still don't know how to do so :) )

 

Also page 4.20.19 etc. give the same information, i.e. flare at 50ft RA.

 

Also in several videos, a.o. of a KLM flight from AMS to LHR, you can see that throttles are set to idle at 50ft AGL (RA).

 

The latest version NGX indeed is very "floaty". When landing on short runways (~ 6500 ft) one almost touches down half way that runway, leading to very strong braking and thus having some rows of chairs including passengers coming into the flightdeck thru the bulk head. Pretty weird in this version, my opinion, is that A/T override seems to be inhibited, no matter what setting is being used (ALWAYS, NEVER or HOLD etc).

 

As I mentioned, in all previous versions that I used (P3D RTM and FSX incl SP2) all worked just fine.

 

What to do? Should I file a ticket?

 

Thnaks,

Hans van Wijhe

Share this post


Link to post
Share on other sites

 

 


In FCOMv2 on page 4.20.7 it is stated that "during a dual A/P ILS approach flare engages at 50 feet radio altitude. FLARE accomplishes the autoland flare maneuver". (I wished I could copy and paste that part in here, but I still don't know how to do so :) )
 
Also page 4.20.19 etc. give the same information, i.e. flare at 50ft RA.
 
Also in several videos, a.o. of a KLM flight from AMS to LHR, you can see that throttles are set to idle at 50ft AGL (RA).

 

Flare is certainly annunciated at 50R, but the actual flare manoeuvre itself doesn't commence until later. Having looked at that KLM video a few times -- the autopilot doesn't actually commence pitching the nose up until after the "twenty" callout, and whilst it's difficult to know for certain as we can't see the instruments, the captain's hand on the thrust levers moves back just after the "ten" callout.

Share this post


Link to post
Share on other sites

Hi Simon,

 

The fact remains, no matter if flare commences at 50 ft RA or 20ft RA, that I just cannot override the A/T at 50 ft and thus will be landing halfway the runway at, for example, EGSH (Norwich) if I would perform an autoland with the latest P3D (and possibly FSX) version of the NGX.

 

Let's just ignore, for the time being, at which altitude flaring begins, as it is now, I need "miles" of runway for a decent autoland. ^_^ I would therefore prefer to disengage (override) A/T at 50ft RA and complete a fine autoland inclusive flaring as was the case in the P3D RTM version.

 

Thanks,

Hans van Wijhe

Share this post


Link to post
Share on other sites

I tried an autoland at KIAH and from what I can see, it's acting the same as it ever did..

The actual flare at appx 20 feet or so, and throttles didn't really fully retard until touchdown.

Which is pretty much the way it's always been here. It seemed to do a good landing, and didn't

really overshoot.

So as far as my using AT on a manual landing, I'm starting to suspect my issue is sort of

related to what Skelsey talks about, and I should just fly it onto the runway, likely with a bit less

flare than I would with manual throttle.

I've never manually cut the throttle on an autoland, and have always let the machine do it.

And so far, have never had issues with an autoland overshooting, etc.. And the one I just did,

seemed just fine, and like I say, seemed the same as it's ever been.

But I am using the FSX version, and not P3D. So it's possible there could be some slight

difference. I'm using the most up to date FSX version.

Also, when doing a manual landing, I usually keep the throttle on until 10-20 feet or so.

50 ft would be overly high for me normally, and I'd have to be a bit hot to chop the power

that soon. And if I was a tad slow, I'd likely keep the power on all the way down.. Just

depends on my speed.. I usually try to touch down at around Vref..

Share this post


Link to post
Share on other sites

Thanks, Mark. There then must be something pretty wrong within my installation. I'll do a full reinstall (P3D and NGX) and see what happens then.

 

Best,

Hans

Share this post


Link to post
Share on other sites

Mea culpa !! Mislead by the fact that in the latest update overriding A/T in autolands was not possible, I was trying to find a solution to a problem that actually was not a problem at all. Flaring starts at 20ft RA and there is no need for me whatsoever to override the A/T at 50ft RA. I am sorry to have wasted some of your time.

 

Thanks,

Hans van Wijhe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this