Sign in to follow this  
Stanner

FSCommander How to create Airbus A318/319 format flight plans?

Recommended Posts

I have FS Commander 9.6 for FSX.

Aerosoft Airbus 318/319 for FSX requires flight plans in the FPL format.

 

When I create a flight plan using FS Commander 9.6 for FSX, the plan is

in the PLN format.  When I load the plan in the MCDU of Aerosoft A318/319

I get the message NOT IN DATABASE.

 

I know the plan is in the correct Flight Plan folder which is found in Windows 7

C:\user\my name\my documents\Aerosoft\Airbus\Flight Planss.

 

In this folder are other flight plans created by Aerosoft PFPX, and these are

all in the correct FPL format.  However, the plan in this folder created by

FC Commander is in the PLN format.

 

How can I create a flight plan in the FPL format using FS Commander 9.6 for FSX?

 

Thanks,

Stanner

 

PS  tried Aerosoft support forum....no help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have to save the flightplan as a 10 digit file. Example: EHAMEGLL01. Otherwise the MCDU will show that it is not found in the database.

 

The second thing is the saving. I save not to AXE in fsc but to Aerosoft document folder with the airbus flightplans on the main drive.

 

I hope this helps.

 

Peter

Share this post


Link to post
Share on other sites

You need to set the path to your Documents\Aerosoft\Airbus\Flight Plans\ folder in the paths tab of the FSCommander Save AS dialog box

Then tick the aeroSOFT AIRBUS tick box on the Save tab.

When saving you will need to add a two digit number to the plan name in the opposite window.

I.e LOWILIPZ01 ect

Share this post


Link to post
Share on other sites

Gentlemen:

     I do add the suffix digit 01 at the end of the plan name.  I have set the path to the correct folder.  This is why FSC saves it to

the correct folder as I have noted.   I do tick the Aerosoft Airbus box.  I still get a plan in the PLN format.

 

Stanner

Share this post


Link to post
Share on other sites

Sounds like you're doing everything right Stanner.  I'd consider a reinstall, and/or a visit to the FS Commander forum where the program author Volker (?) should be able to help sort this out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this