Sign in to follow this  
abh_jc_03

Scenery not showing in FTX central 2

Recommended Posts

I have installed FTX region Australia.  It is in my scenery folder in the ORBX folder in FSX but when I go to search for it in the configurator there is nothing.  I dug a little deeper and went under tools and checked all installed scenery and it shows all my AU scenery in a unknown. I double checked when I started fsx in the scenery library and they are checked so that means they are there but for some reason aren't showing up on the ftx central 2. Any thoughts?  Here is the exact reading

 

UKNOWN

!!FTXAU_SP2 all verisions of FTX AU have been upgraded with the SP2 Patch.

 

Note: If you have installed any FTX AU region after instaling the SP2 path you will need to reinstall the SP2 Patch again.

 

FTX_AU_BLUE_V.1.10_SP1 FTX AU BLUE V1.10

FTX_AU_GOLD_V1.00 FTX_AU_GOLD_V1.100.TXT BUILD 1022

FTX_AU_GREEN_V1.00 FTX_AU_GREEN V1.00 RTM BUILD 3032

FTX_AU_RED_V.100 FTX AU RED V1.00 RTM BUILD 4018

FTX_UA_YBLN_V.100 FTX AU YBLN BUSSELTON VERSION 1.00 BUILD 1002

FTX_AU_YMML_V1.00

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I have installed FTX region Australia.  It is in my scenery folder in the ORBX folder in FSX but when I go to search for it in the configurator there is nothing.  I dug a little deeper and went under tools and checked all installed scenery and it shows all my AU scenery in a unknown. I double checked when I started fsx in the scenery library and they are checked so that means they are there but for some reason aren't showing up on the ftx central 2. Any thoughts?  Here is the exact reading

 

UKNOWN

!!FTXAU_SP2 all verisions of FTX AU have been upgraded with the SP2 Patch.

 

Note: If you have installed any FTX AU region after instaling the SP2 path you will need to reinstall the SP2 Patch again.

 

FTX_AU_BLUE_V.1.10_SP1 FTX AU BLUE V1.10

FTX_AU_GOLD_V1.00 FTX_AU_GOLD_V1.100.TXT BUILD 1022

FTX_AU_GREEN_V1.00 FTX_AU_GREEN V1.00 RTM BUILD 3032

FTX_AU_RED_V.100 FTX AU RED V1.00 RTM BUILD 4018

FTX_UA_YBLN_V.100 FTX AU YBLN BUSSELTON VERSION 1.00 BUILD 1002

FTX_AU_YMML_V1.00

have you installed the latest 'Libraries'

BOB

Share this post


Link to post

As Bob has suggested,   also is mentioned  in the ftx  forum as well

Share this post


Link to post

I have in ya'll ed latest libraries from the website. I was installing my airport and at the end I get an error message stating

 

Error in procedure CleanFTX: object reference not set to an instance of an object. This only happens with my Australia region and airports. When I hit ok it says install complete.

Share this post


Link to post

When you installed the latest Libraries you should have the new version of ftx central on your desktop. I read that after this new installation you are supposed to delete the old p3d version, I'm not to sure about that as I have had to ensure both have the same settings.

So you could check that out. You could also just Check in ftx central if all your scenery and airports are listed.

Bob

Share this post


Link to post

I have fsx not p3d. The au regions show up in unknown as so do some the airports so I can't apply just the oceanic region. I had north America region applied but when I started fsx and went to the scenery the autopilot regions were check. Some airports that weren't even in any part of ftx central that I got were in the library. Australia coffee airport wasn't in ftx central but was in fsx library. I tested this theory by setting a flight to the airport and it loaded the orbx airport. I'm stumped.

Share this post


Link to post

I have fsx not p3d. The au regions show up in unknown as so do some the airports so I can't apply just the oceanic region. I had north America region applied but when I started fsx and went to the scenery the autopilot regions were check. Some airports that weren't even in any part of ftx central that I got were in the library. Australia coffee airport wasn't in ftx central but was in fsx library. I tested this theory by setting a flight to the airport and it loaded the orbx airport. I'm stumped.

the new version of 'ftx central 2' is for both fsx and p3d, when you right click on the config and run as admin you get a choice to open as fsx or p3d.( if you have both installed)

I think the best way, maybe, is to reinstall as you now have the update libraries installed. or open a support ticket at orbx.

There are some troubleshooting/tools tabs in settings in the ftx central 2 you could try.

some of the airports or normally installed into the active region but you can check that.

bob

Share this post


Link to post

Anyone have any idea why jetways in Orbx sceneries, e.g. Palm Springs, do not animate/action when selecting Ctrl+J?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this