Sign in to follow this  
Mepstlpete

FullTerrain / Orbx website problem

Recommended Posts

I have not been able to use anything on the fullterrain website. I also recieve the "no permission" message after I officially login. Then it won't let me logout. My purchase was fron TheFlightsimStore, Order Number: FSS0356085  Order Date: 2015-02-22. Any help would certainly be appreciated.

 

I had posted the above in another topic but it was suggested to not "hijack" anothers topic. Hopefully, I may be able to get either a response from Orbx or suggestions from another source. In either case, thanx in advance.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

That's odd been working fine her in San Diego all day? Good luck!

Share this post


Link to post

No Persmission to orbx forum:

"Sorry, you don't have permission for that! [#1001]  You are not allowed to visit this community."

- I had that and tried different things, different browsers and set up new account etc, clicked on support contact but nothing helped.

What helped finally was that I contacted the company where I bought the Software (FlightSimStore) and asked them to forward my mail to Orbx Team where explained not being able to login.

About a week later I received a message from the FlightSimStore and they wrote that it was confirmed now and I could access my orbx forum account.  

Maybe/ hopefully that will work for you as well.

Share this post


Link to post

No Persmission to orbx forum:

"Sorry, you don't have permission for that! [#1001]  You are not allowed to visit this community."

- I had that and tried different things, different browsers and set up new account etc, clicked on support contact but nothing helped.

What helped finally was that I contacted the company where I bought the Software (FlightSimStore) and asked them to forward my mail to Orbx Team where explained not being able to login.

About a week later I received a message from the FlightSimStore and they wrote that it was confirmed now and I could access my orbx forum account.  

Maybe/ hopefully that will work for you as well.

I have worked with FlightSimStore & they are great. I will send an email to a contact there & try that route. Thank You

Share this post


Link to post

I have worked with FlightSimStore & they are great. I will send an email to a contact there & try that route. Thank You

I have sent an email to FSS. That was sent last week, to date I have not recieved a response from them or from ORBX. I didn't expect to recieve one from ORBX.

Share this post


Link to post

I still don't see a post from you in the validation topic ? 

 

You DID post in the validation topic ? 

 

You should be able to access and post in that topic to introduce yourself, which then unlocks access to the other forums.

 

If you haven't, then all these emails flying about aren't going to do you any good. Just follow the instructions.

Share this post


Link to post

I have exactly the same problem ... I would like to post in the validation thread, but I get the same "no permission" message as Mepstpete when tryinf to access or post to that topic. I used the report function in the forum and received a standard reply, which didn't solve the "no permission" problem when trying to post to the validation thread. Further communication was ignored.

 

I do understand the necessity to validate the purchase of the product, but this goes one step too far. I'm left with software worth some 200 AUD which does not work for me, no possibility to get some support and no communication.

 

I would love to use the FTX products, but at the moment it looks as if I have to write off the money spent and look for another product, because I am at a complete loss how to deal with this.

 

Maybe someone on this forum has an idea ?

Share this post


Link to post

I'm currently logged in to the forum.  I don't have any problems posting (just posted a new thread about 30 minutes ago) and I can browse the threads as well.

Share this post


Link to post

I do not doubt that the forums are online and working.  The problem is that obviously some people (including me) are not able to access any thread or link on the website after initial registration, meaning no posting of the order number to the validation thread and as such no support for the software bought nor any means of contacting ORBX. :wacko:

 

I now tried to contact FlightSimStore, but with little hope they actually can help with this beyond bringing it to Orbx's attention..

Share this post


Link to post

I want to follow the instructions, but the point I and others are trying to make is that we can't even access the validation thread to post a reply. I might have not used the correct term but I do know the difference between a reply to an existing thread and a new post to a forum.

 

As long as I don't log into the forum, I can see the thread and browse it, as soon as I authenticate as a user I get the "Permission denied" message on every single link in the forum, including the validation thread.

 

That is why you don't see a reply from us to the validation thread, we just can't access it, the only option I have left ist to contact the administrator.

 

As written above I did that, got a standard reply pointing to the validation thread and a sub-forum for banned user. I was not able to access either one.

 

I replied to the administrator's mail providing screenshots from both the validation thread and the other subforum I was pointed to, showing the error messages but never got any reaction thereafter.

 

As of now, I have not received any further communication.

Share this post


Link to post

I want to follow the instructions, but the point I and others are trying to make is that we can't even access the validation thread to post a reply. I might have not used the correct term but I do know the difference between a reply to an existing thread and a new post to a forum.

 

As long as I don't log into the forum, I can see the thread and browse it, as soon as I authenticate as a user I get the "Permission denied" message on every single link in the forum, including the validation thread.

 

That is why you don't see a reply from us to the validation thread, we just can't access it, the only option I have left ist to contact the administrator.

 

As written above I did that, got a standard reply pointing to the validation thread and a sub-forum for banned user. I was not able to access either one.

 

I replied to the administrator's mail providing screenshots from both the validation thread and the other subforum I was pointed to, showing the error messages but never got any reaction thereafter.

 

As of now, I have not received any further communication.

 

Sounds like FSPickerman & I have exactly the same problem. Sorry for this rather late reply but with summer activities in full swing, I have an old car that I take to shows in the nice weather, so I haven't been able to pay as much attention to flightsim as I would like. I too, have tried the FlightSimStore route & also followed to the letter the validation routine. Nothing but canned responses from ORBX and no way to explain or alleviate the problem with them. I have been trying to solve this since I purchased ORBX products at the end of February this year with no luck.

Share this post


Link to post

No Persmission to orbx forum:
"Sorry, you don't have permission for that! [#1001] You are not allowed to visit this community." 

 

- Something that might bring a solution , but I did not try it !

 

Setup a new account (without FSS number) from a different IP address (a different computer from a different house, work, internet-cafe etc), new user name and different email address.

You might access that account afterwards from your own home pc.

If that works then at least you could read forums and maybe contact Orbx from there and explain.

If you put in FSS numbers of purchase, use only those which you did not put in before on other accounts.

Possible reasons why no access to Orbx forums:

As from other posts I read, where customers could not get access to Orbx forums it could seem that a IP address gets blocked.

I read from customer who tried to access the forum from another computer and put in the same purchase No as they had put in before from a different account - and that could indicate a fraud. (as if someone takes the FSS.... No from a forum post and claims that its his product).

In my case it might have been that I forgot my user account (forgot even that I made one before) and tried to set up a new forum account with a different email address of mine and a new username /or the same (can not remember exactly what I did) and I never got the message where I could confirm my account setup.

And, is Orbx connected to OZx forums, becaues I could/can not login there anymore? But thats not important as I can read OZx forums at least without login.

 

tell if you found your solution, it might help others in the future,

thanks

alf

Share this post


Link to post

For all the people making suggestions about procedures within the Orbx forum, I have followed to the letter all of their procs, without success. I have not been able to get any help from either FSS or Orbx, especially Orbx. There is no proc to bring this type of problem to Orbx's attention. A problem is only acted upon within the Orbx forum. The problem being that if you don't have access to the forum nothing can be done. Orbx is the first company that I have dealt with that doesn't have some mechanism that allows you to resolve this type of issue. Let me be clear, I have no problem with the software & I am presently using the same in P3D. All I would like is to be able to access the to stay abreast of updates & user suggetions, which is impossible because I can't access their info sources.

Share this post


Link to post

So did anyone figure out how to resolve this issue? I'm having a similar problem.

 

I tried to register at the Orbx forums while I was testing the demo, but thought that I maybe didn't get a verification email because I wasn't a paying customer. But recently I bought the Pacific Northwest region, and still can't get acces to the forums. Whenever I log in, I get a 'permission denied' screen and can't get to any forums, etc. I never did receive a validation email (and I did check my trash and spam folders to make sure it didn't end up there). I also emailed the forum admin, but only got an automated message that said that if haven't heard back in 48 hours, I was probably banned. As a new customer, I don't know why that would be the case, but it has now been 3 days and I haven't heard anything.

 

Orbx seems to have great products, but I will think twice about buying in the future if I won't be able to get support forum access if I run into problems.

 

Any thoughts?

Share this post


Link to post

I was able, through JV at Orbx to resolve the problem & I thank him again.

Share this post


Link to post

Would you mind private messaging me the email address you used to contact him?  I've tried the admin@orbxsystems.com address on the forum website, but only got an automated response.

 

Thanks!

Share this post


Link to post

I just get a cloudflare page today.

 

Same with www.aussiex.org

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this