Sign in to follow this  
Budbud

ASDE-X SOP1

Recommended Posts

Hello,

 

Just a small thing: when selecting ASDE-X: no in the Approach briefing page, the PNF still put the transponder on ALT OFF after landing instead of standby.

I will try to setup transponder to TARA in the config page to see if it changes anything but when flying on IVAP it is a but disturbing as the transponder stays in mode C instead of standby after landing if no manual action and ASDE-X is not used on IVAO.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Goooood morning guys,

 

I really love the new version! Thanks to the entire team to make this thing running like this.

 

Anyhow, I´ve to bring this up again. It´s not a point limited to SOP1 but also to SOP3. As I´m only flying online on both networks (IVAO/VATSIM) I hope this to be figuered out quickly. Is there any "dirty" way to work around in the meantime?

 

Anyway, all the other "faults" by the software I noted turned out to be one big one - in front of the screen  :rolleyes:  :lol:

 

 

Best regards,

 

Chris

Share this post


Link to post
Share on other sites

Fixed for V1.1.

 

FYI, we've updated the main file on the FS2Crew server.  It's not officially V1.1, but it corrects your issue if you need it right away.

Share this post


Link to post
Share on other sites

Thanks Bryan for the quick response.

For me, I can wait for the v1.1.

Share this post


Link to post
Share on other sites

I have the same problem with SOP2. He turns the transponder to mode charlie shortly after pushback even if ASDE-X is set to no in the briefing.

Share this post


Link to post
Share on other sites

As mentioned, this has been addressed in v1.1.

 

Cheers,

Share this post


Link to post
Share on other sites

Hello guys,

 

First of all, I really apologize  because I'm not very good about this forum stuff, and I'm still learning english, so I'm sorry for any grammar issue.

Have you guys already updated the reboot version? I saw that Bryan updated the file on 25th july to solve that ASDE-X issue, and I bought the addon on 6th August and still have the problem (on SOP 2 at least). Is there something I coud do to solve this problem? Thanks.

Share this post


Link to post
Share on other sites

Hello again,

 

Just for the record, I've noticed that even when I briefed to use the APU at the gate, the FO still configures the plane to some sort of 'GPU operation' ( pack off, isolation valve open, apu bleed on). Besides that, I don´t think the FO is using the VSD or speaking the 'READY FOR SHUTDOWN' phrase. Am I doing something wrong? Thanks

Share this post


Link to post
Share on other sites

"Ready for Shutdown" is a bug in the manual.  He won't say that in real life, nor will he in the sim.

 

VSD and ASDEX: Wait for V1.1

 

APU at gate: Use the PMDG Short Panel state if you want to use the APU.

Share this post


Link to post
Share on other sites

On the SOP1, the FO does ask if I want the APU on around 6' or 7'.


Just for the record, I've noticed that even when I briefed to use the APU at the gate, the FO still configures the plane to some sort of 'GPU operation'

 

On the SOP1, the FO does ask if I want the APU on around minute 6 and I'm using a customized long turn panel state.

Share this post


Link to post
Share on other sites

Hello guys,

 

Everything is ok with the APU in the 'preflight', the problem is when I arrive at the gate after the landing.

 

 

Double check the Manual, and check the Approach Brief section that details your After Landing Options: APU delayed start, APU auto start during FO's after landing flow, or ground power.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this