Sign in to follow this  
Nyxx

P3D v3 FPS Test, With and with out AM

Recommended Posts

EGNX Runway 27

P3D setting most at max

 

No AM

1.jpg
 
On a i74790K @4.6 with a GTX 780 6GB HT ON useing 
[JOBSCHEDULER]
AffinityMask=254
 
2.jpg
 
Nothing to say. As they speak for themselves 
 
Seems no need to add any other tweaks.
[sIM]
OPTIMIZE_PARTS=1
 
is now default.

 

 

Need to get EZDOC and TrackIR working

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Thanks, Optimize Parts was one of the first things I was going to check.

Share this post


Link to post

EZCA 1.18.6 is not working for P3D v3?

 

Wow, that's a bummer. Probably take them forever to patch that. 

Share this post


Link to post

 

EZCA 1.18.6 is not working for P3D v3?

 

Wow, that's a bummer. Probably take them forever to patch that. 

 

I believe that may have been a question, not a statement.

Share this post


Link to post

EGNX Runway 27

P3D setting most at max

Would you mind posting a shot of your settings?

Edited by n4gix
Removed excessive quote.

Share this post


Link to post

A couple of questions:

 

- Is this an official P3D3 compatible version of KSFOHD?

- From the screenshots above I would conclude it's better to run HT on plus a proper AF, is this correct? On my system HT off/no AM was preferred under 2.5. 

 

Thanks and kind regards, Michael

Share this post


Link to post

Yes it's made for v3 the installation finds v3

AM is not needed if you have HT OFF, With it ON read Steve W posts about it, I did use 84 but for me the above works even better.

 

If you read AM is not need with HT ON then don't believe what you're reading. I also make ASN not use core 1

Share this post


Link to post

Those who don't believe in FPS count will sink you. Lol

Is that a payware or a  default a/c?

Share this post


Link to post

Just default as no payware comes with installs today, as for them people, yer they think 20 fps is smooth and your eyes can only see 24 fps.

Share this post


Link to post

AM is not needed if you have HT OFF, With it ON read Steve W posts about it, I did use 84 but for me the above works even better.

 

If you read AM is not need with HT ON then don't believe what you're reading. I also make ASN not use core 1

Yes I know Steve's posts and I am convinced he's correct. I ran HT off and no AM for 2.5, and this worked best for me. I also tried HT on and several AM settings, but overall HT off worked best, at least in 2.5

 

Thanks and kind regards, Michael

Share this post


Link to post

It might be the same for v3 then in that case for you Michael.

Share this post


Link to post

Hi Rich,

Followed that vid and got it working with TrackIR, sweet, thanks for the link.

Share this post


Link to post

Hi Rich,

Followed that vid and got it working with TrackIR, sweet, thanks for the link.

 

Welcome Buddy - find how to get saitek panels working in your travels let me know - not sure why they wouldn't - maybe re-install of spad but not sure that would help -  thanks 

 

I think I answered my own question - I think you have to have fsuipc loaded oops

Thats it loaded latest fsuipc bang all working - super thanks Pete

Share this post


Link to post

EZCA Working here....I have P3dv3 installed in its own folder.  All I did was copy the exe.xml entry with ezdok over (removed a few statements for other items not yet installed and...)...worked immediately.  Otherwise enjoying the presentation of P3d in the RAW - which is quite good even without FXGlobal etc.  This sim has come a long way...  Frame rates and so forth are solid....but the real tests are ahead with 3rd party items reinstalled...

 

Cheers.

Share this post


Link to post

Yes it's made for v3 the installation finds v3

AM is not needed if you have HT OFF, With it ON read Steve W posts about it, I did use 84 but for me the above works even better.

 

If you read AM is not need with HT ON then don't believe what you're reading. I also make ASN not use core 1

I went and serached for Steve W's posts about AM, and I'm glad that I did. Here is one of them:

 

http://www.avsim.com/topic/472718-p3d-affinity-mask/

Share this post


Link to post

were did the SS of SFO go?

sfo.jpg


I went and serached for Steve W's posts about AM, and I'm glad that I did. 
 

Good

Share this post


Link to post

NYXX Hi!!! I have pc i7 4790k 4.0 ghz gtx 970 4 gb,p3d v3 and I fill like you,affinity mask =254 but I have max frame 60 fps..how can you have 150 fps in addon pay ?I don't understand why I have always max 60 fps range..but when I fly in airport pay 30 fps/16 fps depends...35/40 fps also

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this