Sign in to follow this  
FlavioSSA

PrecipitFX not working after ver 1.5.0.2

Recommended Posts

Hi, i´d like to know if there is somebody else having issues after version 1.5.0.2 of PrecipitFX (Support for p3d v3). After the automatic update today, the button for "Rescan aircraft.cfg" is changed to "Update to 1.5". But the program fail to see that i have already upgraded to that version. And, if i click in the button, Precipitfx automatic closes and the process starts again over and over.

 

I alreadyt tried a full uninstall/clear registry/resinstall without sucess. Always the anoying message "Update to 1.5". I already have it installed! Version 1.5.0.2!!!

 

So, any other soul with this thing?

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

I'm having a similar problem but my button for "Update to 1.5" is greyed out and I have no other buttons available so I can't install into anything. It recognizes P3D v3 is installed but doesn't give me the option to install.

 

PrecipFX_zpstyvjdasa.jpg

 

Thanks,

 

Mick

Share this post


Link to post
Share on other sites

Just updated to 1.5.0.3 but having exactly the same issue above. Already contacted the developers.

Share this post


Link to post
Share on other sites

I've just upgraded to version .3 but I noticed that everytime click on the PFX icon I can only install. I can never uninstall. Like if it isn't even installing. As I am having trouble noticing any difference I am unsure if PFX is actually present in my FS.

Share this post


Link to post
Share on other sites

Developers, i´m going to travel this weekend to a place without internet. If i won´t post here in the next 3 days, that´s the explanation. Let´s see if we can find the answer for this issue. Thanks. See you next monday.

Share this post


Link to post
Share on other sites

Hi Everyone, we are aware of an issue with our latest PrecipitFX Install Utility. We are working at resolving the issue right now.

 

I will report back here when the issue is resolved.

 

Thank you for your patience.

Share this post


Link to post
Share on other sites

1.5.0.4 was released to fix the issue, please try it and provide us with feedback.

 

Thank you!

Share this post


Link to post
Share on other sites

1.5.0.4 was released to fix the issue, please try it and provide us with feedback.

 

Thank you!

Hi Keven,

 

I am pleased to say that 1.5.0.4 appears to have fixed my problem. I now have the "Modify/Rescan for New Aircraft" button available again.

 

Many thanks for your quick work to resolve this problem. 

 

Thanks,

 

Mick

Share this post


Link to post
Share on other sites

1.5.0.4 was released to fix the issue, please try it and provide us with feedback.

 

Thank you!

Yeap

 

Works fine now

 

Thanks :D

Share this post


Link to post
Share on other sites

Hi, i can confirm that version 1.5.0.4 fixed the issue  for me too. Thanks a lot devs. Nice work!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this