Jump to content

Archived

This topic is now archived and is closed to further replies.

jgoggi

P3D v3 no runway and approach lights on addon sceneries, pls help!

Recommended Posts

Hi, I have P3D v3 and installed 2 sceneries that are fully compatible, Aerosoft mega Rome X and Drzewiecki Design Warsaw EPWA 1.4. I found out that in both of them I have no runway and approach lights, the runways are completely dark. Further, in Rome X the taxi light are just very small dots that don't make any light. The runway and approach lights are instead ok on default airports. I am new to P3D and would really appreciate an help. Thank you!


James Goggi

Share this post


Link to post

Well, I do know that the custom taxiway lighting in Aerosoft Dublin did not work in P3D v2.4, so this may be a similar issue.


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post

Are you saying that there is a fix, or that we need one?


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post

The patches at Simmerhome are for german airports, do you think they are generic? Unfortunately I can't understand German.


James Goggi

Share this post


Link to post

Submit a ticket at Aerosoft. Simmershome provides patches for older (non P3D compatible) AS airports that came out for FSX, i.e. airports with own airport lightning. The patches provide default lighting that work in P3D.

 

In your case the problem seems to be somewhere else as the sceneries should be P3D compatible.


Regards,

Chris Keller

--

i7-4790K@4.3 GHz, 32GB DDR3 RAM, GTX1080TI 11GB VRAM, SSD, G-SYNC 1440p monitor

Share this post


Link to post

Just use google to translate the site into English.  You'll find fixes for almost all Aerosoft airports for P3d lighting compatibility, like your Rome.

Share this post


Link to post

Yes, the problem in Rome was that I had modified the AFCAD file with ADE for FSX and this caused the lights to disappear. But with Warsaw Chopin X I did nothing, just installed v 1.40 in P3D v3 and no lights! Anyone else has installed it and can give me a feedback? Thank you!


James Goggi

Share this post


Link to post

Yes, the problem in Rome was that I had modified the AFCAD file with ADE for FSX and this caused the lights to disappear. But with Warsaw Chopin X I did nothing, just installed v 1.40 in P3D v3 and no lights! Anyone else has installed it and can give me a feedback? Thank you!

 

I have a demo for DD Warsaw Chopin X and a full version for Warsaw City X.

 

In demo I don't have any problem with runway lights, but in EPBC in Warsaw City 2015 lights are sometimes flickering.

 

DD has a dedicated forum for issues here: http://drzewiecki-design.net/forum/index.php


Lukasz Kulasek

i7-8700k, RTX 2080 TI, 32 GB RAM, ASUS TUF Z370-PRO Gaming, Oculus Rift CV1

Share this post


Link to post

Thank you. I found out that the culprit is Warsaw 2013, that I have installed. By disabling it the runway lights come back.


James Goggi

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...