Jump to content

Sign in to follow this  
newtie

Win10 + MigrationTool + UTII = Done

Recommended Posts

Hi all-

 

I've been running Win7 and Win10 side by side for a while until I'm sure all is well on the Win10 install with P3D 3.0

 

I downloaded the latest version of migration tool and installed UTII with it. Runs perfect with absolutely no errors. Never could get it to install correctly on Win7 with errors and borking my PMDG 737 install.

 

Nice to have my favorite traffic program up and running.

 

Cheers,

Mark

Share this post


Link to post

Hi Mark,

 

I've been contemplating a purchase of Ultimate Traffic II for P3d v3 but I've been reluctant - as I read several posts indicating there was a very convoluted install procedure... Are you saying that the "Migration Tool" works perfectly and there is no need for manual intervention ???

 

On a side note - how well is GA represented - plenty of Cessna, Piper, Beech models and traffic ???

 

Thanks...

 

Regards,
Scott


imageproxy.png.c7210bb70e999d98cfd3e77d7

Share this post


Link to post

Hey Scott,

 

On this install, there were NO manual entries required. I too tried the convoluted install a while back on my Win7 side and not only did it not work ( after all the assurances that if you do it THIS way it WILL work :>), it borked my PMDG 737 install. P3D would start in a collapsed window and it was all down hill from there.

 

I don't use GA as most of my flying is done with the NGX.

 

Please keep in mind that YMMV.

 

Cheers,

Mark

Share this post


Link to post

This did not work for me windows 10 is my os - migration tool did not do its job - have to see if I can get it working manually again :(


Rich Sennett

               

Share this post


Link to post

Do you have the most recent MT?

 

I do only thing its good for is finding p3d path after that its useless - what I mean by that is the cfg entries are wrong which means you have to delete them and put them in correctly yourself what  pia anyway you will get an error message when you launch ut2 gui but ignore it if you have corrected your entries correctly it will work but you will get that error message if you launch ut2 gui

 

Now I have noticed a bit of stutter with it loaded but that maybe normal as ai has always been a pia

 

This is what I did and this is working in p3d 3.1

 

1.) C:\ProgramData\Lockheed Martin\Prepar3D v3

 

add this to SIMOBJECTS cfg file delete any line entered by migration tool and replace with this:

 

[Entry.10]
Active=True
Path=SimObjects\UT2 Aircraft
Required=True
Title=Default UT2 Aircraft
 
2.) C:\Users\YOURNAME\AppData\Roaming\Lockheed Martin\Prepar3D v3
 
add this to P3D.CFG file delete any line entered by migration tool and replace with this:
 
SimObjectPaths.10=SimObjects\UT2 Aircraft
 
3.) C:\Users\YOURNAME\AppData\Roaming\Lockheed Martin\Prepar3D v3
 
add this to Your EXE.XML file delete any line entered by migration tool and replace with this:
 
  <Launch.Addon>
         <Launch.Addon>
                <Disabled>False</Disabled>
                <ManualLoad>False</ManualLoad>
                <Name>UT2</Name>
                <Path>C:\P3D\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path>
                <NewConsole>True</NewConsole>
             </Launch.Addon>
             </SimBase.Document>

 

===================================

 

Now I have noticed Migration tool has now rearranged my simobjects file again but thats ok once it is running - any questions just ask


Rich Sennett

               

Share this post


Link to post

Hi Rich-

 

if I don't leave MT enabled, I get all manner of errors, including a STOP sign. If I leave it enabled, no problems, including opening the UTII GUI.

 

Go figure.

Share this post


Link to post

Hi Rich-

 

if I don't leave MT enabled, I get all manner of errors, including a STOP sign. If I leave it enabled, no problems, including opening the UTII GUI.

 

Go figure.

 

Thanks - I tried enabled and disabled but this was the only way I could get it to work 


Rich Sennett

               

Share this post


Link to post

Hmmm....

 

I'm out of ideas.

 

Cheers,

Mark

 

NP Mark - got it to work but for nothing have to do a new install of P3D


Rich Sennett

               

Share this post


Link to post

I've been following that.  :Black Eye:

 

I'm a follower of Macrium Reflect. Saved my hinney multiple times. I've also started using it at work for the business department which has been working well. If I install anything that doesn't work out, I'm 10 minutes away from a reset.

 

Might want to check it out  :smile:

Share this post


Link to post

 I keep a version of FSX installed for messing with afcads and AI etc even though I never use FSX.. As a test, I installed UT2 to FSX and it was as simple as linking the simobjects.cfg and an edit to the exe.xml. Done, UT2 works in P3dv3.


i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V5x

Share this post


Link to post

Happy Holidays Everyone!

 

I need some help with getting my UT2 working in P3D 3.1. I have the migration tool and I have tried by myself for several hours to get it to work.

 

My OS drive is C:

 

Prepar3d's drive is :P

 

Could some one please, just describe step by step how were they able to install UT2.

 

Thank you very much in advance.

 

Sincerely,

 

Edgar Corripio


Edgar Corripio

 

 

 

Share this post


Link to post

I do only thing its good for is finding p3d path after that its useless - what I mean by that is the cfg entries are wrong which means you have to delete them and put them in correctly yourself what  pia anyway you will get an error message when you launch ut2 gui but ignore it if you have corrected your entries correctly it will work but you will get that error message if you launch ut2 gui

 

Now I have noticed a bit of stutter with it loaded but that maybe normal as ai has always been a pia

 

This is what I did and this is working in p3d 3.1

 

1.) C:\ProgramData\Lockheed Martin\Prepar3D v3

 

add this to SIMOBJECTS cfg file delete any line entered by migration tool and replace with this:

 

[Entry.10]
Active=True
Path=SimObjects\UT2 Aircraft
Required=True
Title=Default UT2 Aircraft
 
2.) C:\Users\YOURNAME\AppData\Roaming\Lockheed Martin\Prepar3D v3
 
add this to P3D.CFG file delete any line entered by migration tool and replace with this:
 
SimObjectPaths.10=SimObjects\UT2 Aircraft
 
3.) C:\Users\YOURNAME\AppData\Roaming\Lockheed Martin\Prepar3D v3
 
add this to Your EXE.XML file delete any line entered by migration tool and replace with this:
 
  <Launch.Addon>
         <Launch.Addon>
                <Disabled>False</Disabled>
                <ManualLoad>False</ManualLoad>
                <Name>UT2</Name>
                <Path>C:\P3D\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path>
                <NewConsole>True</NewConsole>
             </Launch.Addon>
             </SimBase.Document>

 

===================================

 

Now I have noticed Migration tool has now rearranged my simobjects file again but thats ok once it is running - any questions just ask

I've tried Rich's instructions but:

 

1) I did this just as per this instructions. Din not work, so I also tried the youtube video that says to copy this file also into your simulator main folder. Still does not work...

 

2) I found my cfg. file. But does it matter where in the cfg files this goes? I tried under [MAIN] with no results.

 

3) I've tried this just as it is with no luck. I've so tried with the letter P instead of C. since my simulator is installed in its own drive. (My last post put a little emoticon instead of my letter for my drive)

 

I really have been trying for several hours to make this work. I've looked all over in several forums and youtube videos. But, just can't get it to work.

 

Any help is greatly appreciate it!

 

Sincerely,

 

Edgar Corripio


Edgar Corripio

 

 

 

Share this post


Link to post

Sincerely,

 

Edgar Corripio

 

Post your cfg files lines here so I can look at them


Rich Sennett

               

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,750.00 of $25,000.00 Donate Now
×
×
  • Create New...