Sign in to follow this  
RoyEP3

1080P clearer than 4K?

Recommended Posts

Hi.  I've recently finished my 4K PC build, and after playing around with the graphic settings, I noticed that 1080p resolution is sharper than 4K.  I initially wanted to build a 4K setup so the text and panels will be clear to read, but it turns out that the 1080p setting gives a clearer image.  Can anyone explain why?

 

4k.png

1080P.png4k2.png1080P2.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The best example is to refer to the altitude bug in the picture I've attached.

 

If you save both pictures and compare by switching back and forth, you can tell that the text on the 1080P resolution is sharper. Can you see it?

By the way, the 1080P screenshots are the 2nd and 4th images.

Share this post


Link to post
Share on other sites

I have a 4K setup and certain gauges can seem softer, probably due to upscaling of the gauge/LCD displays which are natively closer to the 1080 resolution.

 

All polygon rendered items such as autogen, buildings, airports and the aircraft themselves (inc VC) are much crisper at 4K than 1080P.

Share this post


Link to post
Share on other sites

I have a 4K setup and certain gauges can seem softer, probably due to upscaling of the gauge/LCD displays which are natively closer to the 1080 resolution.

 

All polygon rendered items such as autogen, buildings, airports and the aircraft themselves (inc VC) are much crisper at 4K than 1080P.

Thanks for the info. The gauges make sense, but I do still see sharper objects with the autogen buildings as shown in the 3rd and 4th picture. Again, easiest to compare after saving both pictures and flipping back and forth.

Share this post


Link to post
Share on other sites

If you are referring to autogen textures then the same applies as with gauges. 

 

However the actual building models will be higher resolution assuming you have set 3840x2160 in P3D.

Share this post


Link to post
Share on other sites

Just had a look at the saved 4K and 1080P images, and the 4K image looks like an upscaled 1080 image rather than a native 4K image.

Share this post


Link to post
Share on other sites

Any idea why it looks to be that way? I have all settings maxed out in both resolutions.

Share this post


Link to post
Share on other sites

I can....it all has to do with distance from the monitor and/or tv.  There is a great article, that states that 4K past a certain distance from the monitor/tv, will NOT look any clearer than 1080P...and conversely, 720P will look just as good as 1080P, if far away enough.  I couldn't believe when the article stated that for a 60 inch  4K monitor/TV, you'd have to sit as close as 5-6 feet away to see any benefit beyond a 1080P. For 1080P, you can sit with the same TV, as far back as 10 feet away..and your eyes would 'see' the same pixel clarity.  If you sit 10-to infinity feet away from your TV/Monitor...you can have a 720P display, and your eye will 'see' the same clarity as if you had a 1080P...from 7-12 feet.

 

There is a lot of confusion on this...but basically, it is the distance of your eyes, from the display that will either make a 4K monitor, add value over a 1080P, or not.  If you have a 4K TV, and sit back anything much over 5-7 feet at 60 inch...you are not seeing the pixel density, much more over a 1080P

Share this post


Link to post
Share on other sites

I couldn't believe when the article stated that for a 60 inch  4K monitor/TV, you'd have to sit as close as 5-6 feet away to see any benefit beyond a 1080P. For 1080P, you can sit with the same TV, as far back as 10 feet away..and your eyes would 'see' the same pixel clarity.

 

Sorry Mitch, but you have it all mixed up again.  Easy test, just walk into any TV/electronics store, and stand 10 feet from a 60" 4K uHD TV and 10 feet from a standard 60" HD TV (1080p) ... view the same content (native uHD on 4K TV and native HD on HD TV), if you can't tell the difference then I honestly suggest you see an eye doctor (being serious).

 

There is some truth in what you say, but how your saying is proportionally wrong and the conclusions you've come by are wrong (yes there is a right and wrong here, it's not personal preference) ... so sure, if you stand far enough away from anything (not just a TV) you'll not be able to distinguish the difference ... that's just basic biology of how human eyes work.  Let me ask you this, can you see the electrons orbiting the atoms that make up your hand?

 

 

 

 Can anyone explain why?

 

Suggest you do a video so we can get a better idea and be sure to record your Zoom levels, wideview setting (if used) and graphics display options in P3D and graphics display options NVCP (or AMD's) ... also provide brand and model number for your 4K TV and finally the video card brand/model used and the connection type used (HDMI 1.4, 2.0, Display port 1.2, 1.3) to TV (RGB full vs YCrCb).

 

Looking at the pictures you posted the 4K image looks heavily compressed with lots of compression artifacts.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Sorry Mitch, but you have it all mixed up again.  Easy test, just walk into any TV/electronics store, and stand 10 feet from a 60" 4K uHD TV and 10 feet from a standard 60" HD TV (1080p) ... view the same content (native uHD on 4K TV and native HD on HD TV), if you can't tell the difference then I honestly suggest you see an eye doctor (being serious).


 


There is some truth in what you say, but how your saying is proportionally wrong and the conclusions you've come by are wrong (yes there is a right and wrong here, it's not personal preference) ... so sure, if you stand far enough away from anything (not just a TV) you'll not be able to distinguish the difference ... that's just basic biology of how human eyes work.  Let me ask you this, can you see the electrons orbiting the atoms that make up your hand?


 


------------------------------------------------------


 


Hi Rob...I'll try to track down the article and all its examples. It was a guide  for a homeowner to decide if 4K from their viewing depth would be much better, than a 1080P display.  If I can find it again...I'll post for your read.... :)


 


BTW, Rob...what's with the 'you have it mixed up again', lol...I never commented yet on the topic until this post...(smile).


 


Some 4K distance to view commentary:


 


http://carltonbale.com/does-4k-resolution-matter/


 


On a 50-inch 1080p HD display, most consumers can begin to distinguish individual pixels only when standing within six feet of the screen. Therefore if your viewing distance is 10 feet or greater, an Ultra HD 50-inch display will likely have little perceived benefit in terms of image clarity and sharpness – which can be attributed directly to the increase in pixel count. On the other hand, if you work in a field such as graphic design and sit approximately two feet from your 32-inch display, even at a screen size of just 32 inches, the benefits of 4K resolution will likely be noticeable as a result of the narrow viewing distance.


 


Mitch


Share this post


Link to post
Share on other sites

Thanks for checking in Rob.  I've provided the following:

 

4k TV: Sony XBR65X810C

  - According to Rtings, it has:

    - 4k @ 30Hz @ 4:4:4: Yes

    - 4k @ 60Hz: Yes
    - 4k @ 60Hz @ 4:4:4: Yes
Graphics Card: EVGA GeForce GTX 980 Ti 06G-P4-4996-KR
Display Port:  Not sure what this is, but I don't have one.
4K%20Prepar3d%20Settings.png
1080P%20%20Prepar3d%20Settings.png
 
Nvidia%20Settings1.png
 
Nvidia%20Settings2.png
 

I just noticed that every time I tried recording the 4K resolution in fraps (original quality), the video output is 1704x960, which is why the youtube video is only in 720P.  It must be a fraps issue since the screenshot in the first post was in 4K resolution.

Share this post


Link to post
Share on other sites

 It must be a fraps issue since the screenshot in the first post was in 4K resolution.

 

Suggest using nVidia's ShadowPlay with a 980Ti for recording, much easier on FPS.

 

Not sure I understand your sequence of screenshots?  Where is the screenshot of the NCP resolution settings for when you are running in 3840 x 2160? ... I only see 1920 x 1080 and it's output dynamic range is set to "Limited"?  BTW, you don't want "Limited" if you can avoid it.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Suggest using nVidia's ShadowPlay with a 980Ti for recording, much easier on FPS.

 

Not sure I understand your sequence of screenshots?  Where is the screenshot of the NCP resolution settings for when you are running in 3840 x 2160? ... I only see 1920 x 1080 and it's output dynamic range is set to "Limited"?  BTW, you don't want "Limited" if you can avoid it.

 

Cheers, Rob.

 

I changed it to Full as soon as I posted that screenshot.

 

As for my NCP resolution, I don't like to keep it on 3840x2160 because all the menus and things are very tiny.

Share this post


Link to post
Share on other sites

I changed it to Full as soon as I posted that screenshot.

 

As for my NCP resolution, I don't like to keep it on 3840x2160 because all the menus and things are very tiny.

 

This rises the question why you chose a 4k setup at all? Your current setting is just full HD, upscaled to 4k by your monitor. If you really want to see 4k reslution on your monitor, you must feed it with 4k data. The price for this is the small menus.

Share this post


Link to post
Share on other sites

This rises the question why you chose a 4k setup at all? Your current setting is just full HD, upscaled to 4k by your monitor. If you really want to see 4k reslution on your monitor, you must feed it with 4k data. The price for this is the small menus.

 

I only keep the desktop resolution at 1920x1080, not Prepar3d.

 

I've now reuploaded the 4k video properly.  Started the video from the desktop to show how tiny everything is in 3840x2160, which is why I choose 1920x1080 for NCP settings and just do 3840x2160 in Prepar3d settings.

 

4k:  https://youtu.be/UaL2nOC6YrI

 

Does it still look heavily compressed?  The numbers on the G1000 still look similar to that in the first post.

Share this post


Link to post
Share on other sites

 

 


Does it still look heavily compressed?

 

Switch your desktop to 3840 x 2160 BEFORE you start P3D.  Provide a screenshot of NCP when you switch to 3840 x 2160 -- you need to make sure your color output is NOT at "Limited" ... it should read RGB "Full".

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Switch your desktop to 3840 x 2160 BEFORE you start P3D.  Provide a screenshot of NCP when you switch to 3840 x 2160 -- you need to make sure your color output is NOT at "Limited" ... it should read RGB "Full".

 

Cheers, Rob.

The last video I posted reflects those settings.

Share this post


Link to post
Share on other sites

Sorry missed that ... not sure how you managed to have two "Max" settings but different resolutions?  Anyway, not relevant ... turn FXAA off, make sure Dynamic Reflections are at Low or None (AA bug when anything higher than Low is used)

 

Next thing you might want to explore your Sony monitor settings, I don't have that model so I don't know exactly what features it has ... goal is to turn off any filters/enhancers and/or motion control features ... here are some of settings for my Sony:

 

http://www.robainscough.com/Sony_4K_XBR-49X850B.html

 

Resolution should be max.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Sorry missed that ... not sure how you managed to have two "Max" settings but different resolutions?  Anyway, not relevant ... turn FXAA off, make sure Dynamic Reflections are at Low or None (AA bug when anything higher than Low is used)

 

Next thing you might want to explore your Sony monitor settings, I don't have that model so I don't know exactly what features it has ... goal is to turn off any filters/enhancers and/or motion control features ... here are some of settings for my Sony:

 

http://www.robainscough.com/Sony_4K_XBR-49X850B.html

 

Resolution should be max.

 

Cheers, Rob.

 

I don't have v3.1 yet, so no Dynamic Reflections setting.  I did turn FXAA off, which is apparently a common preference I didn't know about, and that did help sharpen both 1080p and 4k resolutions, but the 4k is still less clear.

 

As for my Sony TV settings, I didn't think that would be the issue since you are viewing my videos/screenshots from your monitor with your settings and still see "heavy compression."  I did, however, follow some of your TV settings and have made it much clearer mostly from the "reality creation" setting.  Although I do believe everything else has become a little too sharp at the expense.  But I can settle for this as the clarity of the instruments are vital to my flight training.  Thanks, and if you have any other suggestions to add, please let me know.

Share this post


Link to post
Share on other sites

On your NCP settings ... you didn't show a pic (Manage 3D settings) of the Program Settings tab, you showed Global Settings ... Prepar3D has it's own profile that LM were able to get NV to update for SLI support so you should see a pre-defined profile.

 

Some other things to check:

1.  HDMI cable (is it an HDMI 2.0 cable)

2.  TV HDMI port (sometimes HDMI ports will not operate all the same, check your Sony manual)

3.  Try changing to YCrCb color format and see if it's any different (you may need to re-calibrate and adjust TV settings when you do this)

4.  Check your NCP "Adjust desktop size and position" settings (see pic)

5.  Make sure you aren't running OS sizing (text magnifier) in anything other than 100%

 

136d9e3f7e9cbb84f60a340e15fa31b8.jpg

 

6c487770b6ed014bbf43a9e17e1c66c7.jpg

 

d1d9e706397de347bae76d45221e571e.jpg

 

This is from my Win7 box, but it'll be the same as my Win10 box.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

On your NCP settings ... you didn't show a pic (Manage 3D settings) of the Program Settings tab, you showed Global Settings ... Prepar3D has it's own profile that LM were able to get NV to update for SLI support so you should see a pre-defined profile.

 

Some other things to check:

1. HDMI cable (is it an HDMI 2.0 cable)

2. TV HDMI port (sometimes HDMI ports will not operate all the same, check your Sony manual)

3. Try changing to YCrCb color format and see if it's any different (you may need to re-calibrate and adjust TV settings when you do this)

4. Check your NCP "Adjust desktop size and position" settings (see pic)

5. Make sure you aren't running OS sizing (text magnifier) in anything other than 100%

 

This is from my Win7 box, but it'll be the same as my Win10 box.

 

Cheers, Rob.

My NCP Prepar3d setting is pretty much at default here. I also don't have SLI configuration.

 

NCP%20Prepar3d.png

 

 

Some other things to check:

1. Confirmed HDMI 2.0

2. Confirmed TV HDMI port supports 4k settings.

3. Tried changing to YCrCb and it looked pretty much the same, except I'm unable to set Output Dynamic Range to full.

4. Confirmed NCP "Adjust desktop size and position" settings set like yours.

5. Confirmed OS sizing (text magnifier) at 100%

 

I've uploaded a final video to show the settings from desktop to flight. Does this look like what it should to you? Does it still look compressed?  (I've kept dynamic reflections to medium, as my FPS was stable.).

 

And a side note, do you know how I can get rid of those flickering shadows on 2:55?

 

https://youtu.be/XRcfhz3vAV4

Share this post


Link to post
Share on other sites

No your video is not right:

 

1.  You have "Adaptive" Vsync set in the Global profile - change that to "Use the 3D applications settings" (both for Global and Prepar3D)

2.  Your P3D session is running at 1920 x 1080 even though you have it set to 3840 x 2160 ... I can tell by the size of your settings dialogs in P3D (way too big, they would be much smaller if you were running at 3840 x 2160).

3.  Not sure why you have Refresh rate set to 29Hz? (under NCP - Change Resolution) ... start with whatever is default the monitor (which I think is 60Hz according to the specs listed)

4.  NCP - Adjust desktop size and position is not the same as mine - you have it at 1920 x 1080 not 3840 x 2160 (scaling tab).

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

When you have Nvidia control panel set to 1080p, you aren't running 4k AT ALL. You are literally just running 1080p, lol. It appears P3D gets a bit confused in that it detects your display is capable of 4k, but because you've chosen 1080p in the Windows envrionment it's basically just stretching out (upscaling) the 1080p image to 4k, which is exactly that... 1920x1080 pixels blown up.

 

Before you do anything else, change to 4k in the Nvidia control panel (or the Windows resolution dialogue... it has the same effect.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this