Sign in to follow this  
torque2

Installation woes

Recommended Posts

Hi all:

 

Anyone else having trouble installing this product?  I keep getting installer errors ("Object Reference not set to an instance of an object", "Access to path 'C:\users\...\Appdata\Roaming' is denied".  This despite disabling any antivirus software and running the installer as administrator.  The aircraft installs ok but the FMS hangs at the 'Loading Navdata' screen.  Looks like the navdata is not being installed.  I'm running Win7-64bit, FSX with Acceleration.

 

Never had installation problems before.  I have submitted a ticket to Carenado.

 

David

CYXE

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem solved!

 

I discovered I have to re-select the radio button for my installation type (in my case FSX) after browsing to my FSX  directory for the install to complete successfully.

 

Now I just need to figure out how to keep the passenger and engine doors open (they reclose immediately) so I can complete my preflight!

 

David

Share this post


Link to post
Share on other sites

David,

 

Glad you figured it out.  If your doors are rapidly closing, you're probably close to the fuel point.  Move to another parking location to start and you should be okay!

 

Mark

Share this post


Link to post
Share on other sites

I'm also having similar problems with the Nav Data this time I'm trying to install into the Steam version. There seems to be a path issue with  the installation software.

 

Firstly it wants to install dml.xll into a non-existant folder in app data called FSX-SE istead of the FSX folder which is used by all other aircraft (all of the radio buttons have been appropriately set ).

Then manually creating that FSX_SE folder allows the installation without an error message and places an xll file at the location however it isn't recognised by FSX itself.

 

The C550 installation was a breeze so I'm surprised that I'm having trouble and that I've found no answer as yet.

Seems to fly OK though!

 

Just moved dml.xll and bak files from the unused fsx-se folder into the correct fsx folder after renaming the similarly named files and I'm up and running.

Share this post


Link to post
Share on other sites

Torque2,

I had the same problem loading as you did.  It appears everything loaded correct. The Carenado Navigraph folder installed in the FSX folder.  I did get the same message as you did the first time about "Access to path 'C:\users\...\Appdata\Roaming' is denied". I uninstalled and retried making sure I had checked all the buttons for FSX but got no error messages.  The FMS appears to be hung up with no data being loaded. Do you have any pointers on how to install with nav data working.

 

Bigsky10

Share this post


Link to post
Share on other sites

I didn't get an access denied message in my case it was just the installer not putting data where it should.

 

I finally created the folder that the installer required.

In my case it was FSX-SE then , after running the installer again , copied the files it contained to the original FSX folder whilst overwriting old files. ( this is in app data/roaming.... etc )

 

On firing up FSX I finally got the request to approve the Nav Data.

Hopefully Carenado will be listening and clean things up.

Share this post


Link to post
Share on other sites

Well not sure what happened.  I went to Carenado website and got into their q&a section and found file to correct DLL file location.  Downloaded and ran that.  Fired up sim and FMS loaded. Still going over plane to see how it works.

Share this post


Link to post
Share on other sites

Problem solved!

 

I discovered I have to re-select the radio button for my installation type (in my case FSX) after browsing to my FSX  directory for the install to complete successfully.

 

Now I just need to figure out how to keep the passenger and engine doors open (they reclose immediately) so I can complete my preflight!

 

David

Please explain "re select the radio button". I have the same problem. Thanks

Share this post


Link to post
Share on other sites

Please explain "re select the radio button". I have the same problem. Thanks

At one point the installer presents a page with FSX  FSX-E PGD3 and asks you to choose. You hit NEXT and it takes you to a browse button and asks you to browse to your sim. There is also a little radio button just above the browse box that wants to be clicked.  BTW, this did nothing for me. I'm still running at 1-3 FPS.

Share this post


Link to post
Share on other sites

Can anyone advise how to put new navigraph data into the C90. I upgraded to latest Airac cycle but it remains the 2013 default. I am using FSX Steam but after using FSX originally then switching to Steam my files are all over and a new install of Steam FSX and all my add owns would be the best thing I'm trying to put that on hold for now. I have the PMDG 737NGX also. Do I have to copy and paste the Airac cycle from the PMDG into Carenado Navigraph folder to overwrite the 2013 default? Any suggestions appreciated. Thanks

Share this post


Link to post
Share on other sites

You may have what is known as a sideload or dual installation of FSX and FSX:STEAM. You can confirm this by going into your documents and checking if you have a Flight Simulator X Files and a Flight Simulator X - Steam Edition Files folders.

 

If that is the case, the easiest fix is to uninstall all add-ons, uninstall both FSX and FSX:STEAM. Use a good registry cleaner such as Ccleaner to get rid of all orphans. Reboot then install FSX:STEAM making sure it does not tell you it is installing side by side with FSX.

 

There are manual methods of moving your files and creating symlinks between the two folders, but unless you know what you are doing this method is very difficult. 

 

Good luck. 

Share this post


Link to post
Share on other sites

I had the exact problem and when Carenado support said "they were unable to replicate the problem", I asked for my money back.  My brother had a similar issue with a STEAM installation referring to a missing file in the root directory (both of our FSX directory's are not in the root drive).  I really wanted the C90GTX.  I may try again and follow what you guys are saying, but it surely would be nice if Carenado would get their act together and fix this.  I've never had an installation problem in the past with them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this