Sign in to follow this  
dutton98

Blurred ground textures

Recommended Posts

Hi there, 

 

So a while back when I had my P3D V2, i had the sim looking the best ever, the ground textures were crisp, no blurries i even had th Fiber tweak set to .01 and there was no blurries. After going on holidays to overseas for 4 months, i returned home only a few weeks ago. Downloaded P3D V3.1.

 

Now when i fly, i just get blurries. It seems the textures dont look crisp anymore and in the distance the autogen is there, but underneath it just looks blurry. I tried the same settings i had in V2, dosent seem to work. 

 

i have read many forums and pages to say that the best way to get P3D to work is to not tweak at all, ive tried that. I have tried setting the FPS to limit of 30 did nothing for the ground textures, i have removed my affinity mask and fiber tweak and i just cant get the sim to look as good as i had it. I can get it stutterless, and also good smooth fps, but i cant get the crisp sharp textures. 

 

Can anyone give me any suggestions, on how they have there textures loading fast and crisp. I like to think i have an alright system ( I5 4670k 4,4ghz, Gtx 770 and 16gb ram )  Its just these dam blurries. 

 

Any hints? 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

often it's indeed bad tweaks causing blurries. As you may know, there are several types of blurries. The ones in the distance being continually there, and the close ones clearing up when you apporach them. 

 

The first type is always connected to the CPU, not the GPU. On the other hand, distant blurries can't be completely removed. Maximum LOD has been locked by LM and can't be extended any further. I wouldn't exclude LM to change this one day, though. From time to time the subject is raised on the LM forum. 

 

I found two points of help: (i) Setting process priority to "High" in the Process Manager (that's against the first variant). (ii) Choosing proper zoom and visibility settings (that's against the second variant).

 

There are some amazing P3D3 screenshots on the ORBX forum showing clear textures using proper settings, i.e. http://www.orbxsystems.com/forum/topic/109646-l70-agua-dulce-p3dv3/ (just in case you have access to it).

 

Kind regards, Michael

 

Share this post


Link to post

Hi,

 

often it's indeed bad tweaks causing blurries. As you may know, there are several types of blurries. The ones in the distance being continually there, and the close ones clearing up when you apporach them. 

 

The first type is always connected to the CPU, not the GPU. On the other hand, distant blurries can't be completely removed. Maximum LOD has been locked by LM and can't be extended any further. I wouldn't exclude LM to change this one day, though. From time to time the subject is raised on the LM forum. 

 

I found two points of help: (i) Setting process priority to "High" in the Process Manager (that's against the first variant). (ii) Choosing proper zoom and visibility settings (that's against the second variant).

 

There are some amazing P3D3 screenshots on the ORBX forum showing clear textures using proper settings, i.e. http://www.orbxsystems.com/forum/topic/109646-l70-agua-dulce-p3dv3/ (just in case you have access to it).

 

Kind regards, Michael

Thanks heaps for the reply Michael, ill have a go at setting the process priority to high. Yeah those screenshots are beautiful, would love to achieve the same as that.

 

Thanks again

Share this post


Link to post

Try dropping the framelimiter to about 30 instead of "unlimited".

Share this post


Link to post

Try a clean reinstall of your NVidia drivers - latest version. Cured my blurries.

Share this post


Link to post

Try a clean reinstall of your NVidia drivers - latest version. Cured my blurries.

How is the best way to do that?

Share this post


Link to post

You check the "clean install" option when installing the NVidia drivers.

Share this post


Link to post

You check the "clean install" option when installing the NVidia drivers.

Beautiful, cheers

Share this post


Link to post

Setting process priority higher on one app only saves up a list of tiny events to fire later all at once. Don't touch process priority. LOL

Share this post


Link to post

Setting process priority higher on one app only saves up a list of tiny events to fire later all at once. Don't touch process priority. LOL

 

I'm with you, this can cause more problems than it solves. I leave process priority alone. 

Share this post


Link to post

I'm with you, this can cause more problems than it solves. I leave process priority alone.

Good one Bob. I've noticed you're an astute young fellow. :D

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this