Sign in to follow this  
Demious

Cant find what I'm overlooking...

Recommended Posts

I'm pretty new to the 737NGX, I did the tutorial 1 and a couple of own flights, using the steps from the tutorial, but every time I take off, a beeping alarm sounds, until I get the wheels from the ground, then it stops. But the LNAV and VNAV I turned on before take-off, are disengaged and I cant turn on the CMD A at 400ft and only at 2000ft it will turn on.

 

I assume the beeping alarm is the take-off warning (I'm not familiar yet with what all sounds mean...), but I've been looking over the procedure several times, but I cant find what I'm missing. Does someone recognize what happens and can tell me what I'm doing wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


using the steps from the tutorial, but every time I take off, a beeping alarm sounds,

 

If you're using the steps from the tutorial, you wouldn't be getting this.

 

Might I be correct in assuming you have our MD-11?

 

 

 


But the LNAV and VNAV I turned on before take-off

 

Normal. I believe this is mentioned in the Tutorial. If not, then the Intro Manual.

 

 

 


and I cant turn on the CMD A at 400ft and only at 2000ft it will turn on.

 

Probably out of trim, or you're holding pressure on the yoke til then. See the Intro Manual about "Realistic AP Engagement."

Share this post


Link to post
Share on other sites

If you're using the steps from the tutorial, you wouldn't be getting this.

 

Might I be correct in assuming you have our MD-11?

 

I'm talking about the 737NGX. I'm sure I'm missing some step in the tutorial, I've got no doubt about that. :P

My problem is that I've got a form of dyslexia and it may well be that while reading, parts of the text are not processed. Simply put, I'm sort of 'blind' for parts of the text, very annoying, sometimes. So I was hoping someone would recognize the symptoms and could point out what to look for. ;)

 

 

Normal. I believe this is mentioned in the Tutorial. If not, then the Intro Manual.

 

Ah ok, I'll have another look at it, thanks.

 

 

Probably out of trim, or you're holding pressure on the yoke til then. See the Intro Manual about "Realistic AP Engagement."

 

Of course! Now you mention it, I've read that in a forum post, a while ago, that the AP doesnt engage when there's pressure on the yoke and thinking about it, I'm following the FD manually and do have pressure on the yoke, indeed.

I remember thinking I had to keep that in mind... :P

Share this post


Link to post
Share on other sites

Most common reason for beeps when you apply takeoff power is the flap setting. Need at least Flaps1.

Share this post


Link to post
Share on other sites

I'm talking about the 737NGX. I'm sure I'm missing some step in the tutorial, I've got no doubt about that.

My problem is that I've got a form of dyslexia and it may well be that while reading, parts of the text are not processed. Simply put, I'm sort of 'blind' for parts of the text, very annoying, sometimes. So I was hoping someone would recognize the symptoms and could point out what to look for. ;)

 

I know you're referring to the NGX (this is the NGX sub forum, and you mentioned it in the very first sentence). I asked if you were an owner of the MD-11. The reason I had asked is that in the MD-11 had a procedure where you were supposed to arm the speed brake. This is not the case with the NGX, which actually caused a number of posts when it came out because people kept using the old MD-11 procedure with the NGX.

 

As Dan mentioned, though, the more common issue now is forgetting the flaps.

 

EDIT:

If you weren't able to engage the AP, I'm willing to bet you didn't set the trim at all, and it might be out of the green band...? Unlikely, but it could be possible.

Share this post


Link to post
Share on other sites

Speed brake in the armed position?

Haven't flown the 737 for a long while, but I recall you will get a beeping sound if the speed brake is in the armed position when applying take off power.

Share this post


Link to post
Share on other sites

That's indeed a good point. I did some flight with the NGX a while ago, while I also was learning 2 other new aircraft, so I put the NGX aside because it was too much at once and then I had a checklist I downloaded, somewhere. I just checked and this one indeed askes to set the speed brake to armed, which I indeed did, last couple of flights. I think that must be it, I'm going to try without.

 

Thanks a whole bunch, guys! :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this