Sign in to follow this  
Driver170

737NGX crashes when switching on dome light

Recommended Posts

After a 4 hour flight i switched on the dome light and it crashed straight to the desktop with no Prepar3D has stopped working. No report in the event viewer or the appcrash!

 

Not sure why this has happened? Bad install of the 737 NGX ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No, not a bad install. I've seen this as well and it's also happened randomly when refreshing scenery textures. I think it is a P3D issue, somehow loading textures causes this to happen maybe once every 20 times I use the dome light switch. Now I've become spooked by this and do a save before using that control. Happens 777 or NGX as well.

Share this post


Link to post
Share on other sites

Hi dan. Well i'm glad its not my system or only me. I've also posted it on P3D forum.

Share this post


Link to post
Share on other sites

Dan just got another crash using the dome light after a 4 hour flight. is this a PMDG bug because L/M isn't claiming responsibility

Share this post


Link to post
Share on other sites

Dan just got another crash using the dome light after a 4 hour flight. is this a PMDG bug because L/M isn't claiming responsibility

 

What is in the crash report?

 

I haven't heard of this until now. Since we'd had the NGX in P3D since v2.5 and haven't heard about it until now (v3.1), I'd imagine it came up due to updates in v3.1. That's just my initial thought, however.

Share this post


Link to post
Share on other sites

I'm not sure kyle either never had this problem with V3

 

Nothing is logged in appcrash or event viewer.

Share this post


Link to post
Share on other sites

 

 


Nothing is logged in appcrash or event viewer.

 

Frustrating, but without that, it's nearly impossible to find out where the situation lies. One might think that it's easy: you click a PMDG button and the sim crashes. The issue though, could also be that our simulation is calling something that was damaged in the update. If what we're calling the sim to display got messed up in the 3 > 3.1 update, then it would definitely also cause a problem, and one that we can't fix. They'd have to.

Share this post


Link to post
Share on other sites

Not got a clue why its not getting logged!

 

Is anyone else having this problem with V3.1 kyle?

Share this post


Link to post
Share on other sites

 

 


Is anyone else having this problem with V3.1 kyle?

 

Yours is the first I've seen. I routinely use the dome light when prepping flights in 3.1 without issue.

Share this post


Link to post
Share on other sites

Should i do a clean install kyle

 

I don't see how it could help. If it's happening only a certain amount of time, it sounds a lot more like it's a sim issue...very much like that MSVCR issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this