vc10man

Landing Gear Being Stuck

Recommended Posts

Is there a way to totally get rid of this failure of the Landing Gear not retracting despite using FS2Crew and the FO checklisting that the 'pins are stowed'? After all, a bit pointless when the FO has called 'pins stowed' and the landing gear will not retract.

 

This PRO version is beginning to seriously irritate with its random failures.

 

Anyone know how to get rid of 'Failures' in the PRO version?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are  the  gear pins   removed  and  in the bag  since  never  had  a failure  as  of yet,  only had the gear  wouldn't  retract once  since  I didn't  physically check  the gear  pins were  stowed  although  my fo   said  he  had removed  them ;)  You have  to make  sure   that  the gear pins  are  stowed by  looking  if  they are  in the  bag  and  you can see the flags  hanging  out

Share this post


Link to post
Share on other sites

If that is the bag right low at the bottom behind the FO's seat, with read tapes/flags hanging off, yes, I see them, and I also opted to Stow in the Gear Pins LSK in Services from the FMS. And still it would not retract. This is the PRO version.

Share this post


Link to post
Share on other sites

I believe the engines have to be off and the doors open before you can stow the pins. Also check the front wheel gear to make sure you don't see the pin with the red flag.

Someone correct me if I'm out of line here.

Fly safe

Share this post


Link to post
Share on other sites
11 hours ago, texerrn said:

i have the same thing. landing gear inop. So sick of this! 

This is the PRO version of the Q400 with which there are certain responsibilities the PIC must adhere to (the checklist is your friend).  The gear inop feature is not a failure of systems, but more so a failure of the PIC to adhere to the checklist.  A simple visual check behind the FO's seat before starting the engines for the gear pins in the SITU bag will confirm if the pins are in the bag or not.  One can easily click on the bag to have the pins installed or removed if you care not to mess with the FMS.

 

Share this post


Link to post
Share on other sites
4 hours ago, mokeiko said:

I believe the engines have to be off and the doors open before you can stow the pins. Also check the front wheel gear to make sure you don't see the pin with the red flag.

Someone correct me if I'm out of line here.

Fly safe

yes your  correct

Share this post


Link to post
Share on other sites

It happens to me to. not always but often.. to much.

100% sure gear pins are in the bag.

Gear not retracting. is a pain in the neck.

Share this post


Link to post
Share on other sites
On 26-3-2018 at 9:29 PM, Javier Iturralde said:

It happens to me to. not always but often.. to much.

100% sure gear pins are in the bag.

Gear not retracting. is a pain in the neck.

I had this also but luckily this can easily be solved by editing the cold and dark script which can be found in the Q400 script folder. Just  add this line to the cold&dark script (below the last entry that shows COPY:

		COPY #FlightControls_->gearPinsInstalled 0	; stow gear pins

Be sure there are two tabs before COPY!

This will stow the pins automatically every time you load the plane with the cold and dark state. Problem solved. Of course this also eliminate the need to ever check or stow the pins but I am very fine with that. Nothing sucks more than taking off only to discover the gear won't go up. Again. :happy:

Luckily this is the ONLY 'problem' I have with the Majestic Q400: other than this it is the best addon aircraft ever created imho.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now