Sign in to follow this  
KenG

Stuttering with Eaglesoft Multiplatform Installer

Recommended Posts

I had high hopes that the issues with the ES Citation X were resolved after installing and seeing the product load. But, it was later when I tried to load the product again that issues reappeared. First I though it was a problem loading the aircraft after another when the FMS and flight displays were non responsive. Sometimes loading the product would fix some issues while others remained. Ultimately the product was unusable. I attempted a full reboot and loading clean in FSX:SE and the issue of stuttering returned. I tried a couple of times but in each case as soon as the sim attempted the load stuttering appeared as the bar slowly tracked to 100% then once in the sim everything slowed down to a slide show. 

 

Killed FSX and reloaded with another product and FSX:SE is smooth. 

 

Not sure what is going on but it seems as if each time I try to use the C750 the results in a worse and worse experience. 

 

Anyone able to get this product to work? 

 

FSX;SE and Win10.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ken, the solutions are right there in our support forums.

We don't do product support over here. Why haven't we seen you at our forums?

Share this post


Link to post
Share on other sites

I found nothing on your forums with the exception of turn off UAC, DEP and error reporting. That seems like taking a sledge hammer to my computer's security to maybe fix an issue. The is no description as to why these windows features have to be turned off for your product nor is there a good discussion of the risks associated.

 

I tried turning off error reporting, no luck.

Share this post


Link to post
Share on other sites

Well, those are recommendations to W10 users running FSX:MS or FSX:SE and P3D were initially found right here at Avsim W10 forums.

W10 users who choose to ignore common sense advice for use with simulation platforms are on thier own.

Consider: No stutters with our rereleased CX2.0 on any of the current simulation platforms with W7 AND W10 when the advice in our forums is followed to the T. :wink:

Share this post


Link to post
Share on other sites

Anyone able to get this product to work?

A lot of people. Your issue is system induced, honest.

 

Neither UAC nor DEP are 'security'.

 

UAC, or User Access Control... restricts what you can do so you can't hurt yourself. It's called protective equipment for those who tend to fall down, a lot.

 

DEP, or Data Execution Prevention... well, it's supposed to block a loophole that Microsoft intentionally coded into Windows. Say I send you a file and give it an extension of .zip. You double click it... and the OS says... wait... that's not a .zip, it's an .exe... lemme be helpful and RUN THAT for you. Now, the file extensions aren't 100% accurate... but I hope you get the point.

 

With both of those 'features' running at full restriction mode... it's still possible to get your computer infected and hijacked with ransomware simply by opening a web page in the browser of your choice. One malicious advertisement and *poof!* your computer's toast! How's that for security?!

Share this post


Link to post
Share on other sites

Is Windows Error Reporting reporting actual errors that are occurring or not?  If so, turning off error reporting does not stop the errors from occurring, it just significantly reduces (but does not eliminate) the effect of the errors on FSX usage.  There are plenty of products out there that do not have this issue, why do they occur with this product?

 

I have not had to permanently disable portions of my operating system to get other comparable products to work properly.  Whether you agree with me or not, that is an important factor in my decision on where to spend my money.

Best regards,

Don Stimson

Share this post


Link to post
Share on other sites

Don, we don't know because we don't run W10 with the exception of a test rig setup for all three current simulation platforms using the recommendations posted.

The OP report is for his specific SE/W10 combo and is NOT indicative of our own findings at all.

As we all know, every users OS/Settings/Sim Platform combinations performance differ and are unique to the individuals own methodology.

We caution anyone interested, to take "blanket statements" with a healthy grain of salt... :wink:

 

In short, it ain't the plane or we would experience the same issue as the OP.

Share this post


Link to post
Share on other sites

I am sorry if you take offense but this is sounding like 1990s computer support where the hardware manufacture blames the OS and the OS manufacture blames the hardware. This type of support doesn't really help the customer.

 

I can run other products just fine, the only common item I can find is your product is running when these problems happen.

 

I'm not sure Ed's opinion of it doesn't really help anyways so you might as well turn it off, really answered the questions I asked. It reminds me too much of pilots who would ignore limitations in the AFM because the manufacture is just being a ninny. 

Share this post


Link to post
Share on other sites

Ken, the fact that refuse our support forum help and the suggestions here leave us little alternative but to offer a refund if disatisfied.
We will not continue argueing with you or allowing you to denigrate us or our product.

For the record, we cannot duplicate your issue with FSX Steam Edition on our W10 rig.
Other product comparisons mean nothing in that they may or may not have the coding depth that the CX has.
In any case, we will leave this thread alone and ask the mods here to lock or remove it based on our inability to help further. :wink:

Share this post


Link to post
Share on other sites

Ken, this topic has been locked. It should never have begun here to begin with as AVSIM is not intended for product support. Full support for Eaglesoft products are available on their website.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this