Sign in to follow this  
jcalder

Ultimate Traffic 2

Recommended Posts

Does anyone have a link to any topic or advice on how to get it to work with FSX:SE?

Been trying to search this forum and the results are just what I see when I just open this forum.  I don't know why, I type Ultimate Traffic into the white search box in the upper right and it acts like I just refreshed the page.

Very weird.

I installed it and everything seems to be where it's supposed to be, but no airplanes show up in FSX:SE.  Can't figure out what I'm doing wrong and I'm getting frustrated.

Either that or is there a better option out there for traffic that doesn't require all this messing around?

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Jeff:

 

I don't know what has happened, but UT works fine with Steam on my rig.  Keep digging, there's got to be an answer. Did you submit a ticket?

 

- Roger

Share this post


Link to post
Share on other sites

Hello Jeff,

 

Can you confirm that you have these folders Installed,   Look at the Location at the top of each one picture 

 

25865554225_1633383b09_o.png

 

 

25770475271_a83d005517_o.png

 

 

Your Main FSX Folder

 

25744635742_049541a498_o.png

 

 

Simobjects in your FSX folder

 

25564878310_70efba2889_o.png

 

 

Check your fsx.cfg for this Entry

 

25235176694_75f7570163_o.png

 

 

Most Important is your exe.xml file,  This is what it should look like.  Open with Notepad  

 

25744779342_89c3db97a9_o.png

 

 

 

If your exe.xml file is messed up,  you can copy and paste this,  But change the Path i left ??? where your path should be 

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
<Descr>Launch</Descr>
<Filename>EXE.xml</Filename>
<Disabled>False</Disabled>
<Launch.ManualLoad>False</Launch.ManualLoad>
  
<Launch.Addon>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Name>UT2</Name>
<Path>???:\SteamLibrary\steamapps\common\FSX\Flight One Software\Ultimate Traffic 2\UT2Services.exe</Path>
<NewConsole>True</NewConsole>
</Launch.Addon>

</SimBase.Document>

Share this post


Link to post
Share on other sites

^^
That's an extremely helpful post, thank you very much.

 

Almost all those folders and files are there but it seems like there's some stuff missing, for example in my steamapps, common, fsx, flight one software, ultimate traffic 2 folder there's only the following:

Images folder

system.data.sqlite.dll

utlimatetraffic2.exe

UT2Services.exe

UT2services.exe.config

utii.dll

The entries are there in the exe.dll file.

I'll try to figure out where the apparent missing files are. Thank you!

Share this post


Link to post
Share on other sites

I couldnt get ut2 to move in PREPAR3D 3.2 - just sit there any thoughts ? thank you

Share this post


Link to post
Share on other sites

I got it working!

I re-downloaded the file from the flight 1 site and reinstalled and it worked.

Not sure why it had problems but it doesn't anymore so I'm happy.

 

Thanks for all the help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this