Sign in to follow this  
gokbuy

Prepar3d V3 Scenery Library

Recommended Posts

Hi,

 

Altough i have many addons like FTX Global, LC, Vector, payware airports etc when i click Scenery Library menu nothing comes, only an empty page

As far as i know, i have to see all the scenery files here to allow me to enable and disable them.

 

Also Flytampa Athens airport is installed into a FLY TAMPA named folder under the main P3D folder , by the setup file automatically , but not under 

Addons/Scenery folder. And i can not see this airport, although installed successfully

 

Any ideas about the reasons ?

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello,

 

Look in C:\ProgramData\Lockheed Martin\Prepar3Dv3 and look for the file scenery.cfg. If it is not there you need to restore it from a backup.

 

Regards,

M. Jones

Share this post


Link to post

You can delete the scenery.cfg and it will be rebuilt back to the default.  If your scenery.cfg did not load, you would have no scenery.  I've never heard of an empty page when you bring up the Scenery Library but, be assured, the scenery is there.  You just cannot see the various entries as something else is wrong with your installation.  If FTX Global, LC, and Vector are supposed to be in the Scenery.cfg, then I would go to FTX Central and return the scenery to the default.  Run P3D once and then shutdown and then go to FTX Central and enable these areas.  Addon scenery, like FlyTampa will not show up as there is no installer for FlyTampa Athens for P3D3.2.  That's not really a problem because, if you had FlyTampa Athens installed on your computer and you did not delete it, then you just need to use the Scenery Library to add the scenery.  When you click on Add, you just browse to the directory where the scenery is located and it should then show up in your Scenery Library.  Do the same for all of your other addon sceneries

 

Personally, when I installed P3D using the complete package, I got all of my scenery connected and viewable in P3D.  I did not have to reinstall any addon scenery.  I had saved my old scenery.cfg that was used in previous versions of P3D and moved it into the P3D folder where the scenery.cfg is located.  Every scenery I own showed up and I had no problems.  I was flying in seconds after installing the complete package of P3D (again, a couple of years ago).  This iteration, I just installed the client and that was even faster getting setup to fly and enjoy the simulator.

 

Hope this helps.

 

Best regards,

Share this post


Link to post

I've never heard of an empty page when you bring up the Scenery Library

 

That occurred to me when I tried running P3D3.2 with nVidia "DSR" mode set to 2x and selected the higher resoltion in P3D.  Some sort of graphics problem I think. Might be related to video driver.

 

Didn't like DSR mode though. It looked okay, but didn't help with smoothness nor performance as some have suggested.

 

Pete

Share this post


Link to post

That occurred to me when I tried running P3D3.2 with nVidia "DSR" mode set to 2x and selected the higher resoltion in P3D.  Some sort of graphics problem I think. Might be related to video driver.

 

Didn't like DSR mode though. It looked okay, but didn't help with smoothness nor performance as some has suggested.

 

Pete

 

1+

Share this post


Link to post

Good to know that DSR mode can do this.  So, how do we tell the OP how to fix his problem?  You think he has his video card set to DSR?  I've never used DSR.  I suspect the OP only needs to return his video card settings to the default?  Hopefully your solution can help the OP fix his problem and he can get back to enjoying P3D.

 

Best regards,

Share this post


Link to post

Good to know that DSR mode can do this.  So, how do we tell the OP how to fix his problem?  You think he has his video card set to DSR?  I've never used DSR.  I suspect the OP only needs to return his video card settings to the default?  Hopefully your solution can help the OP fix his problem and he can get back to enjoying P3D.

 

Best regards,

 

Could be a zoom issue with DSR and DPI scaling... Select the p3d exe file right click choose the compatibility tab (at least at windows 10)

and check the following checkbox:

"Disable display scaling on high DPI settings"

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this