Sign in to follow this  
Ripcord

Operations Center update -- now doesn't see Prepar3d NGX

Recommended Posts

What is this all about?  The operations center worked fine earlier this morning, then I updated it.

 

 PMDG_OC.png

 

 

Running win 10, and I have all the admin rights, etc. 

 

Not running FSX anymore but I do own the FSX version as well as the Prepar3d version.  But very bizarre that this thing worked fine just a couple hours ago, before I updated things.

 

Name is Mark A Sewell, in case that is required here.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Not running FSX anymore but I do own the FSX version as well as the Prepar3d version.  But very bizarre that this thing worked fine just a couple hours ago, before I updated things.

 

Do you have the Estonia Migration Tool installed?

Share this post


Link to post
Share on other sites

Indeed I do have it installed.

 

That's why. The EMT adds a bunch of different P3D registry values with the intent of confusing installers into installing various versions of P3D software (and FSX software in some cases) into another. The Ops Center is built to work with all versions of P3D (after 2.5), so it's seeing multiple values in the registry and, understandably, getting confused. Remove the EMT and remove the false registry values and it'll work again.

Share this post


Link to post
Share on other sites

 

I have removed EMT and also the registry values. Still no change. I'll restart the computer and try again.

Share this post


Link to post
Share on other sites

I have removed EMT and also the registry values. Still no change. I'll restart the computer and try again.

Yeah, not surprising. Removal of the "tool" does not necessarily undo the damage. It's basically a virus. I'm always surprised anyone uses it.

Share this post


Link to post
Share on other sites

No worries, I'll just uninstall PMDG and try it again.

 

This is a little strange, though, as I was using the operations center just fine this morning. The migration tool was never an issue before. If I'd never updated the thing, I'd probably still be using it.

Share this post


Link to post
Share on other sites

Reinstalling NGX didn't make any difference.

 

I am tempted to think that something is wrong here this version of Op Center as it worked fine today before I ran the update -- but if that were the case then I'd not be the only one howling right now.

 

I guess I am going to have to live without it for a while. Going to test the aircraft itself to see if it is jacked up as well.

Share this post


Link to post
Share on other sites

 

 


I am tempted to think that something is wrong here this version of Op Center as it worked fine today before I ran the update

 

Have you looked at the operations center log file to see if there are clues?  This file is found in the AppData\Roaming\PMDG\PMDG Operations Center folder.

Share this post


Link to post
Share on other sites

 

No but that is a damn good idea. I have just uploaded to those as attachments to my support tickets as well.

 

You don't suppose this here is part of the problem, do you?

 

Finding P3D

15:08:47.366 Prepar3D SetupPath registry key was located but could not be read.

 

hmmmm

 

I might be about overdue to just ditch version 2.5 and migrate on over to version 3.2 pretty soon anyway. I'd been waiting for V3 support from one last developer, VRS, and that just came out the other day.

 

We'll see what the support folks have to say first.

 

And thank you guys for the assistance.

Share this post


Link to post
Share on other sites

 

 


15:08:47.366 Prepar3D SetupPath registry key was located but could not be read.

 

Exactly, PMDG Product Support can help you with this.

Share this post


Link to post
Share on other sites

Hello I had the same problem with 777 base pack and expansion pack.The operations center seems to not be reading a valid register license after updating.I uninstalled and reinstalled both but the problem remained. I wrote a ticket on the 22nd but no answer yet maybe because of holidays.

I will appreciate any help on this matter

Best Regards and happy landings

 

Mauricio Villada

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this