Sign in to follow this  
alexzar14

throttles don't retard on landing, P3D

Recommended Posts

I did several flights in P3D with throttles in AT mode retarding themselves just before touch down (always had it in FSX too).

Now another flight and this didn't happen, the thrust was on after touchdown trying to maintain Vref (135 it was). I tried the approach 3 more times (I have FSUIPC saving flight every 30 seconds) and every landing I experienced the same thing: no throttle retardation. I am panicking now... seriously panicking, please help.


...my CH thrust levers were retarded.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I did several flights in P3D with throttles in AT mode retarding themselves just before touch down (always had it in FSX too).

 

Were you hand flying and had you forgotten to use the APP mode for it to know you were landing and not just flying low?

Share this post


Link to post
Share on other sites

Same thing I had been doing always, 2 years now. 

AP was in ILS mode, Vref selected in CDU, displayed on ND in green, gear was down, flaps were down, spoilers autoarmed, LL-on, STAR/transition selected - it was KSFO 28L, ILS freq selected and active. Autopilot disengaged at 800 feet (double click on button on my yoke), AT was still "on" with speed selected to Vref, never had to disengage the AT, it used to retard the thrust just like the 777 does it and MD11.

 

Both autopilots were - "on", usually I use one, it is the first time in P3D I pressed both APs "on" when in ILS. Maybe that?


another info: I use dedicated P3D version for P3Dv3, everything is kosher.

Share this post


Link to post
Share on other sites

It happened again in Dubai. Not good. Not good at all.

I was in APR mode (by ILS I meant APR mode), I don't know why it is giving me an *-pain. Please help. Could it be something in the aircraft systems options in CDU? I haven't really messed with it but who knows. 

Share this post


Link to post
Share on other sites

As far as i recall, in the 737, the throttles only automatically idle when doing an autoland. If you kick off the autopilot, then the auto throttle must come off at some point too

Share this post


Link to post
Share on other sites

I fly the 737-800 for a living. I never disengage the auto-throttles under normal conditions. They retard on every landing, regardless of the Flight Director mode that is selected OR whether or not the the autopilot is engaged. They automatically disengage at touchdown. Incidentally, I always disengage the autopilot prior to 1000ft AFL on visual approaches and by minimums on an instrument approach in IMC conditions.

  • Upvote 1

Share this post


Link to post
Share on other sites

I fly the 737-800 for a living. I never disengage the auto-throttles under normal conditions. They retard on every landing, regardless of the Flight Director mode that is selected OR whether or not the the autopilot is engaged. They automatically disengage at touchdown. Incidentally, I always disengage the autopilot prior to 1000ft AFL on visual approaches and by minimums on an instrument approach in IMC conditions.

 

Do they disengage at touchdown, or at 50 feet or so? A few times, with everything set correctly for landing, I have had the throttles maintain V ref after I began  flaring, which resulted in a low pass over the touchdown zone and a missed approach. What I started doing was disconnecting AT at about 100 feet, and manually pulling back the throttle. There is an option in the Simulation menu on the NGX of manual override of the AT. I have this set on "always". Is that  possibly what causes this? 

Share this post


Link to post
Share on other sites

I did a couple of short test flights earlier and couldn't reproduce your problem. The A/T ARM switch always came off upon touchdown and the throttles retarded to idle, without me touching anything. This even seems to be independent of other settings, for example I also tried a landing without arming the spoilers and without autobrake.

 

Your problem might be caused by your physical throttles after all. I would suggest you do a test flight with your throttles unplugged and see if the problem still occurs.

Share this post


Link to post
Share on other sites

Do they disengage at touchdown, or at 50 feet or so? A few times, with everything set correctly for landing, I have had the throttles maintain V ref after I began  flaring, which resulted in a low pass over the touchdown zone and a missed approach. What I started doing was disconnecting AT at about 100 feet, and manually pulling back the throttle. There is an option in the Simulation menu on the NGX of manual override of the AT. I have this set on "always". Is that  possibly what causes this?

 

In the real jet, they disengage at touchdown. They retard in the flare. I don't recall exactly what triggers the retard movement (although I believe it's radio altitude). In the PMDG jet, I always have to manually disengage the AT prior to the flare because I too had the issue where the AT would advance in the flare, just as you mentioned. I don't know if the system was attempting to maintain VRef or exactly what it was doing.

 

The option you mentioned above regarding manual overriding of the AT has to do with a mode that the AT go into during descent called ARM. When the AT come back to idle during a descent, the AT Mode will go into ARM, which allows you to manually position the throttles as needed to maintain speed because the speed range deviation that can vary without automation kicking in is +15knots and -10kts. Hard to believe but the real jet is just that sloppy! If speed is exceeded by 15kts (Vmo/Mmo notwithstanding), you will get a DRAG REQUIRED message on your CDU. If the speed is less than 10kts slow and the AT is in ARM mode, you can manually move the throttles without the AT intervention. More than 10kts slow and the AT will intervene and increase thrust. This is my understanding of the system. The ALWAYS option in the PMDG Sim menu allows you to replicate this feature. I do not understand why the AT will not retard in the flare like the real jet does.

Share this post


Link to post
Share on other sites

In the real jet, they disengage at touchdown. They retard in the flare. I don't recall exactly what triggers the retard movement (although I believe it's radio altitude). In the PMDG jet, I always have to manually disengage the AT prior to the flare because I too had the issue where the AT would advance in the flare, just as you mentioned. I don't know if the system was attempting to maintain VRef or exactly what it was doing.

 

The option you mentioned above regarding manual overriding of the AT has to do with a mode that the AT go into during descent called ARM. When the AT come back to idle during a descent, the AT Mode will go into ARM, which allows you to manually position the throttles as needed to maintain speed because the speed range deviation that can vary without automation kicking in is +15knots and -10kts. Hard to believe but the real jet is just that sloppy! If speed is exceeded by 15kts (Vmo/Mmo notwithstanding), you will get a DRAG REQUIRED message on your CDU. If the speed is less than 10kts slow and the AT is in ARM mode, you can manually move the throttles without the AT intervention. More than 10kts slow and the AT will intervene and increase thrust. This is my understanding of the system. The ALWAYS option in the PMDG Sim menu allows you to replicate this feature. I do not understand why the AT will not retard in the flare like the real jet does.

 

OK.  I just landed a flight and had my A/T option set at Always for the override, as I have for the last few months, and did not manually disengage AT, and after flaring, the aircraft continued to fly down the runway at vRef like that first Airbus flight years ago. The AT switch had shut off, but the power stayed at where it was set, until I manually pulled the throttle back. I am going to try the other two settings on my next flights, "never" and "hold and arm only"  and see what the difference is. From reading some posts on this topic, it seems the only time they recommend using Always is if you have a motorized throttle for your sim control, which I don't. I believe I watched a Youtube/ national Geographic  crash investigation on a 737 years ago where the radio altimeter was malfunctioning and indication that the aircraft was at ground level. So during the approach, the AT went into flare mode and the aircraft stalled even though they were a few thousand feet AGL. http://www.seattletimes.com/business/boeing-aerospace/altimeter-pilot-errors-blamed-in-turkish-crash/

Share this post


Link to post
Share on other sites

I have no problem with 777 in P3D, so I assume it is no hardware's fault, but I will try unplugging the hardware as suggested.

 

In FSX, flew NGX thousands times and never had this problem, always had the throttle retard at flare, which is 10-20 feet above ground. 

Share this post


Link to post
Share on other sites

 

 


In the real jet, they disengage at touchdown. They retard in the flare. I don't recall exactly what triggers the retard movement (although I believe it's radio altitude).

 

The A/T will disengage 2 seconds after touchdown.  The RETARD mode is activated at 27' RA.

Share this post


Link to post
Share on other sites

OK. I just landed a flight and had my A/T option set at Always for the override, as I have for the last few months, and did not manually disengage AT, and after flaring, the aircraft continued to fly down the runway at vRef like that first Airbus flight years ago. The AT switch had shut off, but the power stayed at where it was set, until I manually pulled the throttle back. I am going to try the other two settings on my next flights, "never" and "hold and arm only" and see what the difference is. From reading some posts on this topic, it seems the only time they recommend using Always is if you have a motorized throttle for your sim control, which I don't.

 

The ALWAYS option in no way applies to landing. Here's an example of how having it unchecked affected me. Prior to checking the option, used to push my hardware throttles to the max forward position after engaging TOGA and leave them there. During descent when the AT would reduce thrust to idle and go into ARM mode, the software would look at the position of the hardware throttles and advance the sim throttles to max to match the hardware throttle position. For reasons I never fully understood or researched, I would not have control over the sim throttles. After checking the ALWAYS option, I pull my hardware throttles back to idle after engaging TOGA on takeoff. This way, when the AT reduce thrust to idle during descent and enter ARM Mode, they stay at idle and also allow me to manually control thrust if needed as described in my previous post. I have never been able to discover why the AT don't retard to idle during the flare in landing.

 

Incidentally, the Airbus crash you mentioned above did not occur on the first flight. That flight was conducted at an airshow and had nearly 100 journalist and various VIPs on board. Most survived. I believe 2 lives were lost.

Share this post


Link to post
Share on other sites

I have no problem with 777 in P3D, so I assume it is no hardware's fault, but I will try unplugging the hardware as suggested.

 

In FSX, flew NGX thousands times and never had this problem, always had the throttle retard at flare, which is 10-20 feet above ground.

 

Check Page 87 of the NGX intro manual. I just found this now, and wonder if this may be the issue for landing, AT disconnect , and power during flare.  

 

 

SHOW THRUST LEVER POS: When the airplane is being flown using auto-throttle, the throttle position quickly gets out-of-sync with the position of your joystick throttle. This can create an uncomfortable change in thrust when you disconnect the auto-throttle on approach or immediately prior to landing. In order to eliminate the need for you to quickly adjust your throttles to avoid a thrust change we have devised a system that will allow you to easily sync your throttle position to the auto-throttle position:
By selecting Show Thrust Lever Position to ON, you will notice that moving your throttles while the auto-throttles are engaged will cause a small cyan marker to appear on the inside of the engine N1 thrust rings on the upper engine display unit. The cyan mark is showing you the current position of your joystick throttle. Simply put the cyan mark to the same location as the white throttle tick mark displayed on the same arc, and you will have your throttles properly synchronized with the current auto-throttle setting.

Share this post


Link to post
Share on other sites

There are several things that bug me about the PMDG 737-800. This AT issue is among my biggest peeves. Also chief among them is the fact the LNAV will not automatically arm for go-arounds.

Check Page 87 of the NGX intro manual. I just found this now, and wonder if this may be the issue for landing and power.  

 

 

SHOW THRUST LEVER POS: When the airplane is being flown using auto-throttle, the throttle position quickly gets out-of-sync with the position of your joystick throttle. This can create an uncomfortable change in thrust when you disconnect the auto-throttle on approach or immediately prior to landing. In order to eliminate the need for you to quickly adjust your throttles to avoid a thrust change we have devised a system that will allow you to easily sync your throttle position to the auto-throttle position:

By selecting Show Thrust Lever Position to ON, you will notice that moving your throttles while the auto-throttles are engaged will cause a small cyan marker to appear on the inside of the engine N1 thrust rings on the upper engine display unit. The cyan mark is showing you the current position of your joystick throttle. Simply put the cyan mark to the same location as the white throttle tick mark displayed on the same arc, and you will have your throttles properly synchronized with the current auto-throttle setting.

This feature is a PMDG feature and has nothing to do with the real jet. I understand why it's available but I do not use it due to the lack of realism.

Share this post


Link to post
Share on other sites

Anyway with AT "off" it affects the precision with which it is flown, no good.

Share this post


Link to post
Share on other sites

I did several flights in P3D with throttles in AT mode retarding themselves just before touch down (always had it in FSX too).

Now another flight and this didn't happen, the thrust was on after touchdown trying to maintain Vref (135 it was). I tried the approach 3 more times (I have FSUIPC saving flight every 30 seconds) and every landing I experienced the same thing: no throttle retardation. I am panicking now... seriously panicking, please help.

 

...my CH thrust levers were retarded.

 

This is a known issue if the A/T is off

Share this post


Link to post
Share on other sites

The ALWAYS option in no way applies to landing. Here's an example of how having it unchecked affected me. Prior to checking the option, used to push my hardware throttles to the max forward position after engaging TOGA and leave them there. During descent when the AT would reduce thrust to idle and go into ARM mode, the software would look at the position of the hardware throttles and advance the sim throttles to max to match the hardware throttle position. For reasons I never fully understood or researched, I would not have control over the sim throttles. After checking the ALWAYS option, I pull my hardware throttles back to idle after engaging TOGA on takeoff. This way, when the AT reduce thrust to idle during descent and enter ARM Mode, they stay at idle and also allow me to manually control thrust if needed as described in my previous post. I have never been able to discover why the AT don't retard to idle during the flare in landing.

 

Incidentally, the Airbus crash you mentioned above did not occur on the first flight. That flight was conducted at an airshow and had nearly 100 journalist and various VIPs on board. Most survived. I believe 2 lives were lost.

 

 

That is what I have been doing, Throttles full forward, engage Toga, and leave throttles full forward until AT is disengaged and then retard throttles. I think this is where the issue occurs, since AT disconnect then results in engines spooling up to full throttle until I can yank the throttle levers back. Using the show thrust lever position, which I was totally unaware of till now, will get the throttle adjusted so that at AP disconnect, there should be no appreciable change in thrust, since the throttle will already be set at whatever the AT was commanding. Going to try it on next flight. 

Share this post


Link to post
Share on other sites

Well I used the procedure I mentioned above of utilizing "show thrust lever position" and reduced the thrust setting on my throttle, as I approached the runway to match the indication on the N1 thrust rings. When I landed, the AT cut off, and I got no surge in thrust and touched down exactly at Vref right on the touchdown zone.. It worked perfectly.  :smile:

Share this post


Link to post
Share on other sites

Well I used the procedure I mentioned above of utilizing "show thrust lever position" and reduced the thrust setting on my throttle, as I approached the runway to match the indication on the N1 thrust rings. When I landed, the AT cut off, and I got no surge in thrust and touched down exactly at Vref right on the touchdown zone.. It worked perfectly.  :smile:

That was WITH the AT disengaged at 100ft? I do basically what you described above. I don't use the "show thrust lever position" indication but instead simply place the thrust levers approximately where I know they should be, disengage the AT and quickly adjust to match. You can hear a change in N1 if not matched.

 

I'd still like to see that AT close automatically on landing as in the real jet.

Share this post


Link to post
Share on other sites

That was WITH the AT disengaged at 100ft? I do basically what you described above. I don't use the "show thrust lever position" indication but instead simply place the thrust levers approximately where I know they should be, disengage the AT and quickly adjust to match. You can hear a change in N1 if not matched.

 

I'd still like to see that AT close automatically on landing as in the real jet.

 

I am not sure when exactly the AT disengaged, but it did disengage. I was staring at the engine gauges during landing so I missed the switch off point. I will note the disengage point next time, but I think the way to get this to work, as you said, is to set the throttle on short final so that when  the AT switches off, that the throttle setting is close to the same power  setting that the AT is commanding at the time of AT disengagement . if the throttle is set too high, when the AT switches  off, the result is an engine power surge which messes up the flare.  

Share this post


Link to post
Share on other sites

So what's the solution? Why do throttles cut in FSX and not in P3D?

 

Initially it did cut in P3D too, I happened to save an approach of one of the early flights I did in P3D (it was CYYZ 33R) and I just tried the saved approach again and bingo - it retarded! I tried this approach 4 times, it retarded every time. Some parameters were saved in that flight I guess...

As said above, the modern plane like NGX does have an auto-retard as the 777, it is upsetting having to land it like a 737-200 in the P3D.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this