Jump to content

Sign in to follow this  
Guest

ASN hard horizon and visibility problem

Recommended Posts

Guest

I am not too happy with ASN lately. Things look rather ugly since the latest P3D version. I often get a very hard and very ugly looking horizon at flight level and visibility seems wrong like no fog in the distance and clouds ending far too obvious in a circle around me. I know this has been posted before but I seem to remember some of you having a work around for this: I just can't find the posts anymore. Was there indeed a work around or am I mistaken? As it is now I am thinking of ditching ASN because things simply look ugly.

Share this post


Link to post

i`ve already ditched it because of the same problem, and i find it cause`s great fps loss and stutters since just before the sp4 updates, i also concur about the hard horizon line that reappears, i remember them fixing this way back with P3dv2. i will follow your thread Jeroen.


Banner_FS2Crew_Supporter.jpg

 

Rick Wilson

 

 

Share this post


Link to post

 

 


I am not too happy with ASN lately.

 

There's a thread somewhere here and if you go to the ASN forums, the hard horizon isn't an ASN bug it can be reproduced without it. Try yourself. There is no fix for it that I am aware of.

Share this post


Link to post

I also had a couple of times in 3.1. a flat and white opaque sheet kind of fog that I had not seen since ditching FSX. 


Dominique

Simming since 1981 - Prepar3D v3 on a 4770 @ 4.4 GHz and a 1080 @ 2560*1440 - Warthog HOTAS - MFG pedals -

 

Share this post


Link to post
Guest

There's a thread somewhere here and if you go to the ASN forums, the hard horizon isn't an ASN bug it can be reproduced without it. Try yourself. There is no fix for it that I am aware of.

Hm, ok, bummer... I will do my next flights without ASN and see what happens then.

Share this post


Link to post

deleted


Stupidly expensive rig, nonplussed Memsahib, disinterested offspring and a fascinated cat as Rio.  XP11, P3Dv3 and an Oculus Rift.

Share this post


Link to post

I don't know if this will work on your systems guys but it did the trick on mine .....  I increased the Maximum Upper Visibility (in ASN) to 130 and this cleared the 'hard line haze' effect for me. (Got this tip from Pe11e on another Forum - kudos to this guy again!!). I also dropped my ASN Maximum Surface Visibility to 35 (again - another alternative Forum tip). It has worked for me - but - as we all know, ymmv.  Clear your Shaders folder (obviously) and try it out. ASN can easily be reset to default - so Nobody will die!  All it takes is a few minutes out of your hectic (sic) lifestyles to try it out?

 

Regards,


Stupidly expensive rig, nonplussed Memsahib, disinterested offspring and a fascinated cat as Rio.  XP11, P3Dv3 and an Oculus Rift.

Share this post


Link to post

On my system I have Max Upper Visibility set to 120 mls and Max Cloud Draw Distance to 130 mls.

Since V 3.2.3 the clouds seem to start further away , so the 3 mls extra is not enough anymore.

 

With the above settings it is in balance again.


Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

I have that weird hard haze fog line... So the fix is to increase the upper limit viz to 120-130?


Angelo Cosma
PPL ASEL / IFR
Federal Aviation Administration (FAA) 

Field Service Representative (SEA) ZSE ARTCC

Intel i7 6700K 4.8Ghz / ASUS ROG Maximus Hero VIII / 16GB DDR4 3200Mhz Ram / EVGA 1080Ti FTW3/ Corsair H110i GTX EVGA 850 Watt Gold / Samsung 850 500gb SSD

Share this post


Link to post

I have that weird hard haze fog line... So the fix is to increase the upper limit viz to 120-130?

It works on my system Angelo. Give it a try. You can always revert back to the default settings in ASN if it doesn't work for you.


Stupidly expensive rig, nonplussed Memsahib, disinterested offspring and a fascinated cat as Rio.  XP11, P3Dv3 and an Oculus Rift.

Share this post


Link to post

Another example of why I really like this forum. This was a problem I was having. Now it's solved.

 

Thanks


Richard Simoneau

 

I7 9700k @ 5.0 ghz, Aorus Ultra Z390, MSI Gaming X Trio RTX 2080, 16GB Gskill Ripjaws V DDR4 3200

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...