Jump to content

Sign in to follow this  
dylan3342

ORBX - Blurry?

Recommended Posts

Hi guys,

 

So I recently did a fresh reinstall of P3D, and everything seems fine. But since I haven't flown for a while I am unable to judge if my ORBX is having a few issues.

 

Below is a picture of my ORBX, as well as my settings. I have LC EU, Global and Vector.

 

https://gyazo.com/0e2b105a8d55152e2dd3864ce878b1bf

https://gyazo.com/b0019f435e5c08dd9f7baaeb66181816

https://gyazo.com/45e7683361b6331e9de54b75efe35e99

 

Do you think my ORBX is a little Blurry, especially in the distance? Thanks.

Share this post


Link to post

Hi guys,

 

So I recently did a fresh reinstall of P3D, and everything seems fine. But since I haven't flown for a while I am unable to 

 

My 2 cents - first off a new install of P3D takes some time to sort its self out - it will get better over time

 

Next shut off that nasty FXAA - useless - use ansio at 4x - use MSAA 4 samples - texture res 2048 - try Vsync on and you can leave triple buff = off

 

Now with all this said are you using NI - if so let me know and I will give you a link to my NI settings you can import

 

Here is the file to import into NI - you make the changes I mentioned and use this - you should be good to go

 

https://drive.google.com/file/d/0B-cAHnyMVBgfS1B1MXgwSUI1Ujg/view?usp=sharing


Rich Sennett

               

Share this post


Link to post

Hi guys,

 

So I recently did a fresh reinstall of P3D, and everything seems fine. But since I haven't flown for a while I am unable to judge if my ORBX is having a few issues.

 

Below is a picture of my ORBX, as well as my settings. I have LC EU, Global and Vector.

 

https://gyazo.com/0e2b105a8d55152e2dd3864ce878b1bf

https://gyazo.com/b0019f435e5c08dd9f7baaeb66181816

https://gyazo.com/45e7683361b6331e9de54b75efe35e99

 

Do you think my ORBX is a little Blurry, especially in the distance? Thanks.

 

Are you using any relevant tweaks like AM settings in your cfg? Tweaks when are not used right can cause blurries...


Best regards, Luís

 

SYSTEM (build date 2013): Case: Corsair Obsidian 650D  |  Motherboard: Asus Sabertooth Z87  |  CPU: Intel® Core™ i7-4770K Processor @ 4.4 GHz  |  RAM: 16 Gb Kingston HyperX KHX2133C11D3/4GX @ 1867 MHz  |  Optical drives: 2x ASUS BW-12B1ST  |  SSD's: 2x Samsung SSD 840 PRO Series 250 Mb @ RAID 0  |  Cooler: Corsair H80i | PSU: Corsair AX860i | GPU's: 2x Nvidia Geforce GTX 780 (MSI & EVGA) reference cards with tweaked firmware | Microsoft Windows 10 x64 Pro | Prepar3D Academic v3.4.22.19868

 

CONTROLLERS: Saitek Pro Flight™ Multi Panel | Saitek Pro Flight™ Radio Panel | Saitek Pro Flight™ Switch Panel | 1x Saitek Pro Flight™ Instrument Panel | TrackIR 5 with TrackClip Pro | CH Flight Sim Yoke | CH Pro Pedals | CH Throttle Quadrant | Thrustmaster HOTAS Warthog™ | Thrustmaster MFD Cougar Pack                                                                                                                                                                                                                                                                                                                                                                                                     

Share this post


Link to post

My 2 cents - first off a new install of P3D takes some time to sort its self out - it will get better over time

 

Next shut off that nasty FXAA - useless - use ansio at 4x - use MSAA 4 samples - texture res 2048 - try Vsync on and you can leave triple buff = off

 

Now with all this said are you using NI - if so let me know and I will give you a link to my NI settings you can import

 

Here is the file to import into NI - you make the changes I mentioned and use this - you should be good to go

 

https://drive.google.com/file/d/0B-cAHnyMVBgfS1B1MXgwSUI1Ujg/view?usp=sharing

Thanks man, I'll give it a go :)

Share this post


Link to post

Thanks man, I'll give it a go :)

 

Welcome you should see a nice difference 


Rich Sennett

               

Share this post


Link to post

https://gyazo.com/040d38fdc645c5a01da7f84636b6aa29 actually, i lied, still looks bad :(

An unfortunate problem many of us have with 3.2. It's not just Orbx, the default textures also take a while to load up.

 

An fps lock will help with the issue.

 

Personally for me increasing texture max load to 60 and FFTF to 0.5 helped alleviate the problem. Also remove AM or use one that uses at least 5 cores.

 

Regards


Shanan

ASUS Z170 PRO, I7 6700K @ 4.85ghz (HT ON), ZOTAC AMP EXTREME 1080TI GTX (OC), 16 GB DDR4 G.SKILL TRIDENTZ RGB @ 3230MHZ CL 16-17-17-33 (OC)

4X SSDS : WIN 10 (NVME 960 EVO) + P3D + OTHER GAMES, 2X WD BLACKS RAID 0 + 1 SEAGATE BARRACUDA, CORSAIR AX860i PSU, CORSAIR 760T CASE (BLACK),

27 INCH IPS PREDATOR GSYNC 165HZ 1440p + 24 INCH IPS DELL 1080p, THRUSTMASTER HOTAS FCS THROTTLE + FCS16000M

CORSAIR K95 RGB + CORSAIR M65 RGB + CORSAIR MM800 POLARIS RGB, CORSAIR H115i v2, CREATIVE GIGAWORKS 7.1 + ASUS D2X XONAR

Share this post


Link to post

 

 


increasing texture max load to 60 and FFTF to 0.5 helped alleviate the problem.

 

.60 alone without TML worked for me.

 

Cheers,

Mark

Share this post


Link to post

 

 

Next shut off that nasty FXAA - useless - use ansio at 4x - use MSAA 4 samples - texture res 2048 - try Vsync on and you can leave triple buff = off

 

 

The anisotropic filter is an important parameter to correct bluriness and does not harm much fluidity. I routinely put it at x16.

 

FXAA is indeed nasty, it actually increases bluriness  :smile: !


Dominique

Simming since 1981 - Prepar3D v3 on a 4770 @ 4.4 GHz and a 1080 @ 2560*1440 - Warthog HOTAS - MFG pedals - My YouTube Channel

 

Share this post


Link to post

The anisotropic filter is an important parameter to correct bluriness and does not harm much fluidity. I routinely put it at x16.

 

FXAA is indeed nasty, it actually increases bluriness  :smile: !

It seems to me the blurriness he is getting is from slow loading textures AKA "blurries". Not the other type of blurriness you get from AA and AF.


Shanan

ASUS Z170 PRO, I7 6700K @ 4.85ghz (HT ON), ZOTAC AMP EXTREME 1080TI GTX (OC), 16 GB DDR4 G.SKILL TRIDENTZ RGB @ 3230MHZ CL 16-17-17-33 (OC)

4X SSDS : WIN 10 (NVME 960 EVO) + P3D + OTHER GAMES, 2X WD BLACKS RAID 0 + 1 SEAGATE BARRACUDA, CORSAIR AX860i PSU, CORSAIR 760T CASE (BLACK),

27 INCH IPS PREDATOR GSYNC 165HZ 1440p + 24 INCH IPS DELL 1080p, THRUSTMASTER HOTAS FCS THROTTLE + FCS16000M

CORSAIR K95 RGB + CORSAIR M65 RGB + CORSAIR MM800 POLARIS RGB, CORSAIR H115i v2, CREATIVE GIGAWORKS 7.1 + ASUS D2X XONAR

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...