Sign in to follow this  
joemiller

Major Issue- Strong Stutters

Recommended Posts

Captains,

 

I have a major issue with my sim that started last week, and I have tried numerous things to fix it but will not fix.

 

So, I'm getting an average of 29 to 30 fps; however, I am now experiencing some really bad lag- stutters of about close to a second. Even if I decrease all settings to almost zero, they are still present. The funny thing is if I choose Windows  Aero Theme it get's worst. If I choose Basic Theme some stutters go away but, then the entire scenery starts to jiggle  (jello-like) when I pawn.  (Like what I experienced a couple of months ago.

 

The only tweak I have if Affinity Mask 85 on my Intel 6700K on Windows 7.

 

So, not sure what is causing this.

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Windows 10? Has it or your graphic card driver auto-updated since things started to get worse?

Share this post


Link to post

I have Windows 7. Actually, I recall updating my drivers; but can't remember what version I had that prior to updating the drivers. But, I'll tell you, it is terrible. And, when I get inside the airplane at a decent airport, frames drop to around 8fps.

Share this post


Link to post

Only time I upgrade a driver is if the one I have doesn't work well. 

Share this post


Link to post

You got HT enabled with that AM=85 right? If you got the NVidia card go into the NVidia control panel (right-click on desktop choose from popup menu) and select Prepar3D profile in Manage 3D settings, Programs, and Restore, Apply.

Share this post


Link to post

You got HT enabled with that AM=85 right? If you got the NVidia card go into the NVidia control panel (right-click on desktop choose from popup menu) and select Prepar3D profile in Manage 3D settings, Programs, and Restore, Apply.

 

Hi Steve,yes I have HT enabled. I mange to fine older versions of graphic drivers dating back to Nov 2015; unfortunately, all the same. I had created a restore point 2 months ago on my computer,but it's gone. Not sure how it got deleted.

 

I haven't tried your suggestion, I'll do later today. Now, in addition to the strong lag, now the scenery remains extremely blurred and won't render (become sharp).

 

You know, I was also thinking about repairing P3D and/or Upgrading to Windows 10.

Share this post


Link to post

Are any other graphic-intensive programs demonstrating problems? If so it could be a RAM issue ...

Share this post


Link to post

Unload OneDrive (is a software like Dropbox) from the startup load programs or deactivate it and test...

Share this post


Link to post

I'm going to answer this as it may well help others, as well.

 

So, for this issue, what I did this time is:

 

- I did what Steve recommended... Reset built-in Nvidia Control Panel (P3D) settings.

- Removed Nvidia Inspector settings and loaded one provided by Rich.

- Additionally, unchecked Volumetric Clouds

 

So, everything is back to normal. No more tearing nor jiggling, and scenery becomes sharp quickly. Only issue is VAS, but of course we all know it will happen near high density airports and sceneries.  

Share this post


Link to post

I'm going to answer this as it may well help others, as well.

 

So, for this issue, what I did this time is:

 

- I did what Steve recommended... Reset built-in Nvidia Control Panel (P3D) settings.

- Removed Nvidia Inspector settings and loaded one provided by Rich.

- Additionally, unchecked Volumetric Clouds

 

So, everything is back to normal. No more tearing nor jiggling, and scenery becomes sharp quickly. Only issue is VAS, but of course we all know it will happen near high density airports and sceneries.  

Who is Rich?  Where is that setting file located?

Share this post


Link to post

Not too long ago I encountered some stutters in V3.2 I discovered my anti virus was interfering. Once I excluded the directory for P3D it helped a lot. The other thing I discovered is that AM no longer helps in 3.2. Once I eliminated it and left the CFG alone, things got way better.

Share this post


Link to post

...The other thing I discovered is that AM no longer helps in 3.2. Once I eliminated it and left the CFG alone, things got way better.

 

For terrain (blurries) and stutters this may be correct but I observed OOMs occuring more often when AM=off. Went back to AM=85 or 116 for better VAS management.

Share this post


Link to post

negative, please confirm?

 

What do you mean negative - I just downloaded the NI file from the link I provided

Share this post


Link to post

In joemillers post he mentioned a file by rich.

Thanks rich!

Share this post


Link to post

In joemillers post he mentioned a file by rich.

Thanks rich!

 

So we all good Anthony - your welcome and thanks to Steve W for providing the original 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this