Sign in to follow this  
ozflyer

Taxi and Landing lights not visible in view

Recommended Posts

Hi,

 

I have the 777-300ER.

 

I have noticed that when I get the external forward view by pressing F9 key, the ground in front of the aircraft is not illuminated by taxi or landing lights.

 

But using spot view and from the cockpit the ground is illuminated by the lights.

 

Is this a bug, limitation or a configuration/setup issue?

 

My specs in the signature below.

 

Many thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Is this a bug, limitation or a configuration/setup issue?

 

Turn off DX10 and report back.

Share this post


Link to post
Share on other sites

Turn off DX10 and report back.

 

Same symptoms with DX10 off as well.

Share this post


Link to post
Share on other sites

 

 


I have noticed that when I get the external forward view by pressing F9 key, the ground in front of the aircraft is not illuminated by taxi or landing lights.

 

I think this is normal.  Neither the taxi nor landing lights splash work in the forward view.  I'm only using the VC when taxiing so I often forget this little quirk.

Share this post


Link to post
Share on other sites

Can this be fixed ?

 

This is kinda intentional. In the daytime, the taxi and landing lights will be barely visible in real life (obviously because of the sun). PMDG develops their aircraft to reflect this, unlike most other flight sim developers that just "project" a light texture in front of the aircraft.

Share this post


Link to post
Share on other sites

I can see the taxi lights on the ground from the forward-looking VC view (F9) in both the 200LR & 300ER, but they are rather faint.

 

I can see the landing lights in the same view just fine for both models.

 

I tried unchecking FSX>Settings>Display>Aircraft>Aircraft-Landing-Lights-Illuminate-Ground but it didn't make any difference.  However I didn't reload FSX after unchecking so perhaps that is something to make sure is checked.

 

I used FSX Steam.  I don't use DX10.

 

Mike

Share this post


Link to post
Share on other sites

I don't get them in dx9 either.

 

Maybe they are rather faint. How can I increase their intensity.

 

It is difficult taxiing at night in the forward view without the ground in front of you lit up.

 

Surprised others have not raised this before.

Share this post


Link to post
Share on other sites

 

 


It is difficult taxiing at night in the forward view without the ground in front of you lit up.

Surprised others have not raised this before.

 

Thinking back, for taxiing, I think the taxiway lighting is more-or-less adequate in most airports so I didn't really notice.  On the runway, the landing lights are adequate for taking off and landing.

 

Mike

Share this post


Link to post
Share on other sites

Thinking back, for taxiing, I think the taxiway lighting is more-or-less adequate in most airports so I didn't really notice.  On the runway, the landing lights are adequate for taking off and landing.

 

Mike

Mike - I usually switch back to VC cockpit view before I enter the runway close to the holding point so I am good from then on...

 

Its from push back to rwy hold ding point I use the forward view for taxing, and from runway exit back to the gate.

 

From my cockpit view, landing lights and taxi lights sufficiently illuminate the ground.

 

I think this is something that pmdg should look into, I am sure many use the forward view while taxiing.

 

 

Some airport scenery does not have lot of lighting, freeware are worse and some pay ware as well.

 

Would love to get a fix for this...

Share this post


Link to post
Share on other sites

 

 


I think this is something that pmdg should look into, I am sure many use the forward view while taxiing.

 

Not really.  This is the first thread on this topic I've seen in a couple of years at least.  Why not stay in the VC?  I like seeing the N1 dial and ground speed while I am taxing, I usually fly with zoom at .80 and taxi at zoom .70 to increase my field of view.

Share this post


Link to post
Share on other sites

I stay in the VC with zoom set at 0.60.

 

However it difficult to read taxiway markers from the cockpit, so I use the forward view.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this