Sign in to follow this  
andreadebiase

Lost functionality of most systems after TO/GA, was it me or FSX partially crashed

Recommended Posts

hi all, I want to ask your opinion on something that happened to me. I was landing at KMIA when i had to execute a TO/GA because as you well know ATC on FSX is not the brightest cookie in the jar, anyway that's another story....so I execute the TO/GA and i admit i haven't familiarized very well with this procedure so i can't say was an example of perfect airmanship but anyway after TOGA, plane pitches up, I set  flaps to 15 (BTW i noticed it goes ballisitic and i still need to investigate as to why) i reach 5000 feet and turn around and i start preparing for the second landing attempt. Up to this point all systems work but soon i realize that the FMC is stuck on one page and the glass cockpit is stuck, altimeter, speed tape and flap indicator don't move at all, but here is the thing, i can change thrust and hear the engines revv up or down as per my input but the handles don't move, also i can still manually fly the plane and go where i need to go but the flight controls are very erratic and it is extremely hard to control the flight in general as if i had lost some major structural component. Long story short...I can't tell whether this is FSX that crashed (partially) on me or if my poorly executed TOGA caused this very messed up but realistic (?)  reponse.

My guess is that FSX failed but....Thoughts?

 thank you

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like a low memory symptom, do you monitor you VAS?  Another but separate issue is the frozen displays, happens often in FSX when changing cameras; easy fix is a quick A then Shift+A to get things moving again.

 

You should practice go around, very important skill.

Share this post


Link to post
Share on other sites

Up to this point all systems work but soon i realize that the FMC is stuck on one page and the glass cockpit is stuck, altimeter, speed tape and flap indicator don't move at all, but here is the thing, i can change thrust and hear the engines revv up or down as per my input but the handles don't move, also i can still manually fly the plane and go where i need to go but the flight controls are very erratic and it is extremely hard to control the flight in general as if i had lost some major structural component.

I had this happen a few weeks ago flying into Gibraltar in the NGX. I had to go around and as I was climbing out to the wrist way point, I opened the FMC to reenter the approach. After I executed it I noticed that the FMC and all the glass displays were frozen but I still had control of the plane by manually flying and even though I couldn't see the air speed since it was frozen I could hear the engines spool up and down on my manual throttle control.

 

Since I didn't want to waste the flight I continued to fly the second approach and had to press Shift Z to get the FSX red letters on the top left of the screen to display airspeed and altitude. As I was on final approach suddenky all the displays unfroze and I was able to land and taxi in.

 

I think there was some type of error in the way the FMC handled the go around after I selected the approach.

 

I have had another FMC lockup at EGLL recently which Dan was able to confirm as the PMDG having issues with certain floating waypoints around that area, but that was in the T7. Maybe your situation and mine at Gibraltar were similar.

 

 

Sean Campbell

Share this post


Link to post
Share on other sites

Interesting.

 

Please write up a sequence of events that can be repeated and submit on a trouble ticket to PMDG Product Support.  That is the only way that we can ensure a bug can be validated and tracked. Thanks.

Share this post


Link to post
Share on other sites

Happened again, I was changing route to go to the alternate (first time was a to/ga). Not sure if it is the fiddling with the FMC (which is what you do when you change route unexpectedly) that causes the problem or if it is a navigational issue. This time I was changing route, fix, changed few things on the main panel and bam! lost control of most functions and the FMC stopped responding. It could well be a hardware issue who knows...but at the same time i do play with the FMC quite a lot during a "normal" flight and this doesn't happen. Feels to me like is something with having disrupted the original route. However, doesnt happen every single time that i change the route (not that i change it that often  by the way)

Share this post


Link to post
Share on other sites

Happened again, I was changing route to go to the alternate (first time was a to/ga). Not sure if it is the fiddling with the FMC (which is what you do when you change route unexpectedly) that causes the problem or if it is a navigational issue. This time I was changing route, fix, changed few things on the main panel and bam! lost control of most functions and the FMC stopped responding. It could well be a hardware issue who knows...but at the same time i do play with the FMC quite a lot during a "normal" flight and this doesn't happen. Feels to me like is something with having disrupted the original route. However, doesnt happen every single time that i change the route (not that i change it that often  by the way)

 

Hello 

I have the same problem from long time.

And today it happend again after go arround.

Check my post:

 

http://www.avsim.com/topic/464666-fsx-freezes-after-go-around/

 

Why the NGX crash?

 

Robert Rodriguez

Share this post


Link to post
Share on other sites

Has anybody taken the time to submit a trouble ticket as I advised last May?  That will get more results than repeating the same thing over and over in the user forum.

Share this post


Link to post
Share on other sites

Has anybody taken the time to submit a trouble ticket as I advised last May? That will get more results than repeating the same thing over and over in the user forum.

Yes i did in May 2015:

 

34D-1C98A60B-0426

 

 

They told me this:

 

"This freeze is only during the Go Around as previously discussed correct? If so, I have submitted the issue to the team but I cannot duplicate the freeze currently"

 

Robert Rodriguez

Share this post


Link to post
Share on other sites

Here you have all the facts i find out during my test with suport team:

 

-Reinstall pmdg737 ngx will not solve the problem.

-It happend in diferent airports (VHHH, LEPA, LESO)

-First the CDU freeze, arround 10/20 seconds after the FSX freeze.

 

I can be wrong but i think it might be related to the "UNABLE TO XXXKTS AT XXXX" messege apears in the CDU.

 

Robert Rodriguez

Share this post


Link to post
Share on other sites

The problem has been identified, PMDG said they cannot reproduce the problem at the time.  If you have additional information that is relevant to recreating the problem then i recommend you use the open ticket as the communications channel to convey this.

 

When does the "unable" message appear and how does it relate to the go around?

Share this post


Link to post
Share on other sites
When does the "unable" message appear and how does it relate to the go around?

 

It appear when the plane can not reach XXX speed in XXXX waypoint of the go around route, if i am not wrong.

 

I think is some kind of memory leak or something that happend in some process that the CDU do after Go Around. The guys that programed the CDU have to know.

I thought that was the only one with this bug, but i am not.

Share this post


Link to post
Share on other sites

Do you have a specific example of a missed approach procedure with a speed constraint that you have tried to use?

 

You are very sparse with information.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this