Sign in to follow this  
Ian S

Lost shoreline wave effect

Recommended Posts

Hi 

 

I am using 3.2 with Windows 7. After installing the full package I recall that I did have the new shoreline wave effects, however at some point they have disappeared and I can't work out why.

 

I have Global, Vector, ASN, AS2012 and PrecipitFX installed and have tried either disabling these or finding a setting that over-rides the wave effect, no good.

 

I have also tried various in-sim settings, including Bathymetry on/off, changing the water detail setting and effects setting, all to no avail. Also tried both ASN weather and setting the in-sim stormy weather.

 

I have also checked my effects folder and see wavecontroller.fx and lakewavecontroller.fx are both present.

 

I've tried various locations around the world, where waves would expect to be found. For example, Gold Coast, 11kts winds, no waves.

 

Any ideas? Is there a minimum wind speed required for this effect to appear?

 

cheers

 

Ian

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you set the special effects slider to at least medium?

Share this post


Link to post

Did you set the special effects slider to at least medium?

 

Yes, tried various settings, medium and above.

 

Would a P3D repair be suitable for this type of problem, I've never used that before and am concerned about buggering up an otherwise stable system?

Share this post


Link to post

 

 


Any ideas? Is there a minimum wind speed required for this effect to appear?

 

Wave fx has nothing to do with wind speed, it`s a constant effect on coastlines, and active if your effects slider is above medium, however Holger from Orbx replied to an identical problem on the FTX forums in regards to the loss of waves. (Adding more scenery and thus more "stuff" for the sim to process probably causes the higher rate of effect file drop-outs/resets), So i doubt a repair will cure the problem, it seems like a FSX bug dragged over to P3d, any textures you add like Orbx will override the default fx call, 

Share this post


Link to post

try to flush your DX cache

del /F /Q "%LOCALAPPDATA%\Lockheed Martin\Prepar3D v3\Shaders\*.*"

(you can put the above in a batch file and run as admin, or run this from admin command prompt)

Share this post


Link to post

Wave fx has nothing to do with wind speed, it`s a constant effect on coastlines, and active if your effects slider is above medium, however Holger from Orbx replied to an identical problem on the FTX forums in regards to the loss of waves. (Adding more scenery and thus more "stuff" for the sim to process probably causes the higher rate of effect file drop-outs/resets), So i doubt a repair will cure the problem, it seems like a FSX bug dragged over to P3d, any textures you add like Orbx will override the default fx call, 

 

Thanks for that. I thought it may have been something along those lines, so removed some ORBX waves files for the effects folder, but this made no difference. I'll try and find that post on the FTX site and see if a solution was found.

Does anyone else have FTX Global and Vector installed and still have their shoreline waves?

try to flush your DX cache

Sorry, what do you mean?

Share this post


Link to post

I have my effects all the way to the right and rarely if ever see waves. I fly mostly airliners, but make many approaches over the coastline. How low does one have to be to see the waves? 

Share this post


Link to post

I have my effects all the way to the right and rarely if ever see waves. I fly mostly airliners, but make many approaches over the coastline. How low does one have to be to see the waves? 

 

I've actually parked on several beaches whilst making various tests, and still can't see them.

Share this post


Link to post

I've actually parked on several beaches whilst making various tests, and still can't see them.

 

Maybe you have to be in the water    :wink:

Share this post


Link to post

I found  out today that the reason I saw no waves is that I have UTX USA, Europe, Canada and the Caribbean and in the UTX  setup menu under terrain one option is to setup wave effects, and there are 11 items.  The default, is to turn wave effects off. Once you set one of them the way you want, it sets any other area to the same settings. Waves look great now. 

Share this post


Link to post

Hi Bob

 

That's good. It doesn't help me though as I don't have UTX.

 

I see there is new update of P3D out so I might do a full re-install and keep a check of the waves as add-ons are re-installed.

 

cheers

 

Ian

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this