Sign in to follow this  
hvw

Multitasking not possible

Recommended Posts

Hi All,

 

Ever since applying the hotfix to P3Dv3.3.3 I cannot "multitask" anymore. In v3.3.3 it was possible to have, for example, Internet Explorer and Notepad running besides P3D and type messages in Notepad, but after applying the hotfix this no longer is possible. While, for example, typing a message in Notepad P3D every few seconds is getting the focus again making it impossible to do something else in other running tasks.

Can there be something in P3Ds settings that might have unintentionally been changed? If so, can you give me a hint as to what this may have been? If this phenomenon came hardcoded with the hotfix, would a return to v3.3.3 be possible by just uninstalling/reinstalling the client and content?

 

Thanks,

Hans 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This is Lockheed Martin's way of saying "Stop messing with Notepad and concentrate on your flying!" Nice feature. :smile:

  • Upvote 1

Share this post


Link to post

You could enable "Pause on task switch" which would pause P3D when you do something else, otherwise, when P3D needs the focus, it will take it.

 

Vic

Share this post


Link to post

That's a excellent reason for me to stay with 3.2 BTW, I am replying to this post while climbing in my NGX to cruising altitude. Co pilot is flying  :wink:

Share this post


Link to post

Ordinarily, that's not happening with 3.3.5.17625 out of the box. Perhaps some odd interaction with an external app or addon exe.

Share this post


Link to post

Thanks, Steve, indeed an external app was the culprit here.

 

Hans

  • Upvote 1

Share this post


Link to post

Thanks, Steve, indeed an external app was the culprit here.

 

Hans

 

So for the archives... are you going to tell us which app it was?

 

gb.

Share this post


Link to post

But of course. The offending app, as a matter of fact an add-on, is the latest update to Flight Sim Commander. (The May build). Going back to a previous version solved the problem

 

Hans

Share this post


Link to post

But of course. The offending app, as a matter of fact an add-on, is the latest update to Flight Sim Commander. (The May build). Going back to a previous version solved the problem

 

Hans

 

Okay, thanks for that.

 

gb.

Share this post


Link to post

Thanks, Steve, indeed an external app was the culprit here.

 

Hans

Good work Hans.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this