Sign in to follow this  
Jonmal

Strange behavior FSX

Recommended Posts

Help! I can't figure this out alone.

 

FSX collapses to the toolbar and is paused at random. Most times if I hover the mouse the small screen appears and I can click into it and resume my session. Some times not.

I have disabled Kaspersky AV - no difference. Event Log shows nothing so I dont find it easy to trace the fault. Happens in various locations around 15mins or so  into a flight.

 

Baffled - Help please

 

 

John

 

Win 10 64bit. Intel i7-6700 @3.4 Ghz. 16 GB Ram. NVidia GeForce GTX980.

FSX Acceleration.

ORBX Global Base, Global Vector, Open LC Europe 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had this problem some time ago, solved it by changing the wireless router! Whether there was a tick box not set correctly, I don't know, but this did solve the problem after a lot of frustration. 

Share this post


Link to post
Share on other sites

I just got a new BT router a couple of months ago - changing isn't really an option. :smile:  

Share this post


Link to post
Share on other sites

Always run as Administrator. Lookin through active processes, is it possible 'bonjour' could be the culprit? I've disabled it and so far so good for the first time in weeks...

Share this post


Link to post
Share on other sites

The bonjour software is made by Apple and on Windows computers I believe it's usually insalled along with I-Tunes (note please there is a recent (in the past 30 days) security alert regarding I-Tunes... Google is your friend, but I believe the recommendation for Windows users is to remove it).

 

I seriously doubt the Bonjour software is causing any problems. It may be that your available memory was getting very low, and this caused the problem you're experiencing, and your blocking Bonjour from running may have freed some memory.

 

There have also been reports of an Antivirus program such as AVG or other running software can switch back the desktop, thus minimizing running programs.  This is a better bet in my opinion (that a unrelated program is causing this).  Unchecking "Pause on Task Switch" may help a good deal if you can't find the program doing this.  There is some good information about this on THIS THREAD and also on THIS THREAD.

 

Please let us know how you made out!

 

My very best wishes.

 

 

 

 

 

 

 

 

 

 

Virtual Address sapce

Share this post


Link to post
Share on other sites

Yes with bonjour disabled it happened again.Pause on task switch is unchecked and I thought I had heaps of memory even though FSx can't use all of it. Sadly so many things check the net now and again...

Share this post


Link to post
Share on other sites

Yeah, I didn't think Bonjour was the culprit. Don't forget to check the security warning about I-Tunes... it's something REALLY major.

 

Check those threads I gave you, I'm pretty confident (hopeful ?) that will resolve your issue.

Share this post


Link to post
Share on other sites

Thanks. I'll work through them and report back. I'll junk iTunes. Never use it.

Thanks for the advice.

John

Share this post


Link to post
Share on other sites

Yeah, I didn't think Bonjour was the culprit. Don't forget to check the security warning about I-Tunes... it's something REALLY major.

Do you have a link for this? I've checked Google but can only find security warnings about QuickTime (which has recently been discontinued for Windows). There have been some obscure accessibility (not security) problems with iTunes but these have apparently been fixed and most people, including me, weren't affected.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this