Sign in to follow this  
captain420

pressing C key doesn't bring up the panel anymore

Recommended Posts

I did a clean install of Windows 10 and reinstalled P3D 3.3.5 from scratch, and downloaded and reinstalled FS2Crew PMDG 777 v2.1.

 

When I hit the C key to bring up the panel, nothing happens. I'm not sure what's wrong. I even tried to uninstall and reinstall fs2crew, disabled and re-enabled the panel in the config manager, and stlil doesn't work.

 

I also tried unassigning the C key in P3D which by default is assigned to COM SELECT. 

 

Please help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I personally use the N key, but it shouldn't make much difference.

 

If using P3D V3, ensure you're using the P3D V3 install option.

 

Some file paths for P3D V3 are different.

 

Do not use Migration tools.

 

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this